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WELCOME TO digitalCAT!

Welcome to the digitalCAT User Manual.  This chapter
will help you quickly get started on your new software.  It
covers the installation of the software as well as how to
get started on your first job.  Thank you for using
digitalCAT, and again, Welcome!

digitalCAT is a 32-bit, Windows-only application.  Before
installing Stenovations’ digitalCAT software, you may
want to check our list of recommendations.

MINIMUM REQUIREMENTS:
digitalCAT only requires that you have Windows 98
Second Edition, Windows ME, Windows 2000, or
Windows XP installed and running on your computer.

MINIMUM RECOMMENDATIONS:

Windows 98 SE:
• 64 megabytes of RAM memory
• 400 MHz Pentium (or 100% Pentium-compatible)

processor
• 100 megabytes of free hard disk space for installing

digitalCAT

Windows ME and Windows 2000:
• 128 megabytes of RAM memory
• 400 MHz Pentium (or 100% Pentium-compatible)

processor
• 100 megabytes of free hard disk space for installing

digitalCAT

GETTING STARTED
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GETTING STARTED

Windows XP:
• 256 megabytes of RAM memory
• 1 GHz Pentium (or a 100% Pentium-compatible)

processor
• 100 megabytes of free hard disk space for installing

digitalCAT

INSTALLATION FROM CD-ROM
You may have received a CD-ROM with this manual.  If
so, please follow the steps outlined in the next few
sections to install the digitalCAT software onto your
computer.

• Close all programs that may be running on the
computer.

• Place the digitalCAT CD, graphic side up, into the
CD drive.

• From the desktop, double-click on the My Computer
icon.
(Note to Windows XP users:  If you cannot locate the
My Computer icon on your desktop, it may be listed on
your start menu.  Click on the Start button, then single
click on the “My Computer” icon.)

• Double-click on the CD Drive icon.

• A window will open, displaying the contents of the CD.
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• Double-click the Install Build icon that has the lowest
number after it.  In the example shown above, you
would choose digitalCAT Install Build 182b.exe.

The installation process will now begin.

Welcome!
This Welcome window is the first window that will appear
on your screen.  The following sections will step you
through the rest of the installation screens.  When you
have finished the task requested by each window, press
ENTER or click the NEXT button to move to the next
one.

Clicking the BACK button will allow you to return to
previous windows in case changes need to be made
before the software is installed on your computer.

For those who are new to the Windows® environment, we
invite you to look over Chapter 12 for a basic Windows
review.

Chapter 1 digitalCAT USER MANUAL

Contents of
the CD-ROM

Welcome!
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GETTING STARTED

Select Destination Directory
The “Select Destination Directory” screen, as shown in
the previous image, is the first screen that appears after
the Welcome screen.  As this window shows, digitalCAT
will be placed on the “C” drive by default.  This
destination can be changed to suit your computer’s
internal configuration or merely to meet your personal
preferences.  If you are unsure about the correct
placement of the software, please leave it as the default
location.

Changing the Destination Directory
• Press R for the BROWSE button.  The Select

Destination Directory window will open.

 • Highlight the location or folder where the digitalCAT
software should be installed.

Select
Destination

Directory
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• Press ENTER to save the new destination path and
return to the previous window.

• If you are satisfied with the new destination path, press
ENTER to move to the next installation window.

Choose Keyboard Command
digitalCAT comes with several keyboard command setups
to choose from, including the command setups used by
other CAT systems.  The digitalCAT keyboard is
displayed in the window by default.  To select another
keyboard file, click on the down arrow to open the list of
available keyboards.  Click the one you wish to use.

Press ENTER to move to the next installation window.

Chapter 1 digitalCAT USER MANUAL
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GETTING STARTED

Startup Menu
This window asks if you would like digitalCAT’s
Translator/Editor to start automatically each time the
computer is started.  This shortcut is quite handy when
writing realtime, since once the Translator/Editor has been
started, you are merely a couple of keystrokes away from
being able to write into a file.

If you are uncertain whether you would like digitalCAT to
start automatically, you may leave this setting checked.  If
you should desire, this feature can always be disabled at a
later time.

Ready to Install
digitalCAT is now ready to be installed on the computer.
Press ENTER to begin the installation.

A status bar will appear on the screen showing the
progress of the digitalCAT software installation.
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Installation Completed
When digitalCAT has been successfully loaded onto the
computer, the Installation Completed window will appear.

Press ENTER to finish the installation.
The computer should now be restarted to complete the
loading process.

INSTALL UPDATE FROM CD-ROM
Sometimes an update or “build” will be included on the
CD-ROM. The next step of the installation process is to
check the contents of the CD to determine if an update has
been included.

Once the computer restarts, make certain all programs are
completely closed.  If the digitalCAT Translator/Editor has
automatically opened, press ALT + F4 or ALT + F, X to
exit the application.

Installing an Accompanying Update
• From the desktop, double-click on the My Computer

icon. (Note to Windows XP users:  If you cannot locate
the My Computer icon on your desktop, it may be listed
on your start menu.  Click on the Start button, then single
click on the “My Computer” icon.)

Chapter 1 digitalCAT USER MANUAL
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• Now double-click on the CD Drive icon.
• A window will open, displaying the contents of the

digitalCAT CD that is still located in the CD ROM drive.

If there is an update file listed, such as digitalCAT Update
192.exe in this example, double-click on that icon to have
the latest update installed.  The same basic installation
windows will appear on the screen.  Continue through the
windows, pressing ENTER to move to the next window, in
order to complete the update.

Once the software update has been loaded, you will be
returned to the CD window.

MY DICTIONARY INSTALLATION
If your dictionary has been converted by Stenovations or
you have received a dictionary with a theory name, it may
also appear in the CD window.

To install the dictionary:
• Double-click on the My Dictionary.exe icon.  It may be

named with your name.
• The Self-Extractor window will appear with digitalCAT’s

dictionary path designated as the destination folder.

GETTING STARTED

Contents of the
CD ROM
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Chapter 1 digitalCAT USER MANUAL

• To change the file’s destination, browse by pressing
ALT + B.

• Press ALT + U to unzip the file.

digitalCAT TUTORIAL
There is a program called digitalCAT Tutorial.exe located
in the CD-ROM window.  This is a DemoShield computer
introduction to the digitalCAT software that explains many
aspects of editing, formatting, realtime and transcript
production.

To start this program, double-click on the digitalCAT
Tutorial.exe icon located in the CD window.

You can utilize this program at any time, but the digitalCAT
CD must be placed in the CD-ROM drive.

INSTALLING VIA FLOPPY DISKS
To install digitalCAT software from a set of floppy disks:
• Close all programs that may be running on the computer.
• Place Installation Diskette 1 into the floppy disk drive.
• Press the Start key from your keyboard or click on the

Start button in the lower left-hand corner of your screen.
• Press R to open the Run window.

• In the box after “Open,” type “A:” then press ENTER.
This will display the contents of the floppy disk.

• Double-click the EXE file to begin the installation
of digitalCAT.
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Follow the instructions given on the installation windows,
inserting additional diskettes when prompted to do so.

Once digitalCAT has been installed, click FINISH to exit
the installation program.

TRANSCRIPT EDITOR
The following sections of this chapter will guide you
through setting up your software in order to quickly get
you started.  All of these settings and options will be
found in the Transcript Editor program.  A full description
of these settings as well as many others can be found in
the following chapters of this manual.

You can find and open the Transcript Editor program by
doing the following:
• Click on the “Start” button.
• Put your cursor over “Programs”

NOTE TO WINDOWS XP USERS:  Your screen may
say  “All Programs.”

• Put your cursor over “Digital CAT”
• Click on “Transcript Editor”

GETTING STARTED

digitalCAT
Transcript Editor

 Transcript Editor
Icon
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TRANSLATE A JOB
Once digitalCAT’s Transcript Editor is open, an untitled
file will be displayed.  The first options that need to be set
will be those used for translation.  Begin by telling the
software what type of machine you use.  This can be done
by going to “Steno Source.”

STENO SOURCE
To open the Steno Source screen:
• Press ALT + T to open the Translator menu.
• Press the letter “T” to open the Steno Source dialog, as

shown in the image below.

In this window, you will designate the source of your
steno notes.

• Press the first letter of the name of the writer you use.
For example, you would press “S” for Stentura,  “F”
for Flash, etc.

• Continue pressing that letter to scroll through the various
options available for your writer.  For example, the steno
source for a Stentura writer could be disk, download or
realtime.

NOTE:  If you select a realtime  or download steno
source, the “Port” box MUST show the communication

Chapter 1 digitalCAT USER MANUAL

Steno Source
dialog
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port, or COM Port, to which the cable will be
connected.  For help with determining which COM port
your machine uses, please refer to the Determining Your
COM Port section of Chapter 3, which begins on page
57.

• Once the desired steno source is displayed, press
ENTER to save your changes and close this window.

For more information on the Steno Source window and
the options and settings that it contains, please refer to
Chapter 3:  Translating, beginning on page 57.

DICTIONARY SETUP
The next step is to tell the software what dictionaries you
would like to use to translate this job.  You can do this by
going to “Dictionary Setup.”

To open Dictionary Setup:
• Press ALT + T to open the Translator menu.
• Press the letter “D” to open the Dictionary Setup dialog.

GETTING STARTED

              CAT-TIP

The dictionary order
in the Dictionary
Setup window is
very important.

Place the job
dictionary at the
top, and the main
dictionary at the
bottom of the list.
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The dictionaries to be used in translating this job must be
displayed on this screen.  The MAIN dictionary should
always be at the bottom of the list.  The JOB dictionary
should be at the top of the list.  You can move a
dictionary higher on the list by using the Move Up button.
You can also move a dictionary lower on the list by using
the Move Down button.

You can have up to ten dictionaries loaded for use during
translation.  Any dictionary that will not be used in this job
should be removed from the list.  Removing a dictionary
does NOT delete the dictionary, it simply removes it from
the translation list.  You can remove a dictionary by
highlighting it and clicking the Remove button or pressing
ALT + R.
If one or more dictionaries need to be added, press the
letter ALT + A or click on the ADD button.  The “Add
Dictionary to Translator” window will open.

Select the dictionary you wish to add, then press ENTER
or click on the Open button.  The dictionary will be
placed in the Dictionary Setup window.

Once the correct dictionaries are displayed in the correct
order in the Dictionary Setup window, press ALT + K or
click the OK button to save your changes and close this
window.

Chapter 1 digitalCAT USER MANUAL
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STARTING TRANSLATION
Now that you have chosen your settings and options, you
can begin translating.

To start a translation:
• Press ALT + T to open the Translator menu.
• Press “S” to Start Translation.
• A Save As window will appear.  The current date, time,

and day appears in the File name box as the default
name for the new job.  To replace the highlighted file
name with another, simply begin typing the new name.

To keep the current name and add extra information, the
witness or case name for example, press the Right Arrow
key and begin typing the additional information.

Press ENTER to save the job with this file name.

The translation process will now begin.  If you are
downloading steno notes or reading them from a disk,
you will see them begin to appear on the screen.  If you
are translating in realtime, you may now begin writing.

AUDIO SETUP
If you are writing realtime, you will probably want to set
the recording style you wish to use with digitalCAT’s
audio-sync features.  The recording style MUST be set
before audio can be recorded.  Once you begin realtime

GETTING STARTED

           CAT-TIP

You can change your
recording style to
any of the available
formats at any time.
For information on
doing this, please
see “Record Style”
in Chapter 2
beginning on  page
44.
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writing for the first time, the “Pick a recording style”
dialog will appear.

Record Style:
Use GSM 6.10 format at 11.025 kHz, Mono.

• Click on the drop-down arrow to the right of the
“Format” box.

• Select GSM 6.10 from the list of available formats.
• Click on the drop-down arrow to the right of the

“Attributes” box.
• Select 11.025 kHz, Mono from this list.
• Press ENTER or click the OK button to save your

changes and close this window.

ADJUSTING YOUR VOLUME
To adjust your volume, you would click on the sound
icon in your system tray.

Windows XP

Windows 98

Double-clicking these icons will open the volume control
dialog.  This screen controls the playback volume and will
allow you to easily adjust your volume levels.  Simply
drag the sliders up or down the vertical bar to adjust the
volume.

Chapter 1 digitalCAT USER MANUAL

Pick a recording
style dialog
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To adjust your recording volume:
• With the Volume Control window open, go to Options.
• Click Properties.
• In the window that appears, select “Recording”
• Click OK.
• The Recording Control window will appear.  In this

window, Microphone needs to be selected and its
volume up.

GETTING STARTED
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In order to personalize digitalCAT for your writing and
editing styles, you may want to adjust some of your
preferences and settings.  Once set, many of these
features will never need to be changed again.

This chapter covers the vast majority of digitalCAT’s
customization features.  Help with keyboard layouts and
page layouts can be found in Chapters 4 and 7.

Appendix A contains a checklist of all the setup features.
Using this checklist is a convenient way to ensure
completion of all the features, especially if you will be
working on these chapters in more than one session.

TRANSCRIPT EDITOR
ON THE DESKTOP
By placing a shortcut icon for the Transcript Editor on the
desktop, you will be able to open the program quickly by
double-clicking on the icon instead of going through the
Start menu each time.

To Create the Shortcut
• Press the START button in the lower left-hand corner.
• Highlight PROGRAMS, then highlight DIGITAL CAT.
• Right-click on TRANSCRIPT EDITOR to bring up a

menu.
• Highlight SEND TO and select DESKTOP (CREATE

SHORTCUT).

CUSTOMIZING
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A shortcut icon will be placed on the desktop.  Simply
double-click that icon to launch the program.  You may
repeat this process for any other digitalCAT program.

COLORS

Transcript Editor allows you to customize the colors of
your screen to suit your individual tastes and preferences.
This also allows you to eliminate the bright glare of a
completely white screen, allowing you to reduce eyestrain.

To adjust the background color of the Editor portion of
your screen:

• Press ALT + V to open the View menu.
• Press C to open the Colors portion of the menu.
• Press ENTER or the letter E to select Edit

Background
• A Color dialog will appear.  You may select from any

of the Windows predefined colors, or use the Custom
button to create a color of your own liking.  When
finished, simply click the OK button or press ENTER
to accept the change.

CUSTOMIZING digitalCAT

Color Dialog
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To adjust the background color of the Steno portion of
your screen:

• Press ALT + V to open the View menu.
• Press C to open the Colors portion of the menu.
• Press S to select Steno Background.
• A Color dialog will appear.  You may select from any of

the Windows predefined colors or use the Custom
button to create a color of your own liking.  When
finished, simply click the OK button or press ENTER
to accept the change.

To adjust the appearance of conflicts and untranslates:

Conflicts and Untranslates appear in your transcript
highlighted and in a different color than the rest of your
text.  You may change these colors through the View
menu.

• Press ALT + V to open the View menu.
• Press C to open the Colors portion of the menu.

Chapter 2 digitalCAT USER MANUAL
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• Press C again to toggle between the
Conflict/Untranslate Text and the Conflict/Untranslate
Background.

• Once the item you wish to change has been highlighted,
press ENTER to open the corresponding Color dialog.

• Select a color from the Windows predefined colors or
use the Custom button to create a color of your own
liking.  When finished, simply click the OK button or
press ENTER to accept the change.

OPTIONS

You may now wish to set some of the many options
digitalCAT allows you to personalize.  These options can
help to make your translation better and your editing
quicker.  Because you can set some options to “mimic”
another CAT system you may have used, setting these
options may even help you to learn the software.

By pressing ALT + O, you can access the Options menu
in Transcript Editor.  If ALT + O is defined in your
keyboard layout as something else, for example Open a
File, simply press and release the ALT key, then press the
letter O.

CUSTOMIZING digitalCAT

Options drop-
down menu
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Keyboard Setup

The first item listed under the Options menu is Keyboard.
To activate this menu item, press the letter K, or with it
highlighted, press ENTER.  The Keyboard Setup dialog
box will appear.  This dialog contains a list of commands
that are used while editing a transcript.  Although many
commands come predefined, they can be redefined to suit
your editing style or to match key combinations you may
have already learned while using another system.

Please see Keyboard Setup in Chapter 4, beginning on
page 96 for a more detailed explanation of this dialog and
how to use it.

Spell Checker Options

The spell checker can be modified to ignore specific
categories of words, the types of suggestions it should
list, the errors it should report, and how deep into the
spelling dictionaries it should search when compiling the
suggestion list.

To Set the Spell Check Options:
• Press ALT + O to open the Options menu.

(If ALT + O is defined as a keyboard command for
you, press and release the ALT button, then press O.)

• Press S to open the Spell Checker Options window.
• Place check marks before the operations you would

like.

Chapter 2 digitalCAT USER MANUAL
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IGNORE CAPITALIZED WORDS:
This option will tell the program to skip words that are
capitalized.  Press C to toggle this feature.

IGNORE ALL-CAPS WORDS:
This option will cause the spell checker to skip words that
appear in all caps, such as acronyms.  Press A to toggle
this option.

IGNORE WORDS WITH NUMBERS:
This feature will tell the spell checker to skip words that
have mixed letters and numbers.  Press N to toggle this
feature.

IGNORE WORDS WITH MIXED CASE:
Checking this option will cause the spell checker to ignore
words that have some capital letters and some lowercase
letters, again such as some acronyms.  Press X to toggle
this option.

CUSTOMIZING digitalCAT

Spell Checker
Options
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REPORT DOUBLED WORDS:
This feature will cause the spell checker to find and report
two occurrences of the same word.  To turn this feature
on or off, press D.

CASE SENSITIVE:
Case sensitive makes the spell checker sensitive to
capitalization.  For example, the name Dawn is not the
same as the word dawn (meaning before sunrise).  Press
the letter E to toggle this feature.

PHONETIC SUGGESTIONS:
This feature will attempt to make spelling suggestions
based upon the phonetic sounds you are trying to create.
To toggle this feature, press P.  Please note that either this
option or the next, TYPOGRAPHICAL
SUGGESTIONS, must be turned on for the spell checker
to offer you any suggestions on the spelling of a word.
Press P to toggle this option.
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TYPOGRAPHICAL SUGGESTIONS:
This option will tell the spell checker to suggest words
similar in typing to the word it has found incorrect.  For
example, the non-existent word runned may return a
suggestion of runner, since there is only one letter
difference.  Press T to toggle this option.

SUGGEST SPLIT WORDS:
This option will allow the spell checker to suggest splitting
compound words into their separate component words.
To toggle this option, press L.

AUTO CORRECT:
Some common spelling errors can be corrected
automatically.  For example, the misspelled teh can be
automatically corrected as the word the without the spell
checker notifying you of such a correction.  This can help
to correct some of your common typos as well as save
time during a spell check.  Press U to toggle this option.

REPORT SPACING ERRORS:
This option will inform you of spacing errors, such as two
spaces between words.  Press S to turn this option on or
off.

REPORT DOUBLE {Q}, {A} or {C}:
This option will inform you if you have two question
banks, answer banks, or the same speaker back to back.
Press the letter Q to toggle this feature.

CONFIRMATION MESSAGE ON COMPLETION:
Having this option turned on will cause a message “Spell
Checker Complete” to be displayed at the end of the spell
check.  This tells you that no more errors were found.  To
turn this feature on or off, you must click the check box
with the mouse.
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SUGGESTION SEARCH DEPTH:
For an instantaneous compilation of suggested
replacement words, place the slider bar approximately
20% from the far left side.  If you would like more
suggestions to be listed, then slide the bar further to the
right.  The deeper the search, the slower the spell checker
will perform.

Press ENTER or click OK to save your changes and
close the window.  Pressing CANCEL or clicking the “X”
in the top right corner of the dialog will cause your
changes to be lost.

Sound Sync Properties

Here you can set parameters for the recording and
playback of audio files.

To Set the Sound Sync Properties:
• Press ALT + O to open the Options menu.

(If ALT + O is defined in your keyboard setup as
another command, you may need to press and release
the ALT key then press the letter O.)

• Press Y for Sound Sync.  The Sound Sync Properties
window will open.
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PLAYBACK LAG TIME:
This is the actual time difference, in seconds, between
when a word was spoken and when it was written on
the steno keyboard.

On average:
• For slow speakers, set this to 1.
• For fast speakers, set this to 2.
• For very fast speakers, set this to 3.

PAUSE JUMP:
This is the amount of time, in seconds, the audio will back
up, or rewind after you hit the pause command while
listening to the playback.

Press ALT + J to move the cursor to the Pause Jump box.
Enter the amount of time, in seconds, the audio should
back up after hitting pause.

PLAYBACK SPEED:
Altering the speed of the audio playback will not cause
distortion or a change in the pitch.  The slide bar can be
moved to the left to slow down the playback, or moved to
the right to speed up the playback.  Pressing the RESET
button to the right of this item, or pressing ALT + E to
activate that button, will quickly reset the speed setting
back to its default of one.

SCROLL TEXT:
This box should not be confused with the proofreading
feature of the program.  The Scroll Text option should not
be marked during editing.  With this option checked, the
screen will scroll along with the playing of the audio.
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RECORD STYLE:
The recording style needs to be set before translating
realtime.  The first time you begin a realtime translation,
this box will appear.  After setting it once, you should
never have to set it again.

There are several recording styles available on each
individual computer.  Each of these formats has a
somewhat different level of quality and file size.  Setting
this quality/size too high can fill up even a large hard drive
rather quickly.  We recommend setting your recording
format to GSM 6.10 and the attributes to 11.025 KHz,
Mono.  This is a great combination of high-quality sound
and small audio size.  We strongly recommend that you
use this setting.

• Press ALT + R or click the Record Style button to
open the Pick A Recording Style window.

• Click on the down arrow to the right of the Format box.
• Select GSM 6.10 from the list of available formats.
• Click on the down arrow to the right of the Attributes

box.
• Select 11.025 KHz, Mono from the list.
• Press ENTER to save your changes.

Pick a
Recording

Style
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Press ENTER again when finished setting your
SoundSync properties to close the window and save the
changes you have made.  Please note that pressing
CANCEL or clicking the X  at the top right corner of the
dialog will close  the window without saving your
changes.

CIC SETUP

• Press ALT + O to open the Options menu.
(If ALT + O is defined as some other command, you
may need to press and release the ALT key, then press
the letter O.)

• Press C to open the CIC Setup window.

Please see the CIC Setup section of the next chapter for a
more detailed explanation of this dialog box.

CATNIP

CATnip is a special program that allows you to write into
any program that accepts text input.  Please see the next
chapter for more information on this feature.

TIME STAMP

This option can be used to change the start time of a
transcript.  No longer do you have to synchronize your
clock with that of the videographer.  Instead of changing
your computer’s clock, you may adjust the beginning time
of a transcript after the fact under the Options menu.
Each steno stroke has a time stamp associated with it.
Although the time stamps can be altered, none of them
will be lost or removed.  If you change the starting time,
the other time stamps will be modified accordingly.

           CAT-TIP

Please do not change
the time on your
computer!  Changing
the time on your
computer clock may
actually terminate
your current
authorization code to
use the software.
Please call support
for assistance in this
matter.
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To change the time stamp:
• Make sure that the transcript that you wish to adjust

is open.
• Press ALT + O to open the Options menu.
• Press T for Time Stamp.  The Time Stamp Options

window will open.
• Use the Up and Down Arrow keys to change the hour,

or type in the new hour.
• Press the Right Arrow key to move to the minutes.
• Use the Up and Down Arrow keys to change the

minutes, or type in the new minutes.
• Press the Right Arrow key to move to the seconds.
• Use the Up and Down Arrow keys to change the

seconds, or type in the new seconds.
• Press the Right Arrow key to move to the AM/PM.
• Use the Up or Down Arrow key to change to AM/PM.

When finished setting the new starting time, press ENTER
or click the OK button to save the change and close the
window.

General Options

The General Options window allows you to set many of
your realtime preferences.  Place check marks in front of
the options you would like to use.

To open the General Options window:
• Press ALT + O to open the Options menu.

 (If ALT + O is defined as a keyboard command, you
may need to press and release the ALT button, then
press the letter O.)
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• Press G for General Options, and the General Options
dialog will open.

LOWERCASE DICTIONARY ENTRIES:
This option will cause all dictionary entries to be made in
lowercase letters, even if you are using the uppercase
alphabet.

SCROLL SCREEN DURING REALTIME:
This option will make the screen “scroll” along as you are
writing realtime.  The text being entered will be visible at
the bottom of the screen.  This option should be used in
conjunction with the next option, Float Caret During
Realtime.

General
Options
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FLOAT CARET DURING REALTIME:
If the caret is “floating” during realtime, it will be at the
end of the text displayed.  Placing a check mark in this
box will float the caret and keep it at the end of the text
being written.

The number in the box will determine where the cursor is
placed.  A default value of 0 lines from the bottom will
keep the cursor at the bottom of the text at all times.

If this box is not checked, it will remain at the position
where it was last placed.  It is important to make sure this
option is turned off if someone is attempting to edit the
transcript while you are writing.

AUTO DUMP BUFFER:
This option will tell the program to dump any text located
in the buffer to the transcript.  This option only applies if
the buffer is being used.  You may find more information
about the buffer in Chapter 3, Translating, beginning on
page 57.

PRINT TEXT WITHOUT COLOR:
Transcript Editor allows you to alter the colors of
common paragraph styles, like Questions and Answers to
make them more distinguishable on your screen.  For
example, you may have your Question paragraphs to
appear as blue and your Answer paragraphs to appear as
red.  Checking this option will make the text print in black
and white, not the colors that they appear on your screen.
Removing this check will allow the colors to print.

ALLOW DUPLEX PRINTING:
digitalCAT allows you to print in a duplex mode even if
your printer does not have a duplex mode.  It does this by
allowing you to print only the front side of the paper, turn
the paper over, and then print the backs.  To enable this
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duplex printing feature, place a check in the box.  Please
note that you do not have to enable this feature for
printers that have built-in duplex capability.

SPLIT SCREEN DURING REALTIME:
This option allows you to split the transcript screen into
two portions during realtime.  This allows you to keep a
position higher in the document while still being able to
see the realtime translation appear at the bottom of the
document.  This is also useful for editing on the fly during
breaks and pauses.  To enable this feature, put a check in
the box.  You may also split your screen manually even
during editing.

To see what your screen would look like split:
Click and hold the “spacer” located above the UP arrow
on the vertical scrollbar in Transcript Editor.
Drag your mouse down toward the bottom of the screen.
Release the mouse button when you are about halfway
down the screen.  Your screen should now be split into
two separate views of the same transcript.

General
Options
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AUTO SAVE:
The autosave feature is one of the many built-in safety
features of digitalCAT.  This features automatically saves a
copy of your transcript at user specified intervals.  You
decide the interval in the box.  Most people who do
realtime want a backup of their work saved every minute.
A larger amount of time may be used on stations where
the majority of editing is done.

You may notice the cursor flash to the “busy” hourglass
symbol at regular intervals while you are working on your
transcript.  That is probably the autosave saving your file.
The faster the computer, the less noticeable the save
process will be.

AUTO UNPAUSE AUDIO DURING REALTIME:
Should you ever pause your audio recording during
realtime, say on a break, this feature will automatically
resume recording once you resume writing.  This prevents

General
Options
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you from accidentally forgetting to turn the recording
back on after a break and missing a large amount of an
important audio file.

AUTO RECORD AUDIO DURING REALTIME:
This feature will automatically tell the program to begin
recording audio as you write.  Audio will automatically be
recorded when you do realtime.  As with the previous
option, this is designed to prevent you from accidentally
forgetting to start recording.  If you stop the audio for any
reason, say for a lunch break, the audio will automatically
resume recording when you again begin to write.

AUTO STOP AUDIO:
Although digitalCAT has the smallest high-quality audio
files in the industry, they still take up a lot of hard drive
space.  This feature allows you to choose after how many
seconds after you have stopped writing that the program
will automatically stop recording audio.  By utilizing this
feature, you will avoid accidentally recording
conversations held off the record.  It will also allow you
to avoid using hard drive space to record the silence of
flipping through pages or leaving your audio on during a
lunch break.

CREATE JOB DICTIONARY WHEN STARTING
NEW TRANSCRIPT:
Transcript Editor can automatically create a job dictionary
for each new job you start.  The job dictionary will be
named the same as the transcript to which it applies.  To
enable this feature, check the box in front of it.  You must
also specify the number of dictionaries that you keep
loaded under Translator->Dictionaries.  For example, if
you always keep your Main dictionary as well as a
specialized Medical dictionary loaded, then you would
want to set this number to two.  If you only keep your
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Main dictionary on at all times, then you would want to set
this number to one.

ON NEW TRANSCRIPT LOAD DICTIONARIES
FROM TEMPLATE
This item lets the program “remember” which dictionaries
you always want to load.  For example, if you always
want to load your Main dictionary as well as your Medical
dictionary, the program can remember this and always
load those two dictionaries for you.  Once this feature is
enabled, you will have to save your template with the
dictionaries that you would like it to automatically load.

To do this:
• Press ALT + T to open the Translator menu.
• Press D to open the Dictionaries section of this menu.

The Dictionary Setup dialog will appear.
• Make sure that the dictionaries you always want to load

are the ONLY dictionaries listed in the Dictionary Setup
dialog.  Please see the Dictionary Setup section of the
following chapter beginning on page 66 for help with
this dialog.

• Once you have the dictionaries listed as you want them,
press ENTER or click the OK button.

• You must now save this change to your template.  Press
ALT + F to open the File menu.

• Press A to activate the Save As portion of this menu.
• Press P to choose Template.
• A Save dialog will open.  The default template name is

already typed in, so simply hit ENTER or click SAVE
to save the template.  If the program informs you that a
file with that name already exists, click YES to overwrite
it with the new file.

TREAT > AS TAB:
This option tells the program that the chevron character,
or “Greater Than” character, indicates that you want a tab.
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This is the case for most users.  Closed-captioners,
CSpeech users, and students writing into online classes
will need to disable this option to allow these characters to
translate correctly.

DICTIONARY FOLDER:
This box tells the program the location of the folder in
which you keep your dictionaries.

TRANSCRIPT FOLDER:
This box tells the program the location of the folder in
which you keep your transcripts.

General
Options
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KEYBOARD FILE:
The keyboard file contains your shortcut keys.  Several
predefined keyboard layouts come with the digitalCAT
software, including  the commands used by other
systems.  To switch to another keyboard file, press
ALT + O to open the window displaying the keyboard
files.  Choose the file that you would like to use and press
ENTER or click OPEN.  The file listed in the box should
change to reflect your latest selection.

MICROSOFT BOOKSHELF/ENCARTA WORLD
DICTIONARY LOCATION
If either Bookshelf or Encarta Word Dictionary is loaded
onto your computer, you may use them to find the
definitions of words within your transcripts.  To enable
this feature, you must specify the location of the
executable of one of these programs.  Press ALT + E to

General
Options
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open the Browse button that will allow you to find the
executable to load.

 When done setting your options on this screen, be sure
to press ENTER or click the OK button to save your
changes.  Clicking Cancel or the X in the top right corner
will cause all of your changes to be lost.

Document Options

These options allow you to control how many characters
exist per inch on the paper, set the audio file for this
transcript, and control the audiOdepo preferences.

To open the Document Options window:
• Press ALT + O to open the Document Options menu.

(You may need to press and release the ALT button,
then press the letter O if ALT + O is defined in your
keyboard file as another command.)

• Press D for Document.

Document
Options
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USE CHARACTERS PER INCH:
This feature should be checked.  It sets the number of
characters that exist per inch across on your printed
paper.  This allows you to control how many characters
you have per line.  The default setting is nine.

AUDIO AVAILABLE FOR CURRENT CARET
POSITION IN TRANSCRIPT:
When this option is checked, the audio file listed under it
will be linked to the cursor’s position in the transcript.
You must make sure that the correct audio file is linked to
a transcript.  If you need to re-link an audio file, simply
press the letter B or click the Browse button to the right of
this option.  Choose the correct audio file.  Now, when
you attempt to play the audio, it will play from the point
where the cursor is located.

audiOdepo Boxes:
These options are active if you are authorized to create an
audiOdepo in conjunction with digitalCAT.  Please see the
audiOdepo documentation for complete instructions
regarding these settings.

Document
Options
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NUMBER QUESTIONS IN TRANSCRIPT:
Check this box if you number the Question paragraphs in
your transcripts.  Make sure to denote the correct starting
number!  If this is the second (or higher) volume, you may
need to adjust this number.

Editor Options

The Editor Options allow you to control many of the
editing features contained within the  Transcript Editor
program.

To open the Editor Options window:
• Press ALT + O to open the Options menu.  (Please

note that if ALT + O is already defined in your
keyboard setup as another command, you may need to
press and release the ALT key, then press the letter O.)

• Press E for Editor.

Editor
Options
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BREAK LINE ON HYPHEN:
This feature is used to define how hyphenated words
should be handled in a transcript when there is not enough
room to place them at the end of a line.

Having this box checked will tell the program that is okay
to separate words when they are hyphenated.  The
program will place the last half of the word on the next
line.

Removing the check will cause the words to stick
together.  If there is not enough room at the end of a line
for both words, then they will both be moved to the
beginning of the next line.

Press H to toggle this option.

Editor
Options
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USE QUICK SHIFT FOR CAPITALIZATION:
Quick Shift is an ingenious feature that allows the shift key
to capitalize a single letter, an entire word, or a whole line!

Press Q to toggle this feature.

Once this feature is enabled, you may use Quick Shift as
follows:

To capitalize a single letter:  Strike the SHIFT key quickly
only once.  The letter the cursor is on will be capitalized.
If it is already capitalized, it will become lowercase. To
reverse this, pause then strike the SHIFT key quickly
again only once.

To capitalize an entire word:  Strike the SHIFT key
quickly twice.  The entire word the cursor is on will be
capitalized.  If it is already capitalized, it will become
lowercase.  To reverse, pause then strike the SHIFT key
two times quickly.

To capitalize a whole line:  Strike the SHIFT key three
times quickly.  The line the cursor is on will become
capitalized.  If it is already capitalized, it will become
lowercase.  To reverse, pause then strike the SHIFT key
again three times quickly.

To apply quick shift to multiple items at once, simply
highlight the area where you would like quick shift to
apply.  For example, if you highlight two words and then
quickly tap the SHIFT key twice, both words will become
capitalized.

           CAT-TIP

It is important that
the shift key be
tapped quickly for
this feature to work.
If the “Sticky Keys”
feature of windows
appears, you may
safely disable it.  Our
technical staff can
help you do this.

CUSTOMIZING digitalCAT



46

SHOW LINE NUMBERS ON SCREEN:
This option toggles whether the line numbers are
displayed on your computer screen.  This does not alter
where or how they print.  If you would like to alter their
formatting settings, please see Chapter 7 on page 307.

Press E to add or remove the check mark on this option.

MOVE TO NEXT WORD ON CAPITALIZATION
If this option is enabled, executing a capitalization
command will automatically move the cursor to the next
word in the transcript.

Press Z to toggle this command.

MOVE TO NEXT WORD ON PUNCTUATION:
If this option is checked, the cursor will automatically
move to the next word once a punctuation mark is
changed or added.

Press P to toggle this option.

MOVE TO NEXT CONFLICT AFTER RESOLVING
CURRENT CONFLICT:
With this option checked, the cursor will automatically
find the next conflict after you resolve the current conflict.
This allows you to quickly resolve all of your conflicts.

Press N to turn this option on or off.

SKIP PUNCTUATION WHILE MOVING FROM
WORD TO WORD:
If this box is unchecked, the cursor will stop on all words
and punctuation marks during editing.  Because of our
built-in punctuation intelligence, this may be unnecessary.
To allow the cursor to skip punctuation marks while you
are editing, place a check in this box.  Your cursor will

Chapter 2 digitalCAT USER MANUAL



47

then move from word to word and not stop on
punctuation marks.  You can still place the cursor on
punctuation marks by moving the cursor one character at
a time instead of one word at a time.  For help on doing
this, see Navigation in Chapter 4 on page 106.

Press S to toggle the check mark on this option.

ARROW KEYS TAKE YOU OUT OF
QUICKKEY MODE:
If you use our QuickKey mode to edit and would like to
exit to Standard mode whenever one of the arrow keys is
pressed, place a check in this box.

Press R to control this feature.

Editor
Options
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KEEP SEPARATE ZOOM LEVEL WHEN
STENO IS SHOWN:
Using this option will allow one zoom level to be used
while the steno is displayed and a different zoom level
when the notes are removed from view.  The program will
automatically switch between the two zoom levels when
the steno notes are toggled.  This allows you to keep a
larger zoom level during the majority of your editing,
which can greatly help to reduce eyestrain.  Having that
same zoom level with the steno displayed may cause the
steno view to overlap some of your text, removing it from
your view, thus slowing down your editing.  This feature
can help to reduce eyestrain as well.

Press W to toggle this feature on or off.

Editor
Options
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SEARCH PARAGAPH FOR TOGGLE ALTERNATE
WORD ENTRIES:
If this box is blank, then the Toggle Alternate Word
command will work ONLY for the word the cursor is on.
If this box is checked and the Toggle Alternate Word
command is used, the cursor will jump to the next
occurrence of a word included in your Alternate Words
list and toggle that change.

Please note that with this option on, you may need to
manually add some words to your Alternate Words list.
For a more detailed description of the Alternate Word
command and its uses, see Chapter 4, page 157.

To toggle this feature on/off, press T.

MAKE CAPITAL LETTERS LOWERCASE WHEN
TYPED IN FRONT OF:
This option tells the program to make letters lowercase if
you add something in front of that letter.  For example, if
you accidentally drop a word at the beginning of a
sentence, when you insert that word during editing, you
would then have to make the first letter of the next word
lowercase.  This option tells the program to make the
letter lowercase automatically.

To enable or disable this feature, press M.

INSERT FORMATTING INFORMATION
WITH INCLUDE FILES:
Depending upon how you want your include files to be
formatted, you may wish to check this box.  If this option
is turned on, then formatting information, such as bold
and underlined text will be saved with your include files.
Otherwise, the include files will pull their formatting
information from the current template.

Press I to toggle this feature.
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ALLOW S, D, F CONFLICT RESOLUTION
IN QUICKKEYS:
When the cursor is on a conflict, you can press the letters
S, D, or F to resolve that conflict.  For example, if the
cursor is at the beginning of a conflict, pressing the letter
S on the keyboard would choose the first word in that
conflict.  The letter D would be the second word, and the
letter F would be the third.  These letters, however, may
be defined as a keyboard command in QuickKeys mode.
This option will tell the program that you want to use these
letters for resolving conflicts when the cursor is at the
beginning of a conflict.  Please note that if the cursor is
located anywhere else or is not on a conflict, the normal
command associated with these keys will be executed.
Please note that you may also use the numbers 1, 2, and 3
to select the correct word from a transcript.

You may turn this option on or off by pressing C.

ALLOW DELETE STROKE TO MODIFY
TRANSCRIPT CONTENTS:
This option should remain checked unless otherwise
directed by one of our support technicians.  This option
allows the delete stroke command, normally the asterisk
on the steno keyboard, to pull strokes back into the
“buffer” area for deletion.  If this option is turned off,
words that are dumped from the buffer cannot be deleted.
If you do not use the buffer during translation, then
translations are automatically dumped into the transcript
after a few seconds.  This means that after those few
seconds, those strokes cannot be deleted.

To enable or disable this feature, you will have to use your
arrow keys to give it focus or use your mouse to click it.
Please note that this option should remain checked at
all times.
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LIMIT REALTIME COMMANDS TO # LINES
FROM BOTTOM:
This option allows you to limit how far a realtime
command can “search” back for something to act upon.
Some of our realtime commands search backwards for
the items they affect if they are not stroked right after the
item that they can change.  You would not, however, want
that command to search back say a hundred pages and
slow your translation down during that process.  To limit
the range a command can search for an item, place the
limit you would like in this box.  The default value is 20
lines from the bottom.

Editor
Options
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PROOFREAD AT # LINES PER MINUTE:
This option allows you to control the speed of the
Proofread feature.  The Proofread function of the
program causes the transcript to scroll down by itself at
the speed set in this box, which allows you to proofread
without having to scroll yourself.  Scrolling is stopped by
pressing the SPACEBAR.

Press F to move the cursor to the Proofread box and
enter the speed at which you would like to proofread.
The default value is 30 lines per minute.

PUNCTUATION LOCATION:
Punctuation can be applied to the word immediately
before the word the cursor is on or immediately after the
word.  It is not necessary to move the cursor to the end of
a word to apply the punctuation.  The location of your
punctuation depends upon your editing preferences.

If the cursor is located within a word, the punctuation will
be added to the end of that word.  Please note that this
intelligence does not apply to numbers.  Pressing a period,
or decimal, while your cursor is within a sequence of
numbers will place the decimal at the cursor position.

Before Current Word:  When the cursor is located at the
beginning of a word, any punctuation mark entered will be
applied to the end of the word immediately preceding the
cursor.

After Current Word:  Choosing this option will cause
punctuation to be placed at the end of the current word.

Partial View
of Editor
Options
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Press ENTER or click OK to save your changes and
close this dialog.  Pressing CANCEL or clicking the “X”
in the top right corner will cause your changes to be lost.

WINDOWS CUSTOMIZATIONS

INCREASING THE SIZE OF MENUS

Small menus can be rather hard on the eyes.  The less
eyestrain, the better.

To increase the size of your menu items:
• Right-click on a blank area of your desktop.
• Click PROPERTIES from the menu that appears.

• Click on the APPEARANCE tab.

• If you are using Windows XP, you may need to click
the ADVANCED button at the bottom of this screen.
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• Select MENU from the ITEM list.
• Increase the font size on the bottom of the screen.
• Press ENTER or click OK when done to accept your

settings
• Press ENTER or click OK again to close the Display

Properties dialog.  Your menu items should now be
larger in all programs.

Making Transcript Editor NOT Start
with the Computer

Transcript Editor can automatically start with your
computer.  This can be quite handy when writing realtime,
as you are merely two keystrokes away from being able to
write into a file once the program is open.

To prevent Transcript Editor from starting with your
computer:
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• Press the START button on the bottom left corner of
your Windows screen.

• Place your cursor over PROGRAMS.
• Now place your cursor over STARTUP.
• Right-click the TRANSCRIPT EDITOR listing in this

menu.
• Click DELETE.
• When prompted, click DELETE SHORTCUT to

confirm that you want to remove this shortcut.
Removing it will prevent the program from launching
with your computer.
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Chapter 3 digitalCAT USER MANUAL

One of the tasks that you will be performing often with
the software is translation.  This chapter covers the
aspects of translating your steno notes in digitalCAT.

TRANSCRIPT EDITOR
Translating is done in the Transcript Editor program.  To
open this program, double-click the icon on your desktop
or follow these steps to open it from your Start menu.

• Click the START button at the bottom of your screen.
• Place your cursor over PROGRAMS.
• Place your cursor over DIGITAL CAT.
• Click on the TRANSCRIPT EDITOR icon.

STENO SOURCE
The steno source tells the program where your steno
notes will come from.  Depending upon the choices
available for your writer, the notes could be stored on a
floppy disk, held in the writer’s memory, or they may be
streaming directly to the computer as you are writing
realtime.

Brand of Steno Writer Used
digitalCAT is compatible with the vast majority of the
steno writers available.

TRANSLATING
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When selecting the brand of steno writer, you may notice
several options for the location of the steno notes,
depending upon the choices available for your writer.

To Select Your Steno Writer
• Press ALT + T to open the Translator menu.
• Press T to open the Steno Source window.

•  From the keyboard, press the first letter of the name of
your steno writer.  For example, if you are using a
Stentura writer, press S.  The various options
associated with that writer will appear in the Source
window each time you press that letter.  You can also
use the Arrow keys to scroll through the entire list.

• If you use the Grand Jean writer, place a check in its
box.  If you do not use the Grand Jean writer, do not
check this box.

Steno Source
window
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Realtime Steno Source
If you will be writing realtime, it will be necessary to
designate the correct COM Port.

SELECTING A REALTIME SOURCE:
• With the Steno Source window open, press the first

letter of the brand of your writer.  Keep pressing that
letter until the realtime source appears in the box

SELECTING A COM PORT:
• Press ALT + P to move the cursor to the Port box.
• Use the Up and Down Arrow keys to scroll through the

list of COM Ports.

If you are not certain which COM Port the writer is using,
please see the section “Determining your COM Port,”
beginning on page 64 to help you determine this setting.

REALTIME BACKUP:
A simultaneous backup of steno can be created during
realtime.  This backup will be saved as a digitalCAT steno

Steno Source
window

           CAT-TIP

Should you ever
need to translate the
backup steno file,
simply set your
steno source to
�Digital CAT Steno
File.�  Then go to
�Start Translation�
under the Translator
menu to choose the
file you need to
translate.
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file.  In the unlikely event that you need to translate this
file, you may select “DigitalCAT Steno File” from the
Source box in the Steno Source window.  The default
setting here instructs Transcript Editor to automatically
save a backup of your steno in the Transcript folder.  You
may choose to save an additional copy of your steno in
another location.

To create another Realtime Backup:
• Press ALT + O to mark Other Location.
• Press B to Browse for the location to save the backup.

Highlight the new location, and then press ENTER to
save that path.

• Press ENTER or click OK when finished with this
window to save your selections.

Disk or Download Steno Source
If the steno notes will be translated from a floppy disk or
from the memory within the machine, you must specify
the correct source in the Steno Source window.  If the
notes will be translated from a floppy disk, you would
select a Disk source.  If the notes are going to come from
the writer’s memory, you would select a Download
source.

SELECTING A DISK OR DOWNLOAD SOURCE:
With the Steno Source window open, press the first letter
of the brand of your writer.  Keep pressing that letter until
the appropriate source appears in the box.  Please note
that if you select a DOWNLOAD source, you will also
need to select the correct COM port!   Please see the
section “Determining your COM port” beginning on page
64.

DISK/DOWNLOAD BACKUP:
A backup of the steno notes can be created as the disk or
download is occurring.  digitalCAT’s default settings tell
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it to automatically create a backup in the Transcripts
folder.  You may also choose to save another backup.
To Create another Disk/Download Backup:
•  Press ALT + O to mark Other Location.
•  Next, press B to Browse for the new file location.

Highlight the folder where the backup should be saved
and press ENTER.

• Press ENTER or click OK when finished with this
window.  Your settings will then be saved and will
appear the next time the Steno Source window is
opened.

Secondary Steno Device

The secondary steno device portion of this dialog allows
you to connect another steno device to the CAT
software.  This can be useful if two people wish to write
on the same transcript, for example on a daily copy.  One
reporter can write while the other edits.  They can then
alternate, allowing the other to write or edit.

Steno Source
window
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You can set this device exactly as you would the primary
steno device.  Please see the following section to
determine the COM port for this machine.

Output Text
Before text is sent to the editor window, it will remain in
the buffer window for a short period of time.  While text
is in the buffer window, realtime commands may be used
to modify the text, such as changing a number to a date
(113003 to 11/30/03), removing a comma from a number
to make a Zip Code (54,452 to 54452), placing a hyphen
between words (right-hand turn), deleting words, etc.

Text located in the buffer window is not transmitted out
to other computers that are connected to your computer
until the text is dumped into the editor window.

ONE LINE AT A TIME:
• Press ALT + L to mark One Line at a Time.  This

option will display text in the buffer.  It will remove text
from the top of the buffer window one line at a time,
and place it in the editor window.

ONE TRANSLATION AT A TIME:
• Press ALT + N to mark One Translation at a Time.

This option will display text in the editor window.  The
buffer window will be disabled.

The Translation Timer, in milliseconds, measures the
amount of time that should elapse before the previous
translation is transmitted completely to the editor
window and to any computers connected to your
computer.
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DETERMINING YOUR COM PORT
To quickly determine the correct COM port you are
using, you must check the COM number in Device
Manager.  There are a number of ways to get to device
manager.  The following method is one of the easier ways.

• Locate the My Computer icon either on your desktop
or in your Start Menu.  Right-click that icon.

• From the pop-up menu, select Properties.

The next step varies between the different operating
systems.  If you have Windows 98, you will need to
click the “Device Manager” tab at the top of the screen.
If you have a more recent version of Windows, such as
XP, you will need to click the “Hardware” tab at the top
of the screen, then click the “Device Manager” button in
the middle of that screen.

Device
Manager
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• Click the plus in front of “Ports (COM & LPT)”
• Locate the device you are using.

If you are using a USB to Serial adapter, you would
locate it in the list.  It will be followed by a COM
number in parenthesis.  This is your COM port
setting.

If you are connected through the serial port in the
back of your computer, it would be listed as
Communications Port followed by a COM number
in parenthesis.  This would be your COM port
setting.
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DICTIONARY SETUP
The Dictionary Setup window contains various options
that digitalCAT will use during translation.

From this window the dictionaries to be used during
translation are selected, the Artificial Intelligence options
are enabled, and the Theory File is selected and activated.

Although you may select various dictionaries for certain
jobs, most of the other features in this window will never
need to be changed again.
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Opening Dictionary Setup
• Press ALT + T to open the Translator menu.
• Press D to select Dictionaries.  The Dictionary Setup

window will open.

DICTIONARIES
The Dictionaries box contains the dictionaries that will be
used during this translation.  At least one dictionary must
be present in order to correctly translate steno notes.

ADDING A DICTIONARY:
Any existing dictionary can be added to the Dictionary
Setup window.

Partial View of
Dictionary Setup

window

The Add
Dictionary To

Translator
window
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To Add a Dictionary:
• Press ALT + A.  The Add Dictionary to Translator

window will open.
• Press SHIFT + TAB to move the cursor up into the

window.
• Use the Arrow keys to highlight the dictionary to be

added.
• Press ENTER to add the selected dictionary to the

Dictionary Setup window.

DICTIONARY ORDER:
digitalCAT will translate each stroke by searching the
dictionaries listed in the Dictionary Setup window.  The
search begins with the dictionary that is at the top of the
list.  To ensure proper translation, the JOB dictionary
must be listed first and the MAIN dictionary must be
listed last.

CHANGING THE DICTIONARY ORDER:
If the dictionaries are not listed in the proper order (JOB
dictionary listed first and MAIN dictionary last), they can
be rearranged.

To move a dictionary:
• Use the Up or Down Arrow keys to highlight the

dictionary to be moved.
• Press ALT + V or click the Move Up button to move

the dictionary upwards in the list.
• Press ALT + D or click the Move Down button to

move the dictionary down.

           CAT-TIP

digitalCAT can create
a job dictionary for
you with each new
job.  Refer to
�General Options� on
page 32.

Partial View
of Dictioanry

Setup
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CREATING A NEW DICTIONARY:
This function will create a new dictionary and place it at
the top of the Dictionaries window.

To create a new dictionary:
• Press ALT + N or click the New button.  The Save As
window will open.
• Type in a name for the new dictionary, then press

ENTER.
• The new dictionary will now be listed at the top of the

Dictionaries window.  Remember that the order
dictionaries are in is important.  If the dictionary needs
to be moved down the list, use the Move Down button
or press ALT + D.

REMOVING A DICTIONARY:
This function will remove the highlighted dictionary.
Removing a dictionary does NOT delete that dictionary.
It merely removes it from the list of dictionaries to
translate against.

To remove a dictionary:
• Highlight the dictionary that you would like to remove

from the list.
• Press ALT + R or click the Remove button.  The

dictionary will disappear from the list.  If you would like
to add the dictionary back at a later time, please see
“Adding a Dictionary” in this chapter.

To remove all dictionaries listed:
• Press ALT + M or click the Remove All button.  All of

the dictionaries listed will disappear.  If you would like
to add these dictionaries back at a later time, please see
“Adding a Dictionary” in this chapter.
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TURNING DICTIONARIES ON/OFF:

Important!
Only dictionaries being used during a translation session
should be listed in the dictionary window.

If a dictionary is removed, it will not be deleted!  It is
merely removed from the list of dictionaries used during
this translation

If a dictionary will not be utilized during the translation
process it should be removed from the list of dictionaries.
Please refer to the section “Removing a Dictionary.”

Turning dictionaries on and off is a feature intended to be
used by advanced realtime writers using realtime
commands.

• Use the realtime command to open the Dictionary Setup
window (OPDZ).

• Highlight the dictionary to turn on/off by using the Up
or Down Arrow key commands.

• Press the command for ALT + O to turn on or off the
selected dictionary.  The status of the dictionary is
displayed to the left of its name in the Dictionaries
window.

• Press the command for ENTER (ENT) to close the
Dictionary Setup window.

Partial View
of Dictioanry

Setup
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EDITING A DICTIONARY:
A dictionary can be opened and edited from the
Dictionary Setup window.

To edit a dictionary:
• Highlight the dictionary to be edited and press ALT + E

or click the Edit button.
• The Dictionary Maintenance program will open in a

separate window, displaying the contents of the
selected dictionary.  For more information and help on
using this program, please see the Dictionary
Maintenance section in Chapter 6 beginning on page
286.

ARTIFICIAL INTELLIGENCE

TRANSLATE INTO ALL CAPS:
This feature will tell all translations to be capitalized,
whether the dictionary entries are capitalized or not.  This
is useful if all of your transcripts are done in capital letters
or if you are closed captioning.

Press ALT + S to mark this option.

NUMBERS RESOLUTION:
This feature will automatically format Social Security
numbers, telephone numbers, dollar amounts and
standard numbers.

If Numbers Resolution is not used, many of the number
formatting commands can be done using realtime
commands.  A listing of these commands can be found in
Appendix B.

Partial View of
Dictionary Setup

window



72

Chapter 3 digitalCAT USER MANUAL

When using Numbers Resolution, numbers can be written
using the number bar, writing them out, or by combining
the number bar and written-out numbers -- the proper
formatting will still occur!

It is important to write numbers exactly as they are
spoken.  Do not add commas, dollar signs, decimal
points or parentheses.

If there are dictionary entries that contain numbers
(i.e. four hundred defined as 400), they may translate
incorrectly.  Entries containing numbers should be
removed or moved to another dictionary for Numbers
Resolution to perform effectively.  Please refer to
Chapter 6 for help moving dictionary entries from one
dictionary to another.

USE MISSTROKE RULE
AND ADVANCED MISSTROKE RULES:
If an untranslate is not found in the dictionary but it
contains one of the frequently shadowed letters, then that
letter will be removed from the outline and digitalCAT will
search the dictionary for that outline.

Press ALT + L to mark Use Misstroke Rule.

The misstroke rule allows the program to make common
suggestions to strokes when it appears that they could be
misstrokes.  The Advanced Misstroke Rules button will
allow you to customize your rules.  You may pick the
common misstrokes that you do.  Please note that
choosing one of the rules under this button will apply to
all entries.  For example, “Drop -L when -NLT is stroked”
will drop the -L from all -NLT strokes.  If -NLT is part of

Partial View of
Dictionary Setup

window

           CAT-TIP

Make Dollars, Make
Cents and Make
Date are realtime
commands that
format numbers.
Please see the
Appendix on
Realtime
Commands.
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any translation, that stroke may not translate correctly
until modified.

WHAT IS THE -D, -S, -Z, -G RULE?
This is a feature designed to help eliminate untranslates.
If a stroke containing a final D, S, Z or G cannot be
found in the dictionaries listed in the dictionary window,
the Translator will remove that letter and search the
dictionaries once again for a matching outline.

If the outline now matches a dictionary entry, the
Translator will assume the final D, S, Z or G was meant to
be a suffix stroke, so it will first translate the word
according to the dictionary entry, then add either a final
 –ed, –s, or –ing to the word and apply the appropriate
grammatical rules.

USE -D, -S, -Z, -G RULE BEFORE THEORY:
If this option is marked, the -D, -S, -Z, -G Rule will be
applied to untranslates before digitalCAT attempts to use
the Phonetic Theory File to translate the outline.

Press ALT + Y to check Use -D, -S, -Z, -G Rule Before
Theory

USE -D, -S, -Z, -G RULE AFTER THEORY:
This feature will apply the -D, -S, -Z, -G Rule only after
digitalCAT refers to the Phonetic Theory File to translate
the steno stroke into English.  If it is unsuccessful in
finding a translation, then it will apply the -D, -S,  -Z, -G
Rule to the outline.

Advanced
Misstroke

Dialog
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Press ALT + G to check Use -D, -S, -Z, -G Rule After
Theory.

A-AN RESOLUTION
If you write “A” and “An” the same way, this feature will
automatically change “A” to “An” where appropriate.

The steno outline for “A” and “An” must be defined as a
conflict in your dictionary in order for digitalCAT to
select the correct word.  Please see the “Edit Conflict”
section of Chapter 6 for further help in defining a
dictionary entry as a conflict.

Although the dictionary entry will be defined as a conflict,
the appropriate selection will appear in the transcript.  It
will not appear as a conflict.

Press ALT + A to check A-An Resolution.
Another option for handling A/An/And is to create an
Alternate Word entry for the text.  Whenever the incorrect
text appears in the transcript, move the cursor to the text
and use the Toggle Alternate Words command to toggle
through the text options.

ASTERISK RULE:
This feature was initially designed for those using Digitext/
Fon’iks.  However, you can use the asterisk (*) within a
steno outline to indicate a prefix, suffix or initial
capitalization.  Mark the asterisk rule that should be
applied to your steno outlines in the Asterisk Rule box
and set the rule in the Theory File (see Chapter 11).

• Press ALT + T to move the cursor to the Asterisk Rules

Asterisk
Rule
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• Use the Up and Down Arrow keys to move the bullet.
• Leave the bullet in front of the rule that is applicable to

your writing style.

If “None” is selected, then every outline that contains an
asterisk should be defined as a dictionary entry.

PHONETIC THEORY:
By utilizing a theory file, any outlines not defined in an
active dictionary will still be translated into English based
upon the way you write steno.  digitalCAT will first look
through the active dictionaries to find a translation; if
unsuccessful, it will search the theory file to determine
how the steno should be phonetically translated.  For
more information and help customizing your theory file,
please see Chapter 11, beginning on page 415.

ACTIVATING THE THEORY FILE:
In order to use the theory file, it must be turned on.
• Locate the Theory box, approximately halfway down

the Dictionary Setup window.
• Press ALT + U to turn on or off the use of the theory

file.  When the USE button appears pushed in and a
lighter color, the theory file is “turned on,” or enabled.

SELECTING A THEORY FILE:
There are a number of theory files included with
digitalCAT.  Select the file that represents the theory style
you learned.  Modifications can be made to the theory file
so it reflects your current style of writing.
See Chapter 11.

Theory
Selection
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To select the file that best suits your writing style:
• Press the TAB key until the ellipsis button on the far

right of the Theory box is highlighted.
• Press Enter to open the Select Translation Logic

window.
• Press SHIFT + TAB to move the cursor to the list of

files.
• Use the Up and Down Arrow keys to highlight the name

of the logic (theory) file that matches your steno theory.
• Press ENTER to save your choice and have it placed in

the Theory box in the Dictionary Setup window.

COMMANDS:
This box contains the path to the file containing the
Realtime Commands.

This feature was designed to allow different realtime
commands to be used when more than one person uses
the same computer.  With the newer versions of
digitalCAT, we prefer that realtime commands be entered
as dictionary entries instead.

Select Translation
Logic window

Command box
from the

Dictionary
Setup window
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BANKS:
“Banks” refers to the left and right banks on the steno
writer.

QUESTON/ANSWER:
This feature can automatically determine whether an
outline should be a Q or A symbol.  By using this feature,
it is not necessary to define multiple misstroke outlines
for the Q and A designations in a dictionary.

The numbers in the boxes following “Question” and
“Answer” represent the minimum number of steno keys
struck on the left or right bank at one time.  If an outline
contains the minimum number of keystrokes and does
not have a corresponding dictionary entry, it will be
translated into a Q or A symbol and the appropriate
paragraph style will begin.

DEFINE BOTH BANKS SIMULTANEOUSLY:
An entry can be placed in this box (for example,
{C}THE COURT:^ ), so whenever both banks are struck
and the outline is not found in the dictionary, the assigned
text will be placed in the transcript in a new paragraph.

Place a check mark in the boxes below it to make the
entry:
• a prefix (meaning no extra spaces added before the next

word),

Banks box from
the Dictionary
Setup window

Banks box from
the Dictionary
Setup window
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• a suffix (no spaces between this word and the one
before it),

• or to capitalize the next word.

Note:  More than one of these options can be checked.

PARAGRAPHS AFTER COLLOQUY:
During translation this function changes the first Answer
after colloquy to one of the listed options.  You can use
the Answer bank while writing, yet have the proper
identification, such as THE WITNESS, appear after a
colloquy paragraph.

Press ALT + Y to highlight the Answer after Colloquy
box.  Use the UP and DOWN ARROW keys to select the
correct designation for an Answer bank after colloquy.

You can also designate the appearance of a Question bank
written after a colloquy.  This setting can automatically
generate your BY lines or BY inserts for you.

Press ALT + L to highlight the Question after Colloquy
box.  Again, use the UP and DOWN arrow keys to select
the correct appearance of a Question after a Colloquy.
You may repeat this process for a Question after the word
Examination by pressing ALT + X and choosing the
correct designation.

When you are finished making changes to the Add Entry
window, press ALT + K or ENTER to save the changes
and return to the open transcript.  Please note that
pressing CANCEL or clicking the X in the top right corner
will close the window WITHOUT saving your changes.

Paragraphs
After Colloquy
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STARTING AND
STOPPING TRANSLATION

To begin translating into a transcript:
• Press ALT + T to open the Translator menu.
• Start Translation is already highlighted.  Press ENTER

or the letter S to begin translating.

• If your steno source is set to translate realtime, a
Save As dialog will appear.  If you are translating from a
floppy disk or downloading, the program will ask you
which files you wish to translate, then display the
Save As dialog.

Translator
Menu

Select
Steno File
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The Save As dialog will prompt you to save the
Transcript.

• To use the default date-time name displayed in the File
Name box, just press ENTER.

• To add more information to the end of the default
date-time name, hit the Right Arrow key.  The highlight
will disappear leaving a blinking cursor at the end of the
name.  Add whatever description you would like.  DO
NOT USE PERIODS IN THE NAME!  Press ENTER
or click the Save button to save the transcript under this
new name.

If you are translating from a disk or download, translation
will begin immediately after saving the name.  The
program will display the translated text and steno outlines
on your screen.

If you are translating realtime, you may begin writing on
your machine.  Strokes and translations will appear as
you write them.

To stop realtime translation:
• Press ALT + T to open the Translator menu.

Stop Translation will be highlighted.
• Press ENTER or the letter S to stop translating.

Save As
Dialog
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After translation is complete or has been stopped, the
Translator Statistics window will appear, showing you the
total number of strokes, the number untranslated, and the
untranslate percentage.

APPENDING TO A REALTIME FILE
After a realtime session has been stopped, you may begin
the session again and continue writing realtime.

• Open the transcript that will have the additional realtime
information added.

• Press ALT + T then ENTER to start the translation
process again.

• Begin writing.

The transcript will have a continuous steno and audio file.
It will not be evident where the file was stopped and
started again, except by the gap in time as noted by the
time stamps.

A transcript may have additional realtime appended to it at
any time.

Translator
Statistics
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RETRANSLATING

Should it ever become necessary to retranslate a file, you
may do so.  You may retranslate the entire file, or
retranslate from a specific point on.

To retranslate an entire file:
• Press ALT + T to open the Translator menu.
• Use the arrow keys to highlight “Retranslate All”

• A message will appear asking if you are sure you wish
to retranslate.  If you are sure, press ENTER or click
Yes.

• After retranslating, the software will prompt you with a
Save As dialog.  If you choose to give the file a new
name here, the original file (before retranslating) will
remain intact as the original name.  If you choose to
overwrite the original name with this file, simply press
ENTER.

To retranslate from a specific point:
• Place the cursor at the point you would like to begin

retranslating.
• Press ALT + T to open the Translator menu.
• Use the arrow keys to highlight “Retranslate from

Current Location.”
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• A message will appear asking if you are sure you wish
to retranslate.  If you are sure, press ENTER or click
Yes.

• After retranslating, the software will prompt you with a
Save As dialog.  If you choose to give the file a new
name here, the original file (before retranslating) will
remain intact as the original name.  If you choose to
overwrite the original name with this file, simply press
ENTER.

AUDIO READBACK

The newer versions of digitalCAT software allow you to
play back audio during realtime without stopping the
recording.  This allows you to play the audio when asked
to read back without stopping, thus without forgetting to
restart recording!

To play the audio file during realtime:
• Place the cursor at the point where you would like to

begin listening to the audio.
• Hit your Play command, or press ALT + L to open the

Tools menu.  Then press O for SoundSync.  Then P
for Play.
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CATNIP
CATnip is a built-in feature of digitalCAT that allows you
to write into any program that can accept text input.  You
can write letters, emails or any other text document right
from your machine!

To connect CATnip to another program to accept your
realtime feed, you must have your writer connected to
your computer.  You must also begin a realtime translation
in Transcript Editor.  Once these steps are done:

• Open the program that you would like to write into
• Go back to Transcript Editor.
• Press ALT + L to open the Tools menu.
• Press S to Start CATnip Session.
•

Go back to your other program and begin writing.
Your translations will appear in this program.

To adjust the options for CATnip:
• Press ALT + O to open the Options menu.  (Please

note that if ALT + O is defined as a keyboard
command, you may need to press and release the ALT
key, then press the letter O.)

• Press the letter A to select CATnip.
• The CATnip Properties dialog will appear.
• In this dialog, you may set the appearance of certain

paragraphing symbols to be transmitted to the other
program.  A “less-than” symbol (<) means a return.  A
“greater-than” symbol (>) indicates a tab.

CATnip
Properties
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CIC
digitalCAT’s CIC features allow you to connect your
realtime translation feed to other computers, such as an
attorney’s computer.  Before you can transmit out,
however, you will need to set your CIC options.

To access the CIC Setup window:
• Press ALT + O to open the Options menu.  (You may

have to press and release the ALT key before pressing
the letter O if ALT + O is defined as a keyboard
command in your keyboard file.)

• Press C for CIC.  The CIC Setup window will appear.

From this window, you can adjust the transmission
settings for the CIC feature.  A description of these
settings follows.

CIC Setup
Dialog
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PORT PARAMETERS

PORT:
The first port parameter allows you to transmit your
realtime feed out to another computer.  This is the
primary port used for transmission.  You must set the
Port value to the correct COM port number that will be
transmitting OUT to the other computer.

BAUD RATE:
This must be set to the baud rate of the realtime receive
software.  This value is almost always 2400.

SECONDARY PORT

PORT:
This is the second port that allows you to transmit your
realtime feed to another computer.  If you need to use a
second port on your computer to transmit out to another
computer, you may use this feature.  Set this Port value to
the COM port that will be used to transmit the second
realtime feed.  Please note that if you have a multi-line
transmission hook-up, you do not need to transmit over
multiple ports.  To enable transmission across this
secondary port, you MUST check the box labeled
“Transmit over both ports.”

Partial View
 of the CIC

Setup Dialog
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BAUD RATE:
Again, this must be set to the baud rate setting of the
second realtime receive software.

PAGE FORMAT

TAB SPACE:
This box indicates the number of spaces generated by the
CIC software from a tab present in your dictionary entry.

MAXIMUM MARKINGS:
This indicates the maximum number of markings or
annotations allowed in a session.

CIC OPTIONS

TIME STAMP:
If checked, time stamping will occur within the CIC
software.

AUTO FLUSH:
With this option checked, the translation field will be
flushed each time data is transmitted.

PASSWORD PROTECT:
This item is to be used with “Save CIC receive file.”
When this option is checked, the reporter must provide a
password in order to save the session to the hard drive.

Partial View
 of the CIC

Setup Dialog
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SAVE CIC RECEIVE FILE:
If checked, the CIC software can save a copy of the
session to the hard drive.  Even though you may provide
a name for the session in the text box to the right of this
option, the CIC software may allow the user to change
the name.

TRANSCRIPT BUFFER

BUFFER LAST # LINES OF TRANSCRIPT:
This setting will “hold back,” or buffer, a number of lines
of the transcript.  You may specify the number in the box.
This allows the reporter a small window of time to make
corrections, such as asterisk deletions, before the
software transmits the translations to the CIC software.
In rare instances, a small buffer number may be needed to
allow certain formatting information to be passed to the
CIC software.  The default value for this box is zero.

OUTPUT BUFFERED LINES IF NO STROKES
ARE RECEIVED WITHIN # MILLISECONDS
This setting will tell the program to release any text that
may be held within the transcript buffer if no strokes are
written with the specified time limit.  This will allow
writing followed by a pause or break to be transmitted to
the CIC software without waiting on further strokes to
push them out of the buffer.

NOTE:  A value of zero disables this feature.

Partial View
 of the CIC

Setup Dialog

Partial View
 of the CIC

Setup Dialog
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Press ENTER or click OK when finished to save your
settings and close this dialog.

STARTING AND STOPPING
CIC TRANSMISSION

To transmit realtime feed from your computer, you must
first be translating realtime.  Once you have a realtime
translation started, the following instructions will show
you how to begin transmitting your realtime feed to the
computers connected to yours.

• First, make sure that you are in a realtime session.
•

Make sure that all realtime cables, including those
connected to the other computers are connected
securely.

• Make sure that the other computers are ready to receive
your realtime transmission and that they are set up
correctly.

• Press ALT + L to open the Tools menu.
• Press the letter I for CIC.
• Press ENTER or the letter S for Start Session.
• Two chevrons should appear in the bottom left corner

of your screen.  If you go back to Tools->CIC, there
should be a check beside of Transmitting.  If you see
these chevrons and the check beside of transmitting,
then your software is transmitting.

Chevrons and
Check Mark

indicating
the program

is transmitting

           CAT-TIP

CIC software
settings ask which
software it will be
receiving.  You may
notice that digitalCAT
is not on the list.
That is because we
use an ASCII
standard.  For
CaseView, set it to
receive �Other
Software.�  Set all
other realtime
receive software to
receive �CaseView.�
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To stop CIC transmission:
• Press ALT + L to open the Tools menu.
• Press I for CIC.
• Press ENTER or the letter S for Stop Transmitting.

(This does not stop your realtime session.)

TRANSLATING WITH
NEW SESSION

If you use a variety of templates, dictionaries, or change
settings often, you may wish to start a translation using
the New Session feature.

New Session allows you to set your steno source, choose
the dictionaries to translate against, and select the
formatting template that you would like to have applied to
this document.  Please see Chapter 7, Formatting, for
information on templates.

To start translation through New Session:
• Press ALT + F to open the File menu.
• Press W for New Session.
• The Steno Source dialog will appear.  Please refer to

that section of this chapter for more information.
• After Steno Source, the Dictionary Setup screen will

appear.  Choose the dictionaries you wish to use for
this job.  Please see the Dictionary Setup section of this
chapter for more information.

• Finally, an Open dialog will ask which template you
would like to use.  This dialog will ONLY appear if you
have multiple templates on your system!

• You will then be presented with a Save As dialog to
name your transcript.  From this point, translation will
continue as described earlier in this chapter.
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Stenovations has incorporated hundreds of powerful
editing features into digitalCAT that are designed to make
the job of transcript production simple and fast.

OPENING A TRANSCRIPT
FILE TO EDIT

To open a transcript that has already been created:
• Press ALT + F to open the File Menu.
• If the transcript you wish to open has been used

recently, it will be listed at the very bottom of the menu
in the “Recent Files” section.  If the file is listed here,
press the number that appears before the file, such as
1, 2, 3 or 4.  Doing this will open the file.  You may
skip the rest of these instructions.  If the transcript is
not listed at the bottom of the menu, please continue
through these steps.

• Press O for Open.  The Open File dialog will appear.

EDITING

Open Dialog
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• Press SHIFT + TAB to move focus to the list of files.
• Use the arrow keys to highlight the name of the

transcript to be opened.
• Once the correct transcript is highlighted, press

ENTER to open it.
• If the transcript has already been opened before, it will

reopen to the location the cursor was located when the
file was closed.  This will allow you to resume editing
where you last left off.

VIEWING FILE DETAILS

The Open dialog may not show you all that you wish to
see about the file.  Choosing to see the file details can
show you information like the date the file was created or
modified as well as the size.

To view the details of the files:
• With the Open dialog displayed, press the View Menu

icon located to the right of the window.
• From the drop-down menu that appears, press D for

Details.
• The details of each file will now be listed in the Open

window, including the date the file was last modified,
its size, and the type of file.
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STANDARD KEYS AND QUICKKEYS

Editing commands are grouped into two categories:
Standard Keys and QuickKeys. Editing commands can
be assigned into either of these groups.

Standard Key mode is the normal typing and editing
mode.  Because of this, most keys pressed on the
keyboard will actually type words.  Standard Key
commands are key combinations that execute commands
as opposed to typing text.  Because these keys are
pressed in the normal typing mode, they must be pressed
in conjunction with the CTRL, ALT, or SPACEBAR to
execute the command.  You can also press the keys with
the SHIFT key so long as the CTRL, ALT, or
SPACEBAR is also included.  This means that CTRL + S
can execute one command, and CTRL + SHIFT + S can
execute an entirely different command.  Please note that
some commands in this mode can be executed with a
single key, such as pressing the DELETE key.

QuickKey mode is the quick editing mode.  QuickKeys
perform the same functions as do Standard Keys, but
with a single key press, or a single key in conjunction with
the SHIFT key.  To use QuickKeys, one MUST be in
QuickKey mode.  The slash ( / ) is the default key used to
enter and exit this mode.  When the cursor is the
traditional, vertical bar ( | ), the keyboard functions
normally, and you can use the Standard Key Commands.
If the cursor becomes a square, black box ( ),
QuickKey mode is active.

Once QuickKeys are active, the keyboard no longer
performs as a normal keyboard, entering text one letter at
a time; instead, the keys actuate editing commands.
Please note that Standard Key commands will work in
QuickKey mode, but QuickKey commands will NOT
work in Standard Key mode.
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Turning On/Off QuickKeys

QuickKeys mode can be entered and exited using an
editing command called QuickKeys Toggle. digitalCAT
comes with this command predefined in both the
Standard Key Commands and QuickKeys as the forward
slash ( / ) key. Remember, this command can be
redefined.

If you do not wish to use QuickKeys at all, you may wish
to delete the “QuickKeys Toggle” command from the
Standard Key commands list so it is not accidentally
switched on. The command can be redefined at a later
time if you then wish to begin using QuickKeys.  Please
see the “Deleting a Command” section later in this
chapter.

QUICKKEYS TOGGLE:
Standard Key Command: /?
QuickKey Command: / ? --or-- A

If the forward slash key ( / ) will take you in and out of
the QuickKeys mode, how is it possible to enter a slash
into the transcript you are editing?

One way is to press CTRL + / . A more efficient way is
to select (highlight) the words that require a slash between
them. Once they have been highlighted, press the forward
slash key (/?). The slash will be inserted and the space
between the words will be deleted.
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OPTIONS KEYBOARD

digitalCAT software allows you to customize your
keyboard setup.  By doing this, you can use commands
you are already familiar with to edit a transcript.  You can
even set your commands to mimic those that you may
have learned while using another CAT system.

To see your current keyboard configuration:
• Press and release the ALT key to place focus on the

menus.
• Press the letter O to open the Options menu.
• Press ENTER on the Keyboard selection.  The

Keyboard Setup dialog will appear.

THE TABS

The Keyboard Setup dialog is divided into three tabs:
Standard Keys, QuickKeys, and Quick Type.  Select the
tab that you would like to see by clicking on it with the

Keyboard
Setup
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mouse.  The currently selected tab will appear as if it is in
front of the other tabs.  The tab that appears closest to
you is the currently active tab.  You can also toggle the
active tab by pressing CTRL + TAB.

To find a specific command, simply start typing that
command.  The list of commands will automatically scroll
to attempt to find the command that you are typing.

PRINTING THE CURRENTLY
DEFINED COMMANDS

Once the Keyboard Setup dialog is open, you may print
the list of currently defined commands.  Take note of the
tabs across the top of the dialog.  If you wish to print the
Standard Key commands, make sure that tab is selected,
or in front.  If you would like to print the QuickKey
commands, make sure that tab selected, or in front.  Once
you have selected the tab you would like to print, press
ALT + P or click the Print button to send the list of
commands to your printer.

ADDING A COMMAND

The Standard Key tab lists all of the currently defined
Standard Key commands.  From this tab, you can print
the list, add a new command, or delete a command.  You
can also specify whether you would like to use the
SPACEBAR to execute commands.

The QuickKey tab lists all of the currently defined
QuickKey commands.  From this tab, you can print the
list, add a new command, or delete a command.
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To enable SPACEBAR commands:
• Make sure the Standard Key tab is active.  If it is not,

press CTRL + TAB until it becomes the active tab.
• Press ALT + U to check the Use Space box.
• Press TAB to move the cursor to the Spacebar delay

box.  The number in this box is the number of seconds
the SPACEBAR can be held before it begins to repeat.
The default number is three.

To add a Standard Key command:
• Make sure the Standard Key tab is active.  If it isn’t,

press CTRL + TAB until it becomes the active tab.
• Press ALT + A or click the Add button to add a new

command.  The “Add Keyboard Command” dialog will
be displayed.

• If you know which command you wish to add, simply
begin typing the name of that command.  The list will
scroll down to match the letters that you type.  You can
also use the PAGE UP, PAGE DOWN, and ARROW
KEYS to move through the list.

Keyboard
Setup
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• Once the command that you wish to define is
highlighted, press the TAB key or ALT + Y to place the
cursor in the Keys box.

• Press the key that you wish to associate with this
command, or use the PAGE UP, PAGE DOWN, and
ARROW KEYS to highlight the keyboard key you wish
to use to execute this command.

• Select either CTRL, ALT, or SPACE (or a combination)
to be used with the keyboard key to execute this
command.
Press ALT + H to mark the SHIFT box.
Press ALT + T to mark the CTRL box.
Press ALT + L to mark the ALT box.
Press ALT + S to mark the Space box.

• Press ENTER or click the OK button to add this
command and key combination to the list of active
Standard Key commands.

To add a QuickKey command:
• Make sure the QuickKey tab is the active tab.  If it isn’t

press CTRL + TAB until it becomes the active tab.
• Press ALT + A or click the Add button to add a new

command.  The “Add Keyboard Command” dialog will
be displayed.

• If you know which command you wish to add, simply
begin typing the name of that command.  The list will
scroll down to match the letters that you type.  You can
also use the PAGE UP, PAGE DOWN, and ARROW
KEYS to move through the list.

• Once the command that you wish to define is
highlighted, press the TAB key or ALT + Y to place the
cursor in the Keys box.

• Press the key that you wish to associate with this
command, or use the PAGE UP, PAGE DOWN, and
ARROW KEYS to highlight the keyboard key you wish
to use to execute this command.

           CAT-TIP

Note that some
keyboard keys do
not require these
combination keys to
execute their
function, such as the
DELETE key.

           CAT-TIP

Do NOT attempt to
redefine Windows
commands, such as
ALT + F4 or ALT +
TAB.  These
commands are
controlled by
Windows and should
not be redefined.
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• If you wish to use the SHIFT key with the keyboard
key to execute this command, press ALT + H to mark
the box.

• Press ENTER or click the OK button to add this
command and key combination to the list of active
Standard Key commands.

KEY COMBINATION IN USE

If the key combination you have selected is already
defined as a command, the “Key combination in use”
dialog will be displayed.

• Press Y to overwrite the existing command with the
one you have just made.

• Press N to keep the current command and return to the
Add Keyboard Command dialog to select a new key
combination.

DELETING A COMMAND

When an active command is deleted, it will be deactivated
and removed from the list of active commands.  It can
always be added back to the list at a later time if you
should ever decide you wish to use that command.
Please note that when you delete a command, there will
NOT be a confirmation dialog asking if you are sure.

           CAT-TIP

The special function
keys, like F1, ESC,
etc. MUST be
defined as Standard
Key Commands to
work properly.

Key
Combination

in use
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To delete a command:
• Highlight the command that you wish to delete.
• Press ALT + D or click the Delete button to delete the

highlighted command.

QUICK TYPE

The Quick Type feature is the third tab in the Keyboard
Setup window. By using this editing feature, letters can be
assigned to a word or phrase. When the assigned letters,
followed by the spacebar, are typed, the word or phrase
will be inserted into the transcript at the location of the
cursor.
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To add a Quick Type command:
• Make sure the Quick Type tab is the active tab.  If it

isn’t, press CTRL + TAB until it becomes the active tab.
• Press ALT + A to add a new Quick Type command.
• Type the letters to be assigned to the text in the

Command box.

• Press TAB to move the cursor to the Text box.
• Type the desired text.
• Press ENTER to save the new Quick Type command.

To edit the text of a Quick Type command:
• Highlight the active Quick Type command.
• Press ALT + E or click the Edit button to edit the text.

To copy text to another Quick Type command:
• Highlight the active Quick Type command.
• Press ALT + O to copy the text to a new command.

To use the Quick Type command:
• When editing a transcript, type the letters assigned to

the word or phrase, followed by the spacebar.
• For example, typing “ex” then the spacebar, could

insert the text “(Exhibit No. [ ] marked for
identification)” at the position of the cursor.
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OPTIONS->KEYBOARD COMMANDS:

Options Keyboard:  This command will open the
Keyboard Setup dialog.  This allows you easy access to
the dialog while you are setting up your keyboard
commands.

Standard Keys:  ALT + K

Add Quick Type:  This command opens the Add Quick
Type dialog allowing you to easily add a new Quick Type
entry.

QuickKeys Toggle:  This command will take you in and
out of QuickKey mode.

Standard Keys:  / ?
QuickKeys:  A

UNDO

This feature will undo the last actions performed, in
inverse order.  For example, if text was mistakenly
deleted, use this function to restore the text.
digitalCAT comes with a predefined Standard and
QuickKey command that mimics the Undo command
found in Windows Applications.

Undo: Reverses the last actions performed.
Standard Key: CTRL + Z
QuickKey: Z

You can also activate the Undo command from the Edit
menu.  Press ALT + E to open the Edit menu from the
menu bar.  Then press U or the ENTER key to activate the
Undo function, and the last function will be reversed.
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NAVIGATING IN
TRANSCRIPT EDITOR

Moving the cursor, or caret, in digitalCAT is
accomplished by using the Caret commands.  Most of
these commands are pre-defined in digitalCAT, but they
can be redefined to suit your personal editing style.  The
commands that are already defined in the digitalCAT
keyboard setup are shown.

Caret Document Beginning:  Moves the cursor to the very
beginning of the transcript.

Standard Key:  CTRL + PAGE UP

Caret Document End:  Moves the cursor to the very end
of the transcript.

Standard Key:  CTRL + PAGE DOWN

Caret Down:  Moves the cursor down one line.
Standard Key:  DOWN ARROW
QuickKey:  M

Caret End of Word:  Moves the cursor to the end of the
current word.

Caret Left:  Moves the cursor one character to the left.
Standard Key:  CTRL + LEFT ARROW
QuickKey:  SHIFT + J

Caret Line Beginning:  Moves the cursor to the beginning
of the current line.

Standard Key:  HOME

Caret Line End:  Moves the cursor to the end of the
current line.
Standard Key:  END
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Caret Next Paragraph:  Moves the cursor to the beginning
of the next paragraph.

Standard Key:  SHIFT + ENTER
QuickKey:  H

Caret Next Steno:  Moves the cursor to the next steno
stroke.

Caret Next Word:  Moves the cursor to the next word.
Standard Key:  CTRL + K  --or-- RIGHT ARROW
QuickKey:  K

Caret Page Down:  Moves the cursor down one screen/
page.

Standard Key:  PAGE DOWN
QuickKey:  SHIFT + M

Caret Page Up:  Moves the cursor up one screen/page.
Standard Key:  PAGE UP
QuickKey:  SHIFT + I

Caret Paragraph Beg:  Moves the cursor to the beginning
of the current paragraph.

QuickKey:  SHIFT + B

Caret Paragraph End:  Moves the cursor to the end of the
current paragraph.

Caret Previous Paragraph:  Moves the cursor to the
beginning of the previous paragraph.

Caret Previous Steno:  Moves the cursor to the previous
steno stroke.
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Caret Previous Word:  Moves the cursor to the previous
word.

Standard Key:  LEFT ARROW
QuickKey:  J

Caret Right:  Moves the cursor one character to the right.
Standard Key:  CTRL + RIGHT ARROW
QuickKey:  SHIFT + K

Caret Sentence Beg:  Moves the cursor to the beginning of
the current sentence.

Caret Sentence End:  Moves the cursor to the end of the
current sentence.

Caret Up:  Moves the cursor up one line
Standard Key:  UP ARROW
QuickKey:  I

SCROLL COMMANDS

Commands may also be used to scroll the document
without moving the cursor.  Scrolling can display text
from another part of the transcript without moving the
cursor, thus keeping your place.  To return to the cursor
position after scrolling, simply press any of the arrow
keys.  The screen will jump back to the cursor position.

Scroll Document Beginning:  Displays the text at the
beginning of the document but does not move the cursor

Scroll Document End:  Displays the text at the end of the
document but does not move the cursor.

Scroll Down:  Scrolls one line down, but does not move
the cursor
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Scroll Page Down:  Scrolls one page down, but does not
move the cursor

Scroll Page Up:  Scrolls one page up, but does not move
the cursor

Scroll Up:  Scrolls one line up, but does not move the
cursor

SELECTING OR HIGHLIGHTING

Many editing features are performed on text that has been
selected, or highlighted.  Once text has been highlighted,
editing features can be used on that text, such as: fast
deletion of multiple words, copying or cutting text,
making multi-word dictionary entries, and much more.
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Every “Select” command can be repeated or used in
combination with other “Select” commands to highlight
additional text. Once a letter or word has been selected,
only cursor movement will adjust the selection.

To remove highlighting, hit the Escape key or use the
Select Reset command.

Select Document Beginning:  Highlights from the location
of the cursor to the beginning of the transcript.

Select Document End:  Highlights from the location of the
cursor to the end of the transcript.

Select Down:  Highlights text to the right of the cursor
and down one line.

Standard Keys:  SHIFT + DOWN ARROW

Select Left:  Selects, or deselects, one character to the left.
Use this command after a word has been selected to
deselect characters at the end of the word.  This allows
for a dictionary entry to be made for the root word, to
look up a definition or perform a Find function.

Standard Keys:  CTRL + SHIFT + S
                               or SHIFT + ARROW LEFT

Select Line Beginning:  Highlights text from the cursor
position to the beginning of the current line.

Select Line End:  Highlights text from the cursor position
to the end of the current line.

Select Next Steno:  Selects the next steno stroke, usually
for a dictionary entry.

QuickKey:  SHIFT + S
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Select Next Word:  Highlights the next word.  If the
cursor is in the middle of a word when this command is
executed, the part to the right of the cursor is highlighted.
If you try to add a dictionary entry for this highlighted
portion, the entire word will appear in the Add Entry
dialog.

Standard Keys:  CTRL + S
                               or  SHIFT + ARROW RIGHT

QuickKey:  S

Select Page Down:  Highlights from the cursor position
one page down.

Standard Keys:  SHIFT + PAGE DOWN

Select Page Up:  Highlights from the cursor position one
page up.

Standard Keys:  SHIFT + PAGE UP

Select Paragraph Beginning:  Highlights from the cursor
position to the beginning of the current paragraph.

Select Paragraph End:  Highlights from the cursor
position to the end of the current paragraph.

Select Previous Steno:  Highlights the previous steno
stroke, usually for entry into a dictionary.

Select Previous Word:  Highlights the previous word.

Select Reset:  Removes all highlighting from text or steno.
Standard Keys:  ESC
QuickKeys:  U

Select Right:  Selects one character to the right.

Select Sentence Beginning:  Selects from the current caret
position to the beginning of the sentence.
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Select Sentence End:  Selects from the current caret
position to the end of the sentence.

Standard Keys:  ALT + ‘ “

Select Up:  Selects from the cursor position up one line.
Standard Keys:  SHIFT + ARROW UP

DELETING

digitalCAT has a number of deleting commands that can
make removing incorrect text a simple and easy process.

Delete Last Letter:  This command will delete the last
letter of the word the cursor is currently on.  It can be
pressed multiple times to remove more letters.  This
command is useful for removing suffixes, such as an s.  It
is more efficient to use the Add/Change Word Ending
command to alter suffixes.

Standard Key:  SHIFT + BACKSPACE
QuickKey:  SHIFT + O

Delete Line:  This command will delete the current line.
Standard Key:  ALT + D

Delete Line Beginning:  This command will delete from
the current cursor position to the beginning of the line.

Delete Line End:  This command will delete from the
current cursor position to the end of the line.

Delete Next Character:  Deletes the character immediately
to the right of the cursor.

Standard Key:  DELETE
QuickKey:  SHIFT + D
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Delete Next Space:  Deletes the next space, joining the
current and next words together.

Standard Key:  SHIFT + SPACE or CTRL + N
QuickKey:  SHIFT + N

Delete Next Word:  Deletes the text between the cursor
and the next word or punctuation mark.

Standard Key:  CTRL + D or SHIFT + DELETE
QuickKey:  D

Delete Previous Character:  Deletes the character
immediately to the left of the cursor.

Standard Key:  BACKSPACE
QuickKey:  V

Delete Previous Word:  Deletes the text between the
cursor and the previous word or punctuation mark.

SOUNDSYNC

digitalCAT's audio synchronization features allow you to
easily record, play and stop audio.

When you start audio recording or playback, the VU
meter will show you if there is sound.  This is extremely
useful when recording audio.  If the VU meter is moving,
you know that the program is recording audio.  If,
however, the VU meter is blank or stays maxed out, you
may have some sort of audio problem.

           Blank VU Meter       VU Meter with Sound

SoundSync Pause Play:  This command will pause
playing audio.  If pressed again, audio will resume
playing.
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SoundSync Pause Record:  This command will pause
audio recording.  If pressed again, recording will resume.

SoundSync Play:  This command will play the audio.

SoundSync Play/Stop:  This command will begin playing
audio.  If pressed again, audio will be stopped.

Standard Key:  \ | --or-- CTRL + L
QuickKey:  L

SoundSync Properties:  Using this command will display
the SoundSync properties dialog.  Please see Chapter 2
for help with this dialog.

SoundSync Record/Stop:  This command will stop audio
recording.  Pressing it again will resume recording.

Standard Key:  ALT + R

SoundSync Stop Play:  This command will stop audio
playback.

SoundSync Stop Record:  This command will stop audio
recording.

SpeedSync Faster:  Executing this command will increase
the playback speed of the audio.

Standard Key:  ALT + RIGHT ARROW

SpeedSync Slower:  Executing this command will
decrease the playback speed of the audio.

Standard Key:  ALT + LEFT ARROW
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PARAGRAPHING

This section covers inserting new paragraphs as well as
changing a paragraph from one style to another.

CHANGING PARAGRAPH STYLES

If you need to change a paragraph from one style to
another, like changing a Question to an Answer for
example, you would want to use the Change Paragraph
Style commands.

Change Paragraph Style:  Executing this command will
display the Change Paragraph Style dialog.  Select the
style that you to which you wish to change this paragraph
from the list.

Standard Key:  ALT + P
QuickKey:  SHIFT + P

Change Paragraph to {A}:  Executing this command will
change the current paragraph to an Answer paragraph.
The Answer symbol, A., will be placed at the beginning of
the paragraph.

Standard Key:  ALT + A

Change Paragraph to {C}:  Executing this command will
change the current paragraph to a Colloquy paragraph.
The Speaker list will be displayed.  Please see the Speaker
list section of this chapter for help using this dialog.  This
command can also be used to change the current speaker.

Standard Key:  ALT + C

Change Paragraph to {P BY}:  This command will change
the current paragraph into a By paragraph.

Standard Key:  ALT + SHIFT + B
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Change Paragraph to {P Paren}:  This command will
change the current paragraph into a parenthetical
paragraph.

Change Paragraph to {Q}:  This command will change
the current paragraph into a Question paragraph.  A
Question symbol, Q., will be placed at the beginning of
the paragraph.

Standard Key:  ALT + Q

Center Paragraph:  This command will center-align the
paragraph on the page.

INSERTING NEW PARAGRAPHS

Inserting a new paragraph will insert a new line in the
style selected.  If any of these commands are executed in
the middle of an existing paragraph, the text to the right of
the cursor will be moved down to the next line and will
be formatted in the style chosen.

Insert {A} Paragraph:  Executing this command will
insert an Answer paragraph.

Standard Key:  CTRL + A
QuickKey:  SHIFT + A

Insert {C} Paragraph:  Executing this command will insert
a new Colloquy paragraph.  The Speaker List dialog will
appear.  Please see the Speaker List section of this
chapter for help with this dialog.

Insert {P By} Paragraph:  This command will insert a new
By paragraph.  The Speaker List dialog will appear.
Please see the Speaker List section of this chapter for
help with this dialog.

Standard Key:  CTRL + B
QuickKey:  B
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Insert {P Center} Paragraph:  Executing this command
will insert a new center-aligned paragraph.

Standard Key:  ALT + INSERT

Insert {P Paren} Paragraph:  This command will insert a
parenthetical paragraph.

Standard Key:  ALT + 9
QuickKey:  P

Insert {Q} Paragraph:  This command will insert a new
Question paragraph.

Standard Key:  ALT + Q
QuickKey:  SHIFT + Q

Insert Continuation Paragraph:  Executing this command
will insert a continuation paragraph.  A continuation
paragraph is any paragraph after the first paragraph in a
specified style.  For example, in a long question that has
three paragraphs, both the second and third paragraph
would be continuation paragraphs.

Insert Paragraph Style:  This command will display the
Choose Paragraph Style dialog.  A paragraph of the type
you select will be inserted.
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SPEAKER LIST

The Speaker List allows you to quickly select speakers
for Colloquy and By paragraphs.  This lets you quickly
correct dropped or mis-stroked speaker identifications.

When the dialog first opens, you will notice that the first
10 names have numbers in front of them.  You may select
any of these names by pressing the number in front of the
one you would like to insert.  This dialog has a dynamic
list, meaning the numbers will change depending upon
the transcript.  The first speaker you identify in a
transcript will be listed as number 1.  The second will
become number 2, the third number 3, and so forth.

You may also use the arrow keys to scroll through the list
of names.  You could do this if you wanted to choose a
name that was not in the top 10.

Speaker
List
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You may need to create a new speaker.  If so, please
follow these steps:
• Once the dialog is open, press TAB to place the cursor

in the “New Speaker” box.
• Type the name of the speaker just as you want it to

appear.  Do NOT type the colon in the name!  Please
note that if you type the name in lowercase, you can
press the F8 key to capitalize the entire line.

• Once the name appears correctly, make sure the “Add
new speaker to list” box is checked so that the name
will be stored in your Speakers List.  If you do not
want the name to go into your list, uncheck this box.
You may check/uncheck this option by pressing
ALT + A.

• When finished creating the new speaker name, press
ENTER.  The paragraph your cursor was on should
now appear with the speaker identification you
selected.

To edit a speaker name:
• Make sure the Speakers List dialog is open.  If not, you

can press ALT + E to open the Edit menu, then press E
again for Speakers.

• Highlight the speaker identification that you wish to
edit.

• Press ALT + E to edit that identification.
• Press ENTER when finished editing.

To delete a speaker name:
• Make sure the Speakers List dialog is open.  If not, you

can press ALT + E to open the Edit menu, then press E
again for Speakers.

• Highlight the speaker identification that you wish to
delete.

• Press ALT + D to delete that identification.
• Press ENTER when finished editing.
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The Speakers List can also be displayed by executing the
Change Speaker command.  This command will display
the list of speakers so that you may easily change the
identification of a By paragraph or a Colloquy paragraph.

TOGGLE PARAGRAPH COMMANDS

Toggle Answer/The Defendant:  This command will
toggle an Answer paragraph with a Colloquy paragraph
with “THE DEFENDANT:” as the speaker identification.
This command is a toggle, which means it will change
either paragraph to the other.

Toggle Answer/The Deponent:  This command will toggle
an Answer paragraph with a Colloquy paragraph with
“THE DEPONENT:” as the speaker identification.  This
command is a toggle, which means it will change either
paragraph to the other.

Toggle Answer/The Witness:  This command will toggle
an Answer paragraph with a Colloquy paragraph with
“THE WITNESS:” as the speaker identification.  This
command is a toggle, which means ti will change either
paragraph to the other.

Standard Key:  ALT + W
QuickKey:  SHIFT + W

Toggle Question/The Court:  This command will toggle a
Question paragraph with a Colloquy paragraph with
“THE COURT:” as the speaker identification.  This
command is a toggle, which means it will change either
item to the other.
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SPECIAL PARAGRAPH COMMANDS

Join Paragraph:  Executing this command will join the
paragraph the cursor is currently in to the preceding
paragraph.

Standard Key:  ALT + J
QuickKey: Y

Number Paragraph:  This command must be executed on
a Colloquy paragraph!  If you number your Colloquy
paragraphs, you would execute this command on any
Colloquy paragraph that needs to be numbered.  Please
note that the “Number Questions in Transcript” option
must be checked under Options->Document!  Please see
Chapter 2 for help with this option.

RESOLVING UNTRANSLATES
AND CONFLICTS

Even the best writers have untranslates or mistranslates.
These items can be edited in a number of ways.  You can
edit the untranslate directly or define it as a dictionary
entry.

If you are in Standard Key mode, with your cursor at the
beginning of an untranslate, you may simply begin typing
the correct word.  Once you begin typing, the untranslate
will disappear, leaving only the text that you type.  If you
are in QuickKeys, you may use the Edit Word feature to
perform the same function.  Please see the description of
that feature later in this chapter.
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DICTIONARY ENTRY COMMANDS

An untranslate can easily be defined into a dictionary.

Dictionary Entry 1-10:  These commands will place the
highlighted text into the corresponding dictionary.  The
dictionaries are numbered based upon their appearance in
the Dictionary Setup screen.  You can get to Dictionary
Setup by going to Translator->Dictionaries.  The top
dictionary would be numbered one.  The next would be
number two, and so forth.  Dictionary 1 will always be the
Job dictionary and Dictionary 10 will be the Main
dictionary.  This is because your Main dictionary must be
listed at the bottom of the list, and the Job dictionary at
the top.

Standard Keys:  Dictionary Entry 1:  CTRL + J
                             Dictionary Entry 10:  CTRL + M
QuickKeys:  Dictionary Entry 1:  SHIFT + T
                      Dictionary Entry 10:  T

Dictionary Entry List:  This command will place the
highlighted text into the dictionary that you select from the
list it displays.  Once this command is pressed, a list of
active dictionaries will appear.  Select the dictionary into
which you wish to place the entry from this list.

Standard Keys:  CTRL + T

Job Entry (1 Stroke) – Job Entry (4 Stroke):  These
commands will place entries of the corresponding stroke
count into the Job dictionary.  For example, pressing the
command for Job Entry (4 Stroke) will bring up the Add
Entry dialog with the next four steno strokes ready to be
defined.  This allows you to quickly define multiple stroke
entries without having to highlight anything.  Remember,
to add more strokes, press SHIFT + DOWN ARROW
when the Add Entry dialog is open.  To take away
strokes, press SHIFT + UP ARROW.

Standard Keys:  CTRL  + 1-4
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Main Entry (1 Stroke) - Main Entry (4 Stroke):  These
commands will place entries of the corresponding stroke
count into the Main dictionary.  For example, pressing the
command for Main Entry (3 Stroke) will bring up the Add
Entry dialog with the next three steno strokes ready to be
defined.  This allows you to quickly define multiple stroke
entries without having to highlight anything.  Remember,
to add more strokes, press SHIFT + DOWN ARROW
when the Add Entry dialog is open.  To take away strokes,
press SHIFT + UP ARROW.

Standard Keys:  ALT + 1-4

ENTER & SHIFT + ENTER:  If you have text selected,
you can press the ENTER key to quickly add all of the
English and steno you have selected to the Main
dictionary.  If you press SHIFT + ENTER, the text and
steno highlighted will be added to the Job dictionary.  You
can highlight numerous strokes, then press one of these
commands to quickly make a dictionary entry.

Once you resolve the current untranslate, you may find
the next untranslate by using any of the following
commands:

Find Next Untranslate:  This command will find the next
untranslate and place the cursor at its beginning.

Find Next Conflict/Untranslate:  This command will find
and place the cursor on the next conflict or untranslate.

Standard Keys:  ALT + U
QuickKeys:  [ {

Find Previous Untranslate:  This command will find the
previous untranslate and place the cursor at its beginning.
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Find Previous Conflict/Untranslate:  This command will
find and place the cursor on the previous conflict or
untranslate.

QuickKey:  SHIFT + [ {

Resolve All Untranslates:  Executing this command will
take you to the first untranslate.  Once you define that
untranslate into your dictionary, your cursor will be
immediately taken to the next untranslate so that you may
define it.  By using this one command, you never have to
use any of the other “Find Next” or “Find Previous”
commands to go to the next untranslate.  The program
will automatically move you to the next one once the
current untranslate is resolved.

RESOLVING CONFLICTS

Conflicts can be resolved in a number of ways.  You can
even resolve them during realtime by using the Resolve
Conflict command.  Please see Chapter 5 for information
on this.

Conflicts can also be easily resolved during editing.  First,
place your cursor at the beginning of the conflict.  You
can then press the number that corresponds to the word
that you would like to choose.  For example, if you
wanted to select the word “too” from [to|too|two], you
would press the number 2.

You can also press the letters S, D and F to select the
correct word.  Again, if you wanted to select the word
“too” from [to|too|two], you would press the letter D.
Please note that these letters will may only perform this
function in the QuickKeys mode if the option is selected
under Options->General.  Please see Chapter 2 for help
selecting this option.
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You may move to another conflict by using the following
commands:

Find Next Conflict:  This command will find and place
the cursor on the next conflict.

Standard Keys:  ALT + \ |

Find Next Conflict/Untranslate:  This command will find
and place the cursor on the next conflict or untranslate.

Standard Keys:  ALT + U
QuickKey:  [ {

Find Previous Conflict:  Using this command will find the
previous conflict.

Find Previous Conflict/Untranslate:  This command will
find and the previous conflict or untranslate.

Standard Keys:  SHIFT + [ {

You may also have the program move you to the next
conflict automatically.  By doing this, you can easily
resolve all of your conflicts at once.  Once you resolve
one, you will be automatically moved to the next one.
You can do this by selecting the option under
Options->Editor.

To set this option:
• Press and release the ALT key.
• Press the letter O to open the Options menu.
• Press E for Editor.
• Press ALT + N to put a check mark in the “Move to

next conflict after resolving current conflict” option.
• Press ENTER to save your change.

Now when you resolve a conflict, the program will
automatically take you to the next conflict.  You will
receive a message informing you when no more conflicts
can be found.
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PUNCTUATION

digitalCAT has a number of artificial intelligence features
that will help you punctuate your document properly.
Manually inserting punctuation marks need not be done at
the end of a word, and certain commands will allow you
to automatically toggle punctuation marks to other marks,
even if you are relatively far away from them in the
transcript!

MANUAL PUNCTUATION

Depending upon your editing settings, your punctuation
location may be before the current word or after it.  An
example of each is given.  You may check your
punctuation setting under Options->Editor.  Please see
Chapter 2 for information on changing this setting.

Whenever punctuation is changed in the transcript, the
formatting that pertains to the surrounding words is
automatically corrected.  There is no need to move the
cursor to the end of a word before inserting or changing
punctuation. The punctuation will be placed at the end of
the current word or the previous word, depending on
how the Editor Options are set.

With your cursor on a word where there is no
punctuation, pressing a mark will add that punctuation
mark.  There is no need to move the cursor to the location
the mark should be placed.  The software will place the
punctuation mark in the correct location and format the
surrounding words correctly.  For example, pressing the
comma key with the cursor at the beginning of a word
will add a comma in the correct location.  Pressing the
period key will place a period in the correct location.
Surrounding text will be formatted correctly.
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If a punctuation mark already exists at this word, pressing
another punctuation mark will change the existing mark
to the one that you press.  Again, digitalCAT will
automatically format the surrounding text.  This means
that if you change a comma to a period, the next word
will become automatically capitalized.  To remove the
punctuation mark, strike the key that corresponds to the
punctuation that appears.  For example, to remove the
comma at the end of a word, simply press the comma key
while the cursor is on that word.

HYPHEN

With the cursor on a word, press the hyphen key.  Either
the space before the word or the space after the word,
depending on your editor settings under Options->Editor,
will be replaced with a hyphen.  This allows you to easily
hyphenate two words without having to move the cursor
to the space between the words.  To hyphenate multiple
words, highlight them using one of the Select commands,
then press the hyphen key.

Example:    semi-transparent

STITCHING

Highlight the word that you would like to stitch.  With the
word highlighted, press the hyphen key.  The word will
then be stitched.  You may press the hyphen key again to
undo this action.  You can also use the Stitch Word
command, as is described below.

Stitch Word:  This command will stitch the word the
cursor is on, whether the word is highlighted or not.
Pressing this command again will remove the stitch and
return the word to normal.
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DASH

Just as mentioned above, you can place a hyphen between
two words by simply pressing the hyphen key.  There will
be no space between the words and the hyphen.  Pressing
the hyphen key again will change the hyphen into a dash.
There will be a space between the words and the dash.

Example:  Did you -- strike that.

SLASH

In most keyboard setups, the slash key will take you in
and out of QuickKeys mode.  To place a slash between
two words, highlight those words and press the slash key.
The space between the words will be replaced with a
slash.

You can also type a slash key by pressing and holding the
CTRL key with the slash key.  This will insert a slash into
your document, however it will not automatically remove
any spaces.

QUOTES

If you wish to place quote marks around text:
Highlight the text that you wish to have quoted.
Press the double (“) or single (‘) quote key.
The highlighted text will then be surrounded by quotes.

If the last highlighted word was followed by a comma or
a period, that punctuation mark will automatically be
added inside the quotes.  You can move other punctuation
marks inside the quotes by pressing the quote key a
second time.  With the words still highlighted, press the
quote key a third time to remove the quote marks.
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PARENTHESIS

To add a set of parenthesis around a word or multiple
words:
• Highlight the text that you wish to have within

parenthesis.
• Press either the open or closing parenthesis key.
• (SHIFT + 9 or SHIFT + 0)

Press the parenthesis again to move punctuation within
the parenthetical.  Press it again to remove the
parenthesis.

PUNCTUATION COMMANDS

digitalCAT has a number of editing commands associated
with punctuation.  You can of course punctuate by
moving your cursor to the correct location, as described
above, but you can also use the following commands.
Please note that if your formatting information is set up
properly, most punctuation at the ends of paragraphs will
be handled automatically.  For example, a Question
paragraph should automatically generate a question mark
when another type of paragraph stroke is written.

Toggle Comma/Dash:  This command will toggle the next
comma, dash or semi-colon to the next item on that list.
A comma will be changed into a dash, a dash to a semi-
colon, and a semi-colon to a comma.  This command will
find the next occurrence of one of these punctuation
marks to toggle, meaning you can be a number of words
away from the actual occurrence of the mark.  This allows
you to easily alter punctuation without moving your
cursor.

Standard Keys:  SHIFT + , <
QuickKeys:  SHIFT + , <
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Toggle Period/Question Mark:  This toggle command will
find the next period, question mark or dash.  That
punctuation mark will be toggled to the next one.  A
period will become a question mark, a question mark a
dash, and a dash a period.  This command allows your
cursor to be relatively far away from the punctuation
mark that you wish to change.  Because this command
will search for the next punctuation mark that it can alter,
it can be used to alter punctuation without moving the
cursor.

Standard Keys:  SHIFT + . >
QuickKeys:  SHIFT + . >

Toggle Last Period/Question Mark:  This command will
toggle the last period, question mark or dash to the next
item, even if there is another punctuation mark between
the cursor’s location and the end of the paragraph.  The
final period will become a question mark, a question
mark will become a dash, and a dash will become a
period.  This command, because it alters the final
punctuation mark in the paragraph, allows you to be a
number of words away from the location of the
punctuation.  You can easily alter the final punctuation
mark without moving your cursor to that location.

Incomplete Paragraph:  Places dashes at the end of the
previous paragraph regardless of where the cursor is in
the current paragraph.

Insert '--' at Beginning:  This command will place dashes
at the beginning of the current paragraph regardless of
what line of the paragraph the cursor is on.

Standard Keys:  ALT + , <
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Insert '--' at End:  This command will place dashes at the
end of the current paragraph regardless of what line of
the paragraph the cursor is on.

Standard Keys:  ALT + . >
QuickKeys:  SHIFT + - _

Interrupted Answer:  Dashes can be inserted at the end of
an interrupted Answer as well as at the beginning of the
next Answer paragraph.  The cursor must be on either the
Question paragraph interrupting the Answers or on the
second Answer paragraph.

Example:

A.  No, I don’t.
Q.  Okay.
A.  Really think so.

Becomes:

A.  No, I don’t --
Q.  Okay.
A.  -- really think so.

This command is a toggle, so pressing it again will
remove the dashes and restore the original punctuation.
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Interrupted Question:  Dashes can be inserted at the end
of an interrupted Question as well as at the beginning of
the continued Question.  The cursor must be on either the
Answer interrupting the Questions or the second
Question paragraph.

Example:

Q.  How long?
A.  One year.
Q.  Has it been?

Becomes:

Q.  How long --
A.  One year.
Q.  -- has it been?

Standard Keys:  ALT + - _

Question/Answer Segue:  This command will place
dashes at the end of the Question and also at the
beginning of the next Answer.  Use this command when
an answer interrupts the question that was asked and you
need to place dashes in the two paragraphs. The cursor
may be located in either the Q or A paragraph when the
command is used.

Example:

Q. How long did it?
A. One year.

Becomes:

Q. How long did it --
A. -- one year.
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CAPITALIZATION

digitalCAT has a number of capitalization features.  A lot
of capitalization is automatic.  The first word of a
sentence, for example, should automatically be
capitalized.

CAPITALIZATION IN DIALOGS

digitalCAT allows you to easily capitalize items even in
dialog boxes such as the Edit Word dialog or the Add
Entry dialog.

F6:  Pressing this key will capitalize the letter the cursor is
on.  If the words are highlighted, the first letter will be
capitalized.
F7:  Pressing this key will capitalize the first letter of all
important words in item shown in the dialog.  This means
that words like “of” and “the” will not be capitalized.
F8:  Pressing this key will capitalize every letter of the
item typed in the dialog.

QUICK SHIFT

QuickShift allows you to quickly capitalize letters and
words by simply tapping the SHIFT key.

• One quick tap of the SHIFT key will capitalize the letter
the cursor is currently on.  Tapping once again will
return the letter to lowercase.

• Tapping the SHIFT key twice in rapid succession will
capitalize the word the cursor is currently on.  Tapping
the SHIFT key twice again will return the word to
lowercase.

• Tapping the SHIFT key three times rapidly will
capitalize the entire line the cursor is on.  Again tapping
three times will return the line to lowercase.
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CAPITALIZATION COMMANDS

Capitalize Current Letter:  This command will capitalize
the letter the cursor is currently on.  This command can
be used to capitalize letters in the middle of words, such
as the name “McAdams”.

If the letter is already capitalized, using this command will
return it to lowercase.

Standard Keys:  F6

Capitalize Entire Transcript:  This command will capitalize
all text within a transcript.  Please note that if more text is
added, it will not be automatically capitalized!

Capitalize First Letter:  Capitalizes the first letter of the
current word, regardless of where in the word the cursor
is.  If the first letter is already capitalized, using this
command will return it to lowercase.

Standard Keys:  F7

Capitalize Whole Line:  This command will capitalize the
line the cursor is on.  Pressing this command again will
return the line to lowercase.

Standard Keys:  F8

Capitalize Whole Word:  This command will capitalize the
word the cursor is on.  Pressing the command again will
return the word to lowercase.

Standard Keys:  SHIFT + F6 or SHIFT + F7
QuickKey:  O
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FIND

Stenovations has implemented a number of “Find” or
“Search” commands into digitalCAT.  These commands
allow you to easily jump through the transcript to the
items that you wish to see.

USING THE FIND COMMAND
• Enter the text that you wish to search for in the Text

box.
• If the capitalization of the word matters, press ALT + M

to mark the Match Case box.  This will tell the program
to only return words that exactly match in capitalization
to your search criteria.  This, for example, would
prevent the search from returning the color green when
you are searching for the name Green.

• If you only want to search whole words, press
ALT + W to mark the Whole Words Only box.  This,
for example, would prevent a search for the word
“base” from returning words like “baseball” or
“basement.”

• If you wish to search backwards, press ALT + U to
mark the Up direction.  If you wish to search down the
transcript, make sure Down is marked.  If it is not, you
may press ALT + D to mark it.

• When finished entering your criteria and setting your
search options, press ENTER to begin the search.

Search Text
Dialog
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FIND AND REPLACE

The Find and Replace function is a quick way to search
for one word or phrase and replace it with another.

USING THE FIND AND REPLACE COMMAND
• Place the cursor on the word to be replaced. If you

wish to replace multiple words, highlight the text you
wish to replace.

• Press the Find & Replace command or press ALT + E
to open the Edit menu.  Then press R for Replace.  The
word the cursor was on or the text that was highlighted
will automatically appear in the Text box.  The same
text will also appear in the Replace box beneath it, and
will be highlighted.

• Begin typing to enter a new word in the Replace box.
You may also use some of our dialog commands to
alter the text in the box.

F6:  Will capitalize the first letter if the text is still
highlighted.  Otherwise, it will capitalize the letter the
cursor is currently on.
F7:  Will capitalize the first letter of all important words
listed in the dialog.
F8:  Will capitalize the entire line.
F9:  Will spell-check the text.
SPACEBAR:  With the text highlighted, will remove the

Replace Text
Dialog
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highlight and place a space after the word.  This allows
you to easily add another word to the end of the
currently typed text.
ENTER:  With the text highlighted, pressing ENTER
will remove highlighting and place the cursor at the end
of the word, allowing you to easily add suffixes or
more text at the immediate end of the current text.
SHIFT + ENTER:  With the text highlighted, pressing
SHIFT + ENTER will remove the highlight and place
the cursor at the beginning of the word, allowing you
to add words, prefixes, or other text before the current
text.

• In the Replace Where box, press ALT + H to replace the
text from the cursor location to the end of the
transcript.  You may also press ALT + W to make the
replacement through the entire transcript, however you
may not wish to let the program make changes to pages
you have already edited.

• If capitalization matters, press ALT + M to mark the
Match Case box.  Replacement of text will be made
only when the capitalization is an exact match with the
text in the Text box.

• Whole Words Only:  This box is important when
replacing short words!  Replacing “th” with “the” could
change the spelling of all words that contain “th,”
turning the word “with” into “withe.” Press ALT + O to
place a check mark in front of this option.

• Make sure the “Confirm Replacement” box is checked.
If this box is marked, a confirmation window will
appear at each occurrence of the text found in the
transcript.  This lets you make sure that only the items
that you wish to replace are replaced.  Any occurrence
of a word that is correct can be skipped.  This also
prevents accidental incorrect replacements of words or
letters.
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FIND COMMANDS

Find:  This command will open the Search for text dialog
allowing you to begin your search.  If the Steno Window
has focus, this command can also be used to find Steno.
This command is a shortcut for Edit->Search.

Standard Keys:  CTRL + F
QuickKey:  F

Find and Select:  This command will open the Search for
text dialog, just as the Find command, but when a match
has been found, it will be highlighted.  This command is a
shortcut for Edit->Search and Select.

Find Next:  This command will repeat the previous
search.  Use it to move the next occurrence of the item for
which you searched.

Standard Keys:  F3

Find Next and Select:  Just as with the Find Next
command, the previous search will be repeated.  This
command will find the next occurrence of the item you
searched for, but unlike the Find Next command, it will
highlight the found item.

Find and Replace:  This command will display the Find
and Replace dialog.  It allows you to replace found text
with new text.  This command is a shortcut for
Edit->Replace.

Standard Keys:  CTRL + R
QuickKeys:  SHIFT + F

Find Next Conflict:  This command will take your cursor
to the next conflict.

Standard Keys:  ALT \ |
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Find Next Conflict/Untranslate:  This command will take
your cursor to the next conflict or untranslate.

Standard Keys:  ALT + U
QuickKeys:  [ {

Find Next Punctuation:  This command will place your
cursor on the next punctuation mark.

Find Next Untranslate:  This command will place your
cursor on the next untranslate.

Find Previous:  This command will repeat a Find or
Search up the transcript.  It will tell the program to find
the previous occurrence of the word you searched for.

Find Previous and Select:  Just as the Find Previous
command, this command will find the previous
occurrence of the word you searched for.  This command
will also highlight the occurrence once it is found.

Find Previous Conflict:  This command will place your
cursor on the previous conflict.

Find Previous Conflict/Untranslate:  This command will
place your cursor on the previous conflict or untranslate.

QuickKey:  SHIFT + [ {

Find Previous Punctuation:  This command will place
your cursor on the previous punctuation mark.

Find Previous Untranslate:  This command will place
your cursor on the previous untranslate.
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GO TO COMMANDS

Go to Page/Line:  Using this command will display the Go
to Page/Line dialog.  This is a shortcut command for
Edit->Go to Page/Line.

Standard Keys:  ALT + G

Type the page number in the first box, then press the TAB
key to move to the next box.
Enter the line number on that page of the transcript that
you would like the cursor to be placed.
Press ENTER or click the OK button to move the cursor
to that page and line number.

Go to Time:  If you would like to be taken to a specific
time within a transcript, use this command.  The program
will place your cursor at that time.  This is a shortcut for
Edit->Go to Time.

Use the up or down arrow keys to change the time stamp,
or enter the numbers from the keyboard, pressing the
right or left arrow keys to move past each colon displayed
in the box.

Go to
Page/Line

Dialog

Go to Time
Dialog
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Press the RIGHT ARROW key to highlight the AM or
PM.  Type “A” to change it to AM, or type “P” for PM.
Press ENTER or click the OK button to move the cursor
to the designated time stamp.

NUMBER COMMANDS

Stenovations has added many commands to help you
with your numbers.

Toggle Arabic/Text Number:  This command will toggle
an Arabic number to its written out version and back.
For example, executing this command on the number 12
would change it to the word twelve.  Executing it again
would change the word back into the number 12.

QuickKeys:  N

Toggle Comma in Number:  This command will insert or
remove commas from a number.  For example, the zip
code at Stenovations’ headquarters is 25301.  If that
translated as 25,301, you could use this command to
remove the comma.  You can also use this command to
add commas in a number.  The command will place the
commas in the correct locations.

Make Date:  This command will format a set of numbers
as a date.  This command can be used multiple times to
make the correct date appear.

Example:  11999 appears in the transcript.
First time command is used (January 19, 1999):

1/19/99
Second time command is used (November 9, 1999):

 11/9/99
Third time command is used (January of 1999):

 1/1999

           CAT-TIP

Don’t forget about
Numbers
Resolution!  It can
greatly help you in
number formatting.
Please see Chapter 3
for help with this
feature.
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Fourth time command is used (Formatting removed):  1
1999

Standard Keys:  ALT + / ?

Make Time:  This command will format a set of numbers
as a time value.  For example, using this command on
1,230 would transform the number into 12:30.

Standard Keys:  ALT + ; :

BOOKMARKS

Bookmarks are special commands used to mark a
position in a transcript.  Bookmarks can be used to leave
yourself or a scopist notes.  Because these notes do not
appear as actual text within the transcript, they do not
have to be removed during editing as would have to
remove other types of notes written to yourself.

Bookmark Add:  This command will add a new
Bookmark at the position of the cursor.

Type a description for the bookmark.  This will be the
note that you are leaving for yourself or your scopist.
Press ENTER when finished typing the note.

Standard Keys:  ALT + F5

Bookmark Find Next:  This command will take your
cursor to the next Bookmark’s location.

Standard Keys:   SHIFT + F5

Bookmark Find Previous:  This command will take your
cursor to the previous Bookmark’s location.

Standard Keys:  F5
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Bookmarks View:  This command will show you a list of
your Bookmarks.

Standard Keys:   ALT + CTRL + F5

DESCRIPTION:
This field of the dialog holds the notes that you enter with
your bookmarks.  For example, if you have a bookmark
with the message “Check Spelling,” the Description field
would say “Check Spelling.”

PAGE:
This field indicates on which page the bookmark is
flagged.

LINE:
This field indicates on which line of the page the
bookmark is flagged.

COLUMN:
This field indicates the column position of the bookmark.

Bookmarks
Dialog
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ENABLE PREVIEW:
Enabling the preview window will show the text above
and below the line on which the bookmark was made.
The number of lines displayed can be changed.  This lets
you instantly see the text so that you can immediately
know what needs to be checked or changed.  This is very
useful when checking spellings.  You can simply go down
the list getting the spellings from the words listed in the
preview.

PRINT BOOKMARK PREVIEW:
If you print your bookmarks, you may also print the
preview so that you may have the associated text with the
mark.

TEXT LINES VISIBLE:
If you see the bookmark preview, the number displayed
in this box will control the number of lines displayed in
the preview.  A value of one will show one line above the
line on which the bookmark was made as well as one line
below it.  It will give a total of three lines.  You may
adjust the number of lines by clicking the UP or DOWN
arrows to the right of the number.

CLOSE:
This button will close the Bookmarks dialog.

GO TO:
This button will close the Bookmarks dialog and will
place the cursor at the position of the bookmark in the
transcript.

DELETE:
Pressing this button will remove the currently highlighted
bookmark.



145

EDITING

PRINT:
This button will allow you to send the current bookmark
list to your printer.

SPELL CHECK

digitalCAT has a number of commands that help to make
spell checking your document quick and easy.  Please see
Chapter 8 for more information on using the spell check
features efficiently.

Spell Check Here to End:  Executing this command will
check the spelling of the transcript from the cursor
position through the end of the document.

Spell Check Transcript:  Executing this command will
check the spelling of the transcript starting at the top of
the document.

Spell Check Word:  Executing this command will check
the spelling of the word the cursor is currently on.  Unless
the option is selected under Options->Spell Checker,
there will not be a message stating that the word is spelled
correctly.  If the word is found to be correct, it will be
highlighted.  If it is found to be incorrect, the spell check
dialog will appear.

Standard Keys:   F9

Batch Spell Check:  Executing this command will run the
Batch Spell Checker.  Please see Chapter 8 for more
information on this feature.

View Batch Spell Check:  Executing this command will
display the Batch Spell Check list without actually
running the spell check.  Please see Chapter 8 for more
information on this feature.
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CUT, COPY, AND PASTE

These three functions, Cut, Copy and Paste, are often
used in conjunction with one another.

The Cut feature will remove selected text from the
transcript to an unseen “clipboard.”  Once text is placed
on the clipboard, it can easily be inserted, or Pasted, into
another location or even another transcript.

The Copy feature is very similar to the Cut feature.  It will
also place selected text on the clipboard, but it will not
remove the selected text from the transcript.  This is
useful, for example, to copy completed cover pages from
one job to another.  That way, you don’t have to fill out
all of the information pertinent to that particular job
again.

The Paste feature will insert the text on the clipboard into
any location within the transcript or another transcript.
So long as the text remains on the clipboard, it can be
pasted multiple times.

USING CUT, COPY AND PASTE
• Highlight the text that you wish to place on the

clipboard.
• You can use one of the Cut or Copy commands listed

below to place the text on the clipboard.  If you use a
Cut command, the selected text will be removed from
its current location.

• Place the cursor where you would like to insert the
copied or cut text.  If you are going to insert the text
into another transcript, open that transcript and place
the cursor at the correct location.

• Use a Paste command to paste the text into the new
location.  A confirmation dialog will appear.
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If you wish to use the previous formatting, press Y or
click the Yes button.  If you would prefer not to paste
the formatting information, press N or click the No
button.

CUT, COPY AND PASTE COMMANDS

Copy:  This command will copy selected text to the
clipboard for pasting.  Please note that any previously
copied text will be removed from the clipboard.

Standard Keys:  CTRL + C

Cut:  This command will cut selected text out of the
current transcript.  The text will be placed on the
clipboard.  Please note that any previous text on the
clipboard will be removed.

Standard Keys:  CTRL + X

Cut Line:  This command will cut the line the cursor is on
out of the current transcript.  This line will be placed on
the clipboard.  Please note that any previous text on the
clipboard will be removed.

Cut Paragraph:  This command will cut the paragraph the
cursor is on out of the current transcript.  This paragraph
will be placed on the clipboard.  Again, any previous text
on the clipboard will be removed.

Cut Word:  This command will cut the word the cursor is
in, regardless of whether or not that word is capitalized.
This word will be placed on the clipboard.  Any previous
text on the clipboard will be removed.

Paste:  This command will paste, or insert, the text from
the clipboard into the current document.  It also has the
ability to paste formatting information.

Standard Keys:  CTRL + V
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Media Copy:  Just as the Copy command mentioned
above, this command will place selected text on the
clipboard.  This command will also copy the steno and
audio link, allowing you to paste the steno and audio for
the copied text into another area or another transcript.
This command should be used with the Media Paste
command.

Media Cut:  Just as the Cut command mentioned above,
this command will place selected text on the clipboard
and remove it from the current document.  This command
will also cut the steno and audio link, allowing you to
paste the steno and audio for the copied text into another
area or another transcript.  This command should be used
with the Media Paste command.

Media Paste:  Just as the Paste command mentioned
above, this command will paste, or insert, the text from
the clipboard into the current document at the cursor
location.  This command will also paste any steno or
audio link that was also placed on the clipboard.  If you
wish to cut or copy media, you must use the Media Paste
command to paste the media with the text.

TRANSPOSE WORDS

Transposing, or altering the order of words, can be
accomplished automatically.

Transpose Words:  This command will invert the order of
the two words right after the cursor.  Capitalization
changes will be made where appropriate.

Standard Keys:  CTRL +  O
QuickKeys:  X

Example:  “You have” becomes “Have you.”
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EDIT WORD

Edit Word is one of the most powerful commands
included with digitalCAT.  This command allows you to
quickly make many editing and typing changes.  If you
use QuickKeys for editing, you can use the Edit Word
feature to avoid going in and out of QuickKeys mode to
insert text!

Edit Word:  Very similar to a single replace command, the
Edit Word command allows you to make changes to
selected text.  These changes will only be applied to the
text selected.

Standard Keys:  CTRL + W
QuickKeys:  R

To use Edit Word:
Place the cursor on the word that you wish to edit.  If you
wish to alter more than one word, highlight the individual
words.
Invoke the Edit Word command.  The Edit Word dialog
will appear.

OLD WORD:
This area shows how the text currently appears.

NEW WORD:
This area allows you to change how the text will appear.

Make your changes in the New Word section.
Press ENTER when finished to apply the changes.  Press
ESC to cancel and discard any changes.

Edit Word
Dialog
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COMMANDS THAT CAN BE USED
WHILE IN THE EDIT WORD DIALOG

Typing letters or numbers:  Replaces the highlighted text
with what is typed.

SPACEBAR:  Removes highlighting and inserts a space
after the current word to facilitate the entering of dropped
text.

HYPHEN:  Places a double-dash before current text.

COMMA:  Removes highlighting and inserts a comma
after the current word.  The cursor will be placed one
space after the comma to facilitate the entering of dropped
text.

PERIOD:  Removes highlighting and inserts a period after
the current word.  The cursor will be placed two spaces
after the period to facilitate the entering of dropped text.

QUESTION MARK:  Removes highlighting and inserts a
question mark after the current word.  The cursor will be
placed two spaces after the mark to facilitate the entering
of dropped text.

SEMICOLON -- Removes highlighting and inserts a
semicolon at the end of the current word.  The cursor is
placed one space after the semicolon to facilitate the
entering of dropped text.

Edit Word
Dialog
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ENTER:  Removes highlighting and places the cursor at
the end of the current word to facilitate the addition of
endings or suffixes.

SHIFT + ENTER:  Removes highlighting and places the
cursor before the current word, facilitating the insertion
of text at the beginning of a question or answer
paragraph.

SHIFT + SPACEBAR:  Removes space(s) between
highlighted text.

F2:  Plays the audio file for this portion of the transcript.
Pressing the F2 key again will pause the audio play.  You
may then press the F2 key once more to resume playing.

F3:  Pauses audio play.

F4:  Starts or Stops audio play.  Pressing this key once
will begin playing the audio for this portion of the
transcript.  Pressing it again will stop the audio.

F6:  Capitalizes the letter the cursor is on.  If the text is
highlighted, the first letter will be capitalized.  Pressing
this command again will return the letter to lowercase.

F7:  Capitalizes the first letter of all important words.  If
there is only one word listed, the first letter of that word
will be capitalized.  Pressing this key again will return
them to lowercase.

F8:  Capitalizes the entire line in the New Word box.
Pressing this key again will return the line to lowercase.
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F9:  Checks the spelling of the items in the New Word
box.  If the word is spelled correctly, nothing is displayed.
If the word is found to be incorrect, a suggestion dialog
will appear.

F11:  Brings up the Add Entry screen so that you can
easily add this word into your Job dictionary.

F12:  Brings up the Add Entry screen so that you can
easily add this word into your Main dictionary.

CTRL + S:  Will display the special character dialog.  This

allows you to insert special symbols, such as the é.
.
ALT + A:  Will replace the first vowel in the dialog with an
“a.”  For example, if editing the word “run,” pressing ALT
+ A would make the word “ran.”

ALT + E:  Will replace the first vowel in the dialog with
an “e.”  For example, if editing the word “tin,” pressing
ALT + E would make the word “ten.”

ALT + I:  Will replace the first vowel in the dialog with an
“i.”  For example, if editing the word “ten,” pressing ALT
+ I would make the word “tin.”

ALT + O:  Will replace the first vowel in the dialog with
an “o.”  For example, if editing the word “tap,” pressing
ALT + O would make the word “top.”

ALT + U:  Will replace the first vowel in the dialog with
an “u.”  For example, if editing the word “this,” pressing
ALT + U would make the word “thus.”

BONUS:  Also, you can type in something on a blank line
or at the end of a paragraph using this feature.  Just place
the cursor there and hit the command.
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WORD ENDINGS

Word endings can be added, changed or even deleted by
using the Add/Change Word Ending command. If
necessary, when a change is made, the root word will be
modified to reflect proper spelling.

Add/Change Word Ending:  Invoking this command will
show the Endings dialog.  From this dialog, you can
easily alter or add suffixes or endings to a word.

Standard Keys:  CTRL + E
QuickKey:  E

Once the Endings dialog is displayed, press the letter to
the left of the suffix or ending that you would like to add
to the word.  The suffix will be changed or added.

Endings
Dialog
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Examples:
To change the word “run” to “running”:
• Place the cursor on the word “run.”
• Invoke the Add/Change Word Ending command.
• When the dialog appears, press G for the -ing ending.
• The suffix -ing will be added to the end of the word.

Note that the letter N will be doubled  to correctly spell
the word “running.”

To change the word “facilities” to “facility”:
• Place the cursor on the word “facilities.”
• Invoke the Add/Change Word Ending command.
• When the dialog appears, press S for the -s ending.
• The suffix “s” will be removed and the root word’s

spelling will be restored to “facility.”

To add a new ending:
• With the Endings dialog open, press ALT + A or click

the Add button.  The Add Ending dialog will open.
• Enter the Quick Selector you would like to use.  This

will be the letter you press once the Endings dialog is
open to add or remove this ending from a word.

• Press the TAB key to place the cursor in the Ending
box.

• Enter the new ending here.
• Press ENTER when done.  The new ending will be

added to your list.

Add Ending
Dialog
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Example endings:

Hyphen
This ending adds a hyphen and leaves the space. This
ending can be used to add a hyphen to the word “two” in
the phrase “two or three-day cruise,” creating “two- or
three-day cruise.”
• In the Add Ending window, place a hyphen in the

Quick Selector box.
• Place a hyphen in the Ending box.
• Press ENTER to save the new ending.

“ly” Ending
This ending adds (or removes) an “ly” at the end of a
word.
• In the Add Ending window, place an “l” in the Quick

Selector box.
• Place “ly” in the Ending box.
• Press ENTER to save the new ending.

“’s” Ending
This ending adds (or removes) an “’s” at the end of a
word.
• In the Add Ending window, place an apostrophe in the

Quick Selector box.
• Place “’s” in the Ending box.
• Press ENTER to save the new ending.
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To edit an ending:
• With the Endings dialog open, highlight the ending you

wish to edit.
• Press ALT + E or click the Edit button to display the

Edit Ending dialog.
• Make any changes necessary.
• Press ENTER when done to save your changes.

To remove an ending:
• With the Endings dialog open, highlight the ending you

wish to remove.
• Press ALT + D or click the Delete button to remove this

entry.

Edit Ending
Dialog

Endings
Dialog
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ALTERNATE WORDS

Alternate Words allow you to quickly correct common
mistakes and change a word or phrase to another word or
phrase.  For example, using the Toggle Alternate Word
command on the word “their” could transform it into the
word “there.”

Alternate Words is a powerful feature that can help to
make editing much simpler.  Common mistakes can be
corrected by a single key command rather than extensive
editing.

Add/Edit Alternate Words:  This command will display
the Manage Alternate Words dialog.  From this dialog,
you can add or edit the list of Alternate Words.

Standard Keys:  ALT + CTRL + X

Toggle Alternate Words:  This command will toggle a
word with the other words in its Alternate Word list.  If
the word does not have an Alternate Word list, you will
be prompted to create one.

Standard Keys:  ALT + X
QuickKeys:  W

To use the Alternate Word feature:
• Place the cursor on a word for which you would like to

define an alternate word.
• Press the Toggle Alternate Words command.
• If this word is not currently in your Alternate Words

list, you will be prompted to define an Alternate Word
entry.

• If this word is in your Alternate Words list, it will be
transformed into its alternate word.

Note that a tilde ( ~ ) will instruct the program to delete a
space when entered into an Alternate Word entry.
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Examples:

To add to, too and two as Alternate Words:
• Press the Add/Edit Alternate Words command.  You

may also press ALT + E to open the Edit menu.  Then
press L to display the Manage Alternate Words dialog.

• Press ALT + A to add a new Alternate Word entry.
• Enter the word “to” in the first box.
• Press the TAB key to move the cursor to the next box.

Enter the word “too” into that box.
• Press the TAB key to move to the third box.  Enter the

word “two” into that box.
• Press ENTER when finished.  Then press ENTER again

to close the Manage Alternate Words dialog.

Add  an
Alterante Word

 Dialog

Manage
Alternate

Words Dialog
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• Now when you use the Toggle Alternate Words
command on the words to, too or two, they will be
changed into the next word!

Some reporters stack the final D with the word “to.”
When that happens, it could translate as the word today.
So the sentence:  “She wait today go,” should read:  “She
waited to go.”

To add “~ed to” as an alternate word for today:
• Place the cursor on the word “today.”
• Press the Toggle Alternate Words command.
• If the word “today” is not in your Alternate Words list,

you will be prompted to create a new Alternate Words
entry for it.

• The Alternate Words dialog will be displayed.  The
cursor will be in the second box.  Type “~ed to” in the
second box.

• Press ENTER when finished.
• The word “today” should have changed to the word

“to.”  The -ed ending should have also been added to
the previous word.  You can eliminate a number of
stacking and common writing errors by utilizing the
Alternate Words command!
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APPLY GLOBALS

When doing multiple jobs under the same case, many of
your editing changes may need to be applied to each job.
If you have already translated these jobs or have already
done some editing on each, you do not want to retranslate
the job.  You can apply globals from one job to another
quite easily.  The Apply Globals feature of Transcript
Editor gives you control over both text and dictionary
globals.

Apply Globals: This command will display the “Apply
Globals” dialog.  This dialog allows you to apply globals
from another file quickly and easily.  This command is a
shortcut for Edit->Apply Globals.

To apply globals from another file:
• With the new file open, press the Apply Globals

command, or press ALT + E to open the Edit menu.
Then press B for globals.

• If you have not made any global editing changes to this
job, an Open dialog will prompt you to choose a

Apply Globals
Dialog



161

EDITING

globals file.  Choose the file from the job whose
globals you wish to apply to this job.  Once the file has
been selected, press ENTER or click the Open button.

• The Globals dialog will appear.
• If you have made global editing changes to this job, the

Globals screen will appear, displaying the globals that
you have already made.  You may open another globals
file by pressing ALT + O.  You may also merge the
other globals file into this one by pressing ALT + M.
An open dialog will appear.  Select the correct file from
the list and press ENTER.

• Once the globals that you wish to apply appear in the
Globals dialog, you may begin applying them to the
current job.

The Globals dialog separates globals into two tabs,
Dictionary Entries and Search and Replace.  All of the
dictionary entries you have made as globals will appear
under the Dictionary Entries tab.  Any text globals, or
search and replaces, that you have made will appear under
the Search and Replace tab.  Click on the tab that you
would like to be displayed.

To apply individual globals:
• Select the global that you wish to apply.  You can do

this with the mouse or by pressing the arrow keys until
the correct global is highlighted.

• Press ALT + A or click the Apply button to apply this
global to the job.

To apply all globals:
• Press ALT + L or click the Apply All button to apply all

globals to this job.  You may have to switch to the other
tab to apply all of the globals from that tab.  Please see
above.
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GLOBALS DIALOG

FILE:
This area will tell you the name of the file that is currently
open.  Please note that all of the file name may not be
displayed.

OPEN:
Pressing this button will allow you to open another
globals file.

Press ALT + O to use the Open button.

SAVE:
Pressing this button will save any changes you have made
to the globals file.  If you remove a global from the list so
that it does not get applied again, you should save your
globals file.

Press ALT + S to save your globals file.

Apply Globals
Dialog
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SAVE AS:
If you would like to save your globals file under a new
name, use this button.

Press ALT + V to save your globals file under a new
name.

DELETE:
Pressing this button will delete the globals file that is
currently loaded.  This is a permanent deletion.  The file
will NOT be sent to the Recycle Bin!

Press ALT + D to delete your globals file.

MERGE FILE:
Use this button if you wish to merge globals from another
job into this one.  This is useful if you have already made
global changes to this job and would now like to apply
globals from another job.

Press ALT + M to merge another globals file into this one.

CLOSE:
Pressing this button will close the Globals dialog.

Press ALT + C to close the dialog.

APPLY ALL:
Use this button to apply all globals shown on the screen.

Press ALT + L to apply all globals.

DICTIONARY ENTRIES:
Switch to this tab to display dictionary globals.  You may
switch to this tab by clicking on it with the mouse.
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SEARCH AND REPLACE:
Switch to this tab to display text globals.  You may switch
to this tab by clicking on it with the mouse.

APPLY:
Pressing this button will apply the currently selected
global.

Press ALT + A to apply the currently highlighted global.

REMOVE:
Pressing this button will remove the currently selected
global from the list.

Press ALT + R to remove the global.

UNDO:
Pressing this button will undo a global application.  This
is useful if you have accidentally applied a global and
wish to undo the action.

Press ALT + U to undo a global application.

Apply Globals
Dialog
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GLOBALS LIST:

Under the Dictionary Entries tab:

OLD ENGLISH:
This area shows how the entry was previously defined.

STENO:
This area shows the steno that was defined.

NEW ENGLISH:
This area shows the new English definition of said steno.

FLAGS:
This area shows any flags that may be marked under the
new definition.

Under the Search and Replace tab:

SEARCH:
This area shows the text before replacement.

REPLACE:
This area shows the new text with which the old was
replaced.

CONFIRM:
This area shows whether the “Confirm Replacement” box
was checked when the replace was done.  If this area
shows a one, the box was checked.  A zero indicates that
the box was not checked.

MATCH CASE:
This area shows whether the “Match Case” box was
checked when the replace was done.  If this area shows a
one, the box was checked.  A zero indicates that the box
was not checked.
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WHOLE WORDS ONLY:
This area shows whether the “Whole Words Only” box
was checked when the replace was done.  If this area
shows a one, the box was checked.  A zero indicates that
the box was not checked.

INSERT/OVERWRITE

Typing can be done in two manners.  Insert mode will
allow typed text to be inserted into a transcript.
Overwrite mode will cause typed text to overwrite
existing text.  Depending upon the task you wish to
perform, you may type text in either of these modes.

Toggle Insert/Overwrite:  This command will place you in
the Overwrite mode if you are currently in the Insert
mode.  If you are in the Overwrite mode, this command
will return you to the Insert mode.  You can determine
which mode you are in by checking the bottom right
corner of your screen.  INS stands for Insert.  OVR
stands for Overwrite.

Standard Keys:  INSERT

Apply Globals
Dialog
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STENO COMMANDS

Set Steno Font:  This command will bring up the Steno
Font dialog.  Using this dialog, you can control the size
and vertical spacing in which the steno is displayed.

Switch to Editor:  This command will place cursor focus
in the Editor window.  This is how most editing is done.
When the Editor window has focus, your keys will affect
the English text within it.

Switch to Steno:  This command will place cursor focus
in the Steno window.  When this window has focus, your
keys will affect the steno within it.  Use your ARROW
KEYS to move up and down the steno pages.

Standard Keys:  CTRL + G
QuickKeys:  G

View Steno Toggle:  This command will toggle the
display of the Steno window.  If the Steno window is
displayed, pressing this command will hide it.  If it is
hidden, pressing this command will display it.

Find:  The find command, when focus is in the Steno
window, will search for steno strokes instead of English.

KEY:  CTRL + F

Dictionary Query:  When focus is in the Steno window,
strokes may be highlighted by pressing the SHIFT button
with the UP and DOWN ARROW keys.  Once a stroke or
set of strokes is selected, pressing the Q key on your
keyboard will display the Dictionary Query dialog.  This
dialog will tell you how the selected steno is defined and
in what dictionary it is defined.  This is a very useful
feature when trying to determine where a bad or incorrect
dictionary entry is hiding.



168

Chapter 4 digitalCAT USER MANUAL

DICTIONARY QUERY DIALOG

STENO:
This area shows the selected steno.  This is the steno that
is defined.

DICTIONARY NAME:
This area shows the name of the dictionary in which the
steno is defined.

ENGLISH:
This area shows how the steno is currently defined.

FLAGS:
This area shows any flags that may be checked with the
current entry.

REMOVE:
Pressing this button will remove this dictionary entry.
This is useful if it is an incorrect dictionary entry.

Press ALT + R to remove the entry.

Dictionary
Query
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COPY TO:
Pressing this button will copy this entry to another
dictionary.

Press ALT + C to copy this entry.

MOVE TO:
Pressing this button will move this entry to another
dictionary.  Please note that the entry will be removed
from its current dictionary and placed into another
dictionary.

Press ALT + M to move the current entry.

CLOSE:
Pressing this button will close the dialog.

Press ESC or ALT + L to close the dialog.

FORMATTING COMMANDS

Stenovations has implemented a number of commands
into digitalCAT that help to make formatting particular
sections of a job easy.

TEXT FORMATTING COMMANDS

Bold Text:  This command will bold any selected text.
Pressing this command with bolded text highlighted will
return the text to normal.

Italicize Text:  This command will italicize any selected
text.  Pressing this command with italicized text
highlighted will return the text to normal.

Standard Keys:  ` ~
QuickKeys:  ` ~
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Underline Text:  This command will underline any
selected text.  Pressing this command with underlined text
highlighted will return the text to normal.

Standard Keys:  CTRL + U
QuickKeys:  U

Subscript Text:  This command will make any selected
text subscript.  Pressing this command with subscripted
text highlighted will return the text to normal.

Superscript Text:  This command will make any selected
text superscript.  Pressing this command with
superscripted text highlighted will return the text to
normal.

Change Font:  Executing this command will allow you to
change the font of selected text.

Insert Page Break:  Pressing this command will insert a
manual page break in your text.  Using this command will
automatically cause the next line to begin as the first line
of the next page.  An automatic page break appears in the
transcript as a dashed line.  A manual page break appears
as a solid line across the screen.

Standard Keys:  CTRL + ENTER

Insert Hard Space:  A hard space is a space between two
items that should remain together.  For example, in the
name Mr. Smith, the space between Mr. and Smith would
be a hard space.  The name Smith should never wrap to
the next line without Mr. wrapping with it.  By using this
command, you can “glue” words together so that they will
always remain together, even at the end of a line.

Insert Special Character:  Using this command will let you
insert special characters into your document.  This is very
useful when trying to write words of foreign origin, such
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as resume.  Accented letters can be easily added, making
your transcript appear more professional and appealing.

Standard Keys:  CTRL + ` ~

PAGE FORMATTING COMMANDS

Please see Chapter 7 for a more detailed explanation of
the dialogs mentioned here.

Format Line Numbers:  This command will display a
dialog allowing you to change how your line numbers
will be printed.

Format Page Border:  This command will display a dialog
allowing you to change how your border will be printed.

Format Page Headers/Footers:  This command will
display a dialog allowing you to change how your headers
and footers will appear on the printed page.

Format Page Margins:  This command will display a
dialog allowing you to change the margins for your text.

Format Page Numbers:  This command will display a
dialog allowing you to change how your page numbers
will be printed.

Format Page Timestamps:  This command will display a
dialog allowing you to change how or if your timestamps
will be printed.

Edit Paragraph Styles:  This command will display the
Edit Paragraph Styles dialog, allowing you to alter your
individual paragraph styles.  Please see Chapter 7 for
more information on adjusting your paragraph styles.

Standard Keys:  ALT + CTRL + P
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Apply Page Style:  A page style is very similar to a
template, but will only apply to one page.  If you have
saved page styles, you may use this command to apply
them to the page the cursor is on.

Apply Template:  A template is the file in which
formatting information is saved.  Applying a template will
alter the formatting information for an entire job.  This
can be useful if you normally do work for one firm, but
need to change the formatting on a particular job for
another firm.

Standard Keys:  ALT + CTRL + T

BIRD CAGE FEATURE

digitalCAT includes an automatic Bird Cage feature.  This
feature will put the closing parentheses on your title page.
These parentheses will be in perfect alignment and will
stay in alignment even if you change the text!

To insert a Bird Cage:
• Highlight the text that will be within the Bird Cage.
• Press ALT + E to open the Edit menu.
• Press the UP ARROW KEY to highlight Bird Cage.
• Press the ENTER key to display the sub-menu.
• Press ENTER again on Bracket Current Selection.  The

Bird Cage dialog will appear.



173

EDITING

BIRD CAGE DIALOG

BRACKET POSITION:
The bracket position is the position of the parentheses on
the page.  Setting the slide bar to the far left will position
the parentheses at 50%, or half-way across the paper.
Positioning the slider at the far right will position them at
75%, or three quarters across the page to the right.

RIGHT SIDE TEXT:
You would type your Case Number and any other
information that needs to appear to the right of the
parentheses here.  Any information typed in this area will
appear to the right of the Bird Cage.

EDITING AND REMOVING A BIRDCAGE

Place your cursor on any line within the Bird Cage to edit
or remove the parentheses.

To edit the Bird Cage:
• Make sure the cursor is within the cage.
• Press ALT + E to open the Edit menu.
• Press the UP ARROW to highlight Bird Cage.

Bird Cage
Dialog
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• Press ENTER to display the sub-menu.
• Use the DOWN or UP ARROW KEYS to highlight Edit

Selection.  The Bird Cage dialog will again appear.
Make any changes that you deem necessary.

• Press ENTER when finished.

To remove the Bird Cage:
• Make sure the cursor is within the cage.
• Press ALT + E to open the Edit menu.
• Press the UP ARROW to highlight Bird Cage.
• Press ENTER to display the sub-menu.
• Use the DOWN or UP ARROW KEYS to highlight

Unbracket Selection.  The parentheses will be removed.

HEADERS AND FOOTERS

Header New:  This command will add a new header to
your document.  You can use this command when
changing witnesses or speakers to change how the header
appears on the page.  A transcript may have multiple
headers in a document.  Please see Chapter 7 for more
information on adding a header to your document.

Bird Cage
Dialog
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Header Edit:  This command will let you edit the current
header.  Please note that editing a header will change that
header on each page that it appears.  If you wish to
change a header from a specific point in the transcript on,
please insert a new header.

Header Delete:  This command will delete the current
header.  Please note that this will remove the header from
any page on which it currently appears.

Footer Edit:  Using this command will allow you to edit
the footer on this transcript.  A transcript is currently
limited to one footer.  The footer text can be saved into a
template to prevent future changes from being necessary.

AUTOMATIC APPEARANCES

The names of attorneys and information such as their
address and phone number can be saved in a database
within digitalCAT.  This information can then be retrieved
and inserted into a transcript quickly and easily.

Press the Insert Appearance command to display the
Firms dialog.  You can also display this dialog by pressing
ALT + E to open the Edit menu.  Then press A for
Appearances.  The Firms dialog will appear.

Insert Appearance:  Invoking this command will display
the Firms dialog, allowing you to easily insert an
appearance of an attorney in your database.

Standard Keys:  ALT + CTRL + A
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FIRMS

The “Firms” section of the dialog lists the firm names in
your database.  Attorneys can be added under the firms
that they work for.

To add a new firm, press ALT + A.
To edit the information for an existing firm entry,
highlight the firm name and press ALT + E.
To remove a firm from your database, highlight the firm
name and press ALT + R.

In the Add Firm or Edit Firm dialog, you can enter the
name of the firm, the location of the firm (if perhaps they
have a location in one city and a branch in another), the
address and phone number.

Add Firm
Dialog

Firms Dialog
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ATTORNEYS

To make adjustments to the attorneys that work for a
specific firm, highlight the correct name in the Firms box.
A list of attorneys entered under that firm will be
displayed in the Attorneys box.  Press ALT + Y to move
the cursor to the Attorneys box.

To add a new attorney, press ALT + D.
To edit the information for an existing attorney, highlight
the correct name and press ALT + T.
To remove an attorney from this firm listing, highlight the
correct name and press ALT + M.

When adding or editing an attorney, you may enter their
name, bar number, email and any other information.

Add Attormey
Dialog
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INSERT ATTORNEY NAMES FIRST:
Checking this box will display the attorney name before
the firm name when the appearance is inserted.  If this
box is unchecked, the firm name will be displayed first.

INSERT INTO TRANSCRIPT:
Clicking this button, or pressing the ENTER key, will
insert the highlighted attorney into the transcript.

To insert an appearance:
• Press the Insert Appearance command, or press

ALT + E to open the Edit menu.  Then press A to open
the Firms dialog.

• Select the firm for which the attorney works.
• Press TAB or ALT + Y to move the cursor to the list of

attorneys.  Use the ARROW KEYS to highlight the
attorney you wish to insert.

• Press ENTER once the correct name has been
highlighted.

Firms Dialog
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AUTOMATIC INDEXING

digitalCAT can automatically generate and insert indexes
for the examination of witnesses, identification and
admitting of exhibits, and the location of objections.
During the editing process, “flag” the witnesses, exhibits
or objections to be included in the indexes as you move
through the transcript.

FLAGGING A WITNESS

To flag a witness:
• Go to the area of the transcript where the witness is

sworn in.
• Highlight the witness name.
• Invoke the Witness New command or press ALT + I to

open the Index menu.  Then press ENTER on Witness.
Press ENTER again on New.  The Enter New Witness
dialog will appear with the highlighted name already
typed in.

• Press ENTER to accept the witness name.  An asterisk
will appear before the line number at the left of the
screen.  When you see this asterisk, you know that the
witness is flagged.

• Repeat this process for any other witnesses that may
appear in your transcript.

           CAT-TIP

Should the page
numbers for indexed
items need to be
changed due to
further editing, there
is an Update Indexes
function that
automatically
updates the page
numbers in the
index.  There is no
need to generate any
new indexes!  Please
see the Update
Indexes feature in
this section.

Flagging a
New Witness
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To change the name of a witness:
• You may change the name of a flagged witness by

using the Witness Edit command.  You can also press
ALT + I to open the Index menu.  Then press ENTER
on Witness.  Press E to bring up the Edit Witness
window.

• Make the necessary modifications to the witness’ name.
• Press ENTER to save the change and return to the

transcript.

FLAGGING AN EXHIBIT

To flag an exhibit as marked:
• Place the cursor on the line where the exhibit was

marked.
• Invoke the Exhibit New command or press ALT + I to

open the Index menu.  Press H for Exhibit.  Press
ENTER on New.  The Insert Exhibit dialog will appear.

NAME:
This area holds the name of the group to which this
exhibit belongs.  This may be “Plaintiff’s Exhibits” or
“Defendant’s Exhibits.”

Place ALT + N to place the cursor in this box.

Insert
Exhibit
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NUMBER:
This area determines the exhibit number.  For example, if
this is exhibit four, then this item should show the
number four.

Press ALT + U to place the cursor in this box.

MARKED:
Select this item to flag where an exhibit has been marked.

Press ALT + M to select this item.

ADMITTED:
Select this item to flag where an exhibit has been
admitted.  If an exhibit has been marked, then admitted
on another page, you will need to create a NEW exhibit.
Do not edit the existing exhibit.

Press ALT + A to mark this item.

MARKED AND ADMITTED:
Select this item to flag where an exhibit is both marked
and admitted.

Press ALT + R to mark this item.

DESCRIPTION:
This area will hold the description of the exhibit.  This
description will appear in the index.  For example, you
may enter the word “Photograph” to denote that exhibit 5
was a photograph.

Press ALT + D to place the cursor in this box.
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AUTO INCREMENT NUMBER:
If your exhibits will be marked in sequential order, you
may check this box.  Checking this box will automatically
increase the number each time a new exhibit is marked.
For example, if you finish marking exhibit number 4 and
are now going to mark exhibit number 5, the program
will automatically put the number 5 in the Number box.

CAPITALIZE FIRST LETTER OF DESCRIPTION:
If this box is checked, the first letter of the description
will be capitalized.

Press ALT + C to mark this box.

START WITH FOCUS ON:
This area controls where the cursor will appear the next
time the exhibit dialog is displayed.

Name:  The cursor will be in the name box when the
dialog is opened.  Press ALT + N to mark this item.
Number:  The cursor will be in the number box when
the dialog is opened.  Press ALT + B to mark this item.
Description:  The cursor will be in the description box
when the dialog is opened.  Press ALT + S to mark this
item.

Insert
Exhibit
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After marking your information in this dialog, press OK to
save it.  An asterisk will appear before the line number at
the left of the screen indicating that the exhibit has been
marked.

FLAGGING AN OBJECTION

To flag an objection:
• Place your cursor in the colloquy paragraph that

contains the objection.
• Press the Objection New command or press ALT + I to

open the Index menu.  Press O for Objection.  Press
ENTER on New.

• The asterisk should appear to the left of the line
number.  When it does, the objection has been marked.

INSERTING THE INDEXES

EXAMINATION INDEX

• Place the cursor at the location where the index should
be inserted.

• Invoke the Insert Examination Index command or press
ALT + I to open the Index menu.  Press X to insert the
Examination Index.

• The Examination Index should be inserted.

EXHIBIT INDEX

• Place the cursor at the location where the index should
be inserted.

• Invoke the Insert Exhibit Index command or press
ALT + I to open the Index menu.  Press E to insert the
Exhibit Index.

• The Exhibit Index should now be inserted.
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OBJECTION INDEX

• Place the cursor at the location where the index should
be inserted.

• Invoke the Insert Objection Index command or press
ALT + I to open the Index menu.  Press B to insert the
Objection Index.

• The Objection Index should now be inserted.

AUTOMATIC PAGE BREAKS
AFTER INDEXES

digitalCAT can automatically insert page breaks after
indexes have been inserted.

Press ALT + I to open the Index menu.
Press P to mark “New Page after Examination Index.”
Press N to mark “New Page after Exhibit Index.”

USING LEADERS IN THE INDEX

Leaders (. . .) may or may not be inserted in an index.
To check the current status of the leader feature:
• Press ALT + I to open the Index menu.
• If there is a check mark before “Use Leaders in

Indexes,” then the leaders will print in the index.
• To not use leaders, press L to remove the check mark.

UPDATING INDEXES

If more editing is done after an index has been inserted,
you may update the indexes to automatically adjust the
page numbers.  You may do this by invoking the Index
Update command.  You can also press ALT + I to open
the Index menu.  Then press U for Update Indexes.
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INDEX COMMANDS

Exhibit New:  This command will display the Exhibit
dialog allowing you to mark a new exhibit.

Standard Keys:  ALT + CTRL + E

Exhibit Edit:  This command will display the Exhibit
dialog allowing you to edit a marked exhibit.

Standard Keys:  CTRL + SHIFT + E

Exhibit Delete:  This command will remove a marked
exhibit.

Witness New:  This command will allow you to mark a
new witness.

Witness Edit:  This command will allow you to edit the
name of a marked witness.

Witness Delete:  This command will delete a marked
witness.

Objection New:  This command will mark a new
objection.

Objection Delete:  This command will delete a marked
objection.

Insert Examination Index:  Invoking this command will
attempt to insert an Examination Index at the location of
the cursor.

Insert Exhibit Index:  Invoking this command will attempt
to insert an Exhibit Index at the location of the cursor.
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Insert Objection Index:  Invoking this command will
attempt to insert an Objection Index at the location of the
cursor.

Index Update:  This command will update the page
numbers included in an index.  This command is useful if
further editing or insertion of indexes may have altered
the page numbers.

PROOFREAD MODE

digitalCAT includes a special Proofreading mode.  When
in this mode, the transcript will scroll at a user specified
speed.  This scrolling allows you to read the transcript
without having to press the ARROW KEYS or any other
key to scroll through the document.  You can exit the
Proofreading mode at any time by pressing the
SPACEBAR.

You may specify the scrolling speed under
Options->Editor.  Please see Chapter 2 for further
information on setting this option.

Proofread:  Pressing this command will take you into the
Proofread mode.  Pressing this command again will NOT
return you to normal mode!  To return to normal mode,
press the SPACEBAR.

Standard Keys:  SHIFT + \ |

PRINT COMMANDS

Preview Transcript:  Using this command will display the
Print Preview of the transcript.  This command will show
you the transcript exactly as it should print.  This is a
shortcut for the Print Preview->Transcript item under the
File menu.

Standard Keys:  ALT + F1
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Print:  This command will send the transcript to the
printer.  This is a shortcut for the Print->Transcript item
under the File menu.

Print Current Page:  This command will send only the
page the cursor is on to the printer.  This command is
useful when setting up or altering your formatting
information.  You can see how the formatting will look by
printing a single page.  This is a shortcut for the
Print->Current Page item under the File menu.

Standard Keys:  ALT + F2

Print Setup:  This command will display the Print Setup
dialog.  From this dialog, you can select the printer you
wish to use as well as some of your printing options.
This is a shortcut key for the Print Setup item under the
File menu.

FILES

SPLITTING AND APPENDING FILES

digitalCAT allows you to split a file into two files.  It also
allows you to merge, or append, two files together.  You
may need to split a file into multiple volumes, or you may
need to split a second witness into his own file.  You may
also need to append two files together at some point.

To split a file:
• Place the cursor at the location where the files should

be split.  Everything to the left and above the cursor
will be placed in the first file.  Everything to the right
and below the cursor will be placed in the second file.

• With the cursor in the correct location, use the Split File
command or press ALT + F to open the File menu.
Then press T for Split.
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• A dialog will ask you to save the first portion of the file.
Choose a name for the first part of the file and press
ENTER or click the Save button.

Another dialog will ask you to save the last portion of the
file.  The name you gave the first file will still be typed in.
If you simply wish to add “Vol. II” or something similar
to the end, press the RIGHT ARROW KEY and type your
addition.  If you wish to completely rename the file, begin
typing to overwrite the highlighted name with your typed
text.  Press ENTER or click the Save button when
finished.

Name the
First Part

Name the
Last Part
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To append a file:
• Make sure that the first file is currently open!
• Press the Append File command or press ALT + F to

open the File menu.  Then press the letter D for
Append.

• An Open dialog will appear.  Press SHIFT  + TAB to
place focus in the list of files.

• Use the ARROW KEYS to highlight the file that you
wish to append.

• Once the correct file is highlighted, press ENTER or
click the Open button.  Regardless of cursor position,
the file will be appended to the end of the first
document.

FILE COMMANDS

Append File:  This command allows you to append
another file to the end of the current file.  Executing this
command will display an Open dialog.  You may select
the file that you wish to append from this dialog.  This
command is a shortcut for the Append item under the File
menu.

Split File:  This command allows you to split a file into
two files.  You may do this to separate different witnesses
from a file or to separate a file into multiple volumes.
Executing this command will display two Save As
dialogs.  Type the name for the first portion of the file in
the first dialog and press ENTER.  Now type the name for
the second portion into the new Save As dialog and press
ENTER.  Please note that you now have three files:  the
original complete file, the first portion file and the second
portion file.  This command is a shortcut for the Split
item under the File menu.
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Copy From Floppy:  This command will restore an
archived transcript from a floppy disk.  This command is
the same as the Copy from Floppy item under the File
menu.

Copy To Floppy:  This command will archive the
currently open transcript to a floppy disk.  This command
is the same as the Copy to Floppy item under the File
menu.

Insert Include File:  Executing this command will allow
you to easily insert an include file while editing.  This
command will display an Open dialog.  Select the include
file that you wish to insert from this dialog and press
ENTER.  This command is a shortcut for the Insert
Include File item under the Edit menu.

Standard Keys:  ALT + CTRL + I

New File:  Executing this command will close the
currently open transcript, if there is a transcript open.  A
new, untitled transcript will be displayed.  If you are
currently translating in realtime, you will be prompted to
save this new realtime file.  This is a shortcut command
for the New item under the File menu.

Open File:  Executing this command will close the
currently open transcript, if there is a transcript open.  An
Open dialog will prompt you to select the transcript that
you would like to open.  Highlight the file that you wish
to open and press ENTER.  The file will be displayed.
This is a shortcut command for the Open item under the
File menu.

Standard Keys:  ALT + O

Save File:  This command will save any changes that you
may have made to the open transcript.  This is a shortcut
command for the Save item under the File menu.

Standard Keys:  ALT + S
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Save File As:  This command will allow you to save the
currently open transcript under a new name or file type.
Pressing this command will display a Save As dialog.
Simply type in the new name of the transcript and press
ENTER.  This is a shortcut command for the
Save As->Transcript item under the File menu.

Save Amicus:  This command will save the currently
open transcript under the Amicus ASCII format.  This is a
shortcut command for the Save As->ASCII->Amicus
item under the File menu.

Save Amicus ZX:  This command will save the currently
open transcript under the Amicus ZX ASCII format.  This
is a shortcut command for the
Save As->ASCII->Amicus ZX item under the File menu.

Save Capitalized Page Image:  This command will save
the currently open transcript as capitalized words under
the Page Image ASCII format.  The entire transcript will
be capitalized.  This is a shortcut command for the
Save As->ASCII->Capitalized Page Image item under the
File menu.

Save Include File:  This command will save the current
document, or the highlighted portion of the document, as
an include file.  This is a shortcut command for the
Save As->Include File item under the File menu and the
Save Include File item under the Edit menu.

Save Page Image:  This command will save the currently
open transcript under the Page Image ASCII format.  This
is a shortcut command for the
Save As->ASCII->Page Image item under the File menu.
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Save Page Style:  This command will save a Page Style
from the page the cursor is currently on.  Please see
Chapter 7 for more information on Page Styles.  This is a
shortcut command for the Save Page Style item under the
Format menu.

Save Special Page Image:  This command will save the
currently open transcript under the Special Page Image
ASCII format.  This format is very similar to the Page
Image format, but handles formatting information a little
differently.  This is a shortcut command for the
Save As->ASCII->Special Page Image item under the File
menu.

Save with Headers/Footers:  This command will save the
currently open transcript under the Page Image ASCII
format.  This command will also save the headers and
footers from the transcript into the ASCII file.  This is a
shortcut command for the
Save As->ASCII->With Headers/Footers item under the
File menu.

Windows Explorer:  This command will display the
Windows Explorer screen.  This is the file management
screen.  Please see Chapter 9 for more information on file
management.  This is a shortcut command for the
Windows Explorer item under the Tools menu.

Standard Keys:  ALT + CTRL + W

SPECIAL COMMANDS

Word Count:  This command will display the number of
words in the document.

           CAT-TIP

The Word Count
command can be
used to determine
your average words
per minute!  Simply
take the number of
words you wrote
and divide it by the
time, in minutes, that
you wrote.  For
example, if you
wrote 13,500 words
in an hour, you
would divide 13,500
by 60 minutes.  This
would be 225 words
per minute!
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Definition:  If you have Microsoft Encarta or Bookshelf
installed and linked to digitalCAT, pressing this command
will show you the definition of the word the cursor is
currently on.  Please see General Options in Chapter 2 for
more information on linking Encarta or Bookshelf to
digitalCAT.

Standard Keys:  SHIFT + F9

Stedman’s Medical Definition:  If you have Stedman’s
Medical dictionary installed on your computer, pressing
this command will show you the medical definition for a
word the cursor is on.

Null Command:  This command should not be used.  It is
used internally by the program and should not be called
by the user.

TRANSLATING COMMANDS

Translator Commands:  This command will display the
Command Editor.  You can use the Command Editor to
setup and alter your realtime commands.  Please see
Chapter 5 for more information on the Command Editor.

Translator Dictionaries:  This command will display the
Dictionary Setup dialog.  From this dialog, you can add
or remove dictionaries and set your artificial intelligence
preferences.  Please see Chapter 6 for more information
on this dialog.

Standard Keys:  ALT + CTRL + D

Translator Set Font:  If translation is being done in the
buffer, you can use this command to set the font of the
text within the buffer.  The larger the font, the less
information the buffer can hold.  With a larger font, the
buffer would more quickly “dump” the translations into
the transcript.
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Translator Start/Stop:  Pressing this command will start
and stop translation.  If Translation has not been started,
this command will start it.  If you are currently
translating, pressing this command will stop translation.
By using this command, you can easily begin translation
as soon as Transcript Editor is open.  If the program loads
with your computer, you can press this command to
immediately begin writing.

Standard Keys:  ALT + CTRL + S

New Session:  This command will invoke the New
Session item under the File menu.  This item lets you
choose your Steno Source, Dictionary Setup, and
template for the job.  You may use this command if you
find yourself constantly changing steno sources or
dictionaries.  If you work for multiple firms and have a
number of templates, you can also use the New Session
feature to apply the appropriate template before you ever
start translation.

CIC COMMANDS

CIC Setup:  This command will display the CIC Setup
dialog.  From this dialog, you can set your CIC Transmit
port, transmission speed, etc.  Please see Chapter 3

CIC Start/Stop:  Using this command will connect to a
realtime receive software.  Please use the menu command
under Tools->CIC to Start or Stop your CIC session!
Simply press ALT + L to open the Tools menu.  Then
press the I key for CIC.  Finally, press ENTER to Start or
Stop your session.

CIC Transmit Start/Stop:  This command will begin or
end transmission of translations to a realtime receive
software.  Please use the menu command under
Tools->CIC to Start or Stop your CIC session!  Simply
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press ALT + L to open the Tools menu.  Then press the I
key for CIC.  Finally, press ENTER to Start or Stop your
session.

MACROS

Macros are combinations of commands executed at once.
They can be very powerful features.  If you notice that
you are constantly using the same series of commands,
you may wish to combine those commands in a macro.
That way, you can execute the same series of commands
with only one keystroke!

Keyboard Macro Record/Stop:  Use this command to
begin recording a macro. When finished, press the
command again to stop recording. The Keyboard Macro
Name window will open, allowing for a name to be
entered and a key command selected for the new macro.

Standard Keys:  ALT + CTRL + R

Macros do not have to be recorded!  They can be
composed quite easily.  Press and release the ALT key,
then press the letter O to open the Options menu.
Press ENTER on Keyboard.  Once the Keyboard Setup
screen appears, press ALT + M or click the Macros button
to open the Manage Macro Definitions dialog.  A list of
current macros will be displayed.

Manage Macro
Definitions
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NEW:
This button will allow you to compose a new macro.

Press ALT + N to activate this button.

EDIT:
This button lets you edit an existing macro.

Press ALT + E to activate this button.

COPY:
This button will duplicate an existing macro under a new
name.  This can be useful for creating similar macros, like
the Exhibit Marked macros explained later in this section.

Press ALT + C to activate this button.

RENAME:
This button allows you to rename an existing macro.

Press ALT + R to activate this button.

DELETE:
Pressing this button will delete the selected macro from
the list.

Press ALT + D to activate this button.

Manage Macro
Definitions
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IMPORT:
This button allows you to import keyboard macros that
were exported to a file.  You will have to define these
macros as a keyboard command in order to be able to use
them.

Press ALT + I to activate this button.

EXPORT:
This button will allow you to export, or save, your
keyboard macros to a file.  You may then transfer these
macros to another computer or give them to another user.

Press ALT + X to activate this button.

CLOSE:
Pressing this button will close the Manage Macro
Definitions dialog.

Press ESC or ALT + O to close the dialog.
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CREATE A NEW MACRO

To create a new macro:
• Press ALT + N or click the New button to begin

composing a new macro definition.

• Type a name for the macro in the Name box.
• Press TAB to put your cursor in the Commands box.
• Press ALT + C or click the Commands button on the

right side of the dialog to see a list of commands that
you can insert.

• Insert the commands that you would like to string
together.  Press ALT + C each time you wish to add
another command to the string.

New Macro
Definition

Insert Command
Dialog
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• Press TAB to move the cursor to the Command
button.
Press TAB again to move the cursor to the list of keys.

• Select the key that you would like to use with this
macro.  This will be the letter, number or symbol that
will be used in QuickKeys or in conjunction with the
CTRL, ALT or SPACEBAR to execute this string of
commands.

• You may change this command to a Standard Key
command by pressing ALT + A.  You may change it to
a QuickKey command by pressing ALT + Q.  You may
also choose not to assign it to a keyboard command at
this time by pressing ALT + D.

Press ALT + H to use the SHIFT key with the selected
key to execute this command.
Press ALT + T to use the CTRL key with the selected
key to execute this command.
Press ALT + L to use the ALT key with the selected key
to execute this command.
Press ALT + S to use the SPACEBAR with the selected
key to execute this command.

• Press ENTER or click the OK button to save this new
macro.

EDITING A MACRO

To edit a macro:
• Make sure the Manage Macro Definitions dialog is

open.
• Highlight the macro you wish to edit.
• Press ALT + E or click the Edit button to edit the

macro’s component commands.
• Make any changes necessary, and press ENTER when

finished.
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Example Macro:
Plaintiff’s Exhibit Marked

You can instantly insert the Exhibit Marked parentheticals
by using a Macros.

To create this type of macro:
• Make sure the Manage Macro Definitions dialog is

open.
• Press ALT + N or click the New button to create a new

macro.
• Type “Plaintiff’s Exhibit Marked” in the Name box.
• Press Tab to move the cursor into the Commands box.
• Press ALT + C to see the list of commands.  Choose

“Insert {P Paren} Paragraph” from the list of
commands.  Press ENTER when it is highlighted.

• The <Insert {P Paren} Paragraph> command will be
inserted into the Commands box.

• If Stenovations set up your formatting information, you
may not need to type an open parenthesis here!
Otherwise, you may need to type an open parenthesis.

• Type the words “Wherupon Plaintiff’s Exhibit No. [ ]
was marked for identification.)”

• Once that is typed, press ALT + C to again display the
list of commands.

• Choose “Find Previous Untranslate” from the list and
press ENTER.
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• Your macro definition should look like that shown
below.

• Press the TAB key TWICE!
• Select the letter, number or symbol that you would like

to use to insert this parenthetical.
• You may change this command to a Standard Key

command by pressing ALT + A.  You may change it to
a QuickKey command by pressing ALT + Q.  You may
also choose not to assign it to a keyboard command at
this time by pressing ALT + D.

• Select any key that you wish to use with this key to
invoke this command.

Press ALT + H to use the SHIFT key with the selected
key to execute this command.
Press ALT + T to use the CTRL key with the selected
key to execute this command.
Press ALT + L to use the ALT key with the selected key
to execute this command.
Press ALT + S to use the SPACEBAR with the selected
key to execute this command.

• Press ENTER or click the OK button when finished to
save this new macro.  You may repeat this process for
any other type of exhibit that you would like to use.
For example, you may want another macro for
Defendant’s or State exhibits.
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NotesNotesNotesNotesNotes
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Transcript Editor allows you to edit the transcript even
during realtime.  If the speakers pause or take a break,
you can begin editing.  To edit from your computer’s
keyboard, simply move your hands to the keyboard and
begin editing as normal.  For normal editing procedures,
please see Chapter 4.

Bookmarks

Bookmarks are special commands written to mark a
position in the transcript.  Bookmarks can be used to
leave yourself notes while you are writing a job.  They can
also be used by or for a scopist.  Because Bookmarks do
not appear as actual text within the transcript, they do not
have to be removed during editing as would other types
of notes written to yourself.

To make a bookmark during editing, please see the
“Bookmark Add” command mentioned on page 142 of
Chapter 4.

To make a bookmark during realtime:
• You must have a dictionary entry defined using the

Bookmark token, {K}.  There are a number of
different ways this token can be entered.  Please
see below for help with this.

• Write the stroke for your bookmark while in realtime.
Try to keep the stroke as close to the problem area, the
area to which the note will apply.

REALTIME EDITING
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To use bookmarks during editing:
• If a bookmark has been added to the document, you

may press ALT + E to open the Edit menu.
• Then press K for bookmarks.
• Now press V to view the bookmarks.
• The Bookmarks dialog will appear listing all bookmarks

that you have entered.

BOOKMARKS DIALOG

DESCRIPTION:
This field of the dialog holds the notes that you enter with
your bookmarks.  For example, if you have a bookmark
with the message “Check Spelling,” the Description field
would say “Check Spelling.”

PAGE:
This field indicates on which page the bookmark is
flagged.

Bookmarks
Dialog
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LINE:
This field indicates on which line of the page the
bookmark is flagged.

COLUMN:
This field indicates the column position of the bookmark.

ENABLE PREVIEW:
Enabling the preview window will show the text above
and below the line on which the bookmark was made.
The number of lines displayed can be changed.  This lets
you instantly see the text so that you can immediately
know what needs to be checked or changed.  This is very
useful when checking spellings.  You can simply go down
the list getting the spellings from the words listed in the
preview.

PRINT BOOKMARK PREVIEW:
If you print your bookmarks, you may also print the
preview so that you may have the associated text with the
mark.

Bookmarks
Dialog
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TEXT LINES VISIBLE:
If you see the bookmark preview, the number displayed in
this box will control the number of lines displayed in the
preview.  A value of one will show one line above the line
on which the bookmark was made as well as one line
below it.  It will give a total of three lines.  You may adjust
the number of lines by clicking the UP or DOWN arrows
to the right of the number.

CLOSE:
This button will close the Bookmarks dialog.

GO TO:
This button will close the Bookmarks dialog and will
place the cursor at the position of the bookmark in the
transcript.

DELETE:
Pressing this button will remove the currently highlighted
bookmark.

PRINT:
This button will allow you to send the current bookmark
list to your printer.
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Realtime Commands

A realtime command allows you to perform editing
functions while translating.  These functions can range
from using the asterisk key to delete the previous stroke
to formatting numbers to appear as a date.

There are two ways to enter realtime commands.  The
first method is to use Command Editor.  This program
can be used to add simple commands to be used during
translation.  The second method is to use dictionary
entries.  This second method is preferred and allows you
to easily string multiple commands together.  It also
allows your commands to be more than one stroke in
length.

There are also two realtime modes.  The first mode is the
normal translation mode.  This mode allows you to
translate your notes.  Realtime commands can still be
executed in this mode if they are defined in a dictionary
entry or if they are marked as “Single Stroke” in the
Command Editor.

The second realtime mode is Command Mode.  When in
this mode, your steno keyboard can be used to simulate a
normal computer keyboard.  Command Mode will allow
you to do the same editing features that you normally do,
but directly from your machine.  You would use the
Command Mode Toggle or the Command Mode Stick
commands to enter and exit Command Mode.  Please see
the description of each of these commands for more
information.

In Command
Mode
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COMMAND EDITOR

To use Command Editor for realtime commands:

If Transcript Editor is not open,
• Click the START button at the bottom of your screen.
• Place your cursor over PROGRAMS or

ALL PROGRAMS.
• Place your cursor over DIGITALCAT.
• Click COMMAND EDITOR to open the Command

Editor program.
• Choose the Realtime Command file and press ENTER

or click Open.

If Transcript Editor is open,
• Press ALT + T to open the Translator menu.
• Press C for Commands.  The Command Editor

program will open.

Command
Editor
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The Command Editor’s main screen is divided into three
columns.  These columns are Steno, Command and
Parameter.

STENO:
The steno listed in this column is the steno that when
written will execute the command.

COMMAND:
This column shows the command associated with the
steno.  This can be any of the available realtime
commands that we have listed.

If a chevron, or greater than symbol (<), appears before
the command, then that command is designated as a
“Single Stroke” command.  That means that the
command can be executed in normal translation mode as
well as Command Mode.  If the chevron does not appear
to the left of the command, then the command may
ONLY be executed in Command Mode.  Please see the
following section to learn how to make a command a
“Single Stroke” command.

Command
Editor
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PARAMETER:
This section will show the parameter passed to this
command, if any, when this steno is written.  Not all
commands require parameters.

ADD:
Pressing this button, or pressing ALT + A, will open the
Command Entry dialog.  You may use this dialog to add a
new command into the Command Editor.

Place the steno that you would like to use to execute this
command in the steno field.

If you would like to be able to use this command without
entering Command Mode, check the Single Stroke box.

Choose the command that you would like to add from the
Command list.

If necessary, choose the parameter to be passed to the
command from the Function list.  Not all commands
require a function or parameter.

Command
Entry

Dialog
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EDIT:
Pressing this button, ALT + E, or the Spacebar will
display the Command Entry dialog so that you may edit
the highlighted command.

Make sure the correct steno is in the steno field.

If you would like to execute this command without having
to enter Command Mode, make sure the Single Stroke
box is checked.  Otherwise, leave this box unchecked.

Make sure that the correct command is selected from the
Command list.

Make sure the correct parameter is selected from the
Function list.

DELETE:
Pressing this button, or ALT + D, will delete the currently
highlighted realtime command.

PRINT:
Pressing this button, or ALT + P, will print the list of
commands.

Command
Entry

Dialog
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COMMANDS AS DICTIONARY ENTRIES

It is recommended that most realtime commands be
entered as dictionary entries.  Using a dictionary entry,
multiple commands can be tied together to execute at
once.  You can therefore easily create a realtime macro
without having to record anything.  For more information
on macros, please see the Realtime Macros section of
this chapter.

For help making a dictionary entry, please see Chapter 6,
Dictionary Entries.

Normal dictionary commands, such as paragraphing
commands, are accomplished using tokens.  Tokens are
basically single-letter commands enclosed within French
brackets or braces.  An example of a token could be {C}
which is the symbol used to designate the beginning of a
new Colloquy paragraph.  A list and description of tokens
can be found in a later section of this chapter.

Realtime commands are entered into a dictionary entry as
a command.  Commands are usually longer than tokens,
are enclosed within French brackets, and are preceded by
an AT symbol (@).  An example of a command would be:
{@COMMAND(PARAMETER)}.

A command dictionary entry is composed of the
following parts:
• Open French Bracket  {

This symbol tells the program that the following
information is a command instead of a normal
English translate.

• AT symbol   @
This symbol tells the program that the following
information is a long command, not a token.
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• COMMAND
This is the name of the command that you wish to
execute.  A list of commands and their descriptions
appears in a later section of this chapter.

• (PARAMETER)
If the command that you wish to use requires a
parameter, you will type the parameter you would
like to use here.  Please note that the parameter is
enclosed in parenthesis.  If a command does not
require a parameter, you will leave this part out.

• Close French Bracket   }
This symbol tells that program that it has reached
the end of the command.  The closing bracket will
signal the end of this command.  Multiple
commands may be placed in the same entry, but
each must be enclosed within a separate set of
French brackets.

Examples of Commands:

With Parameter:     {@DELETE(LASTSTROKE)}
This command will delete the last stroke written.  It
is the normal command executed by pressing the
asterisk on the steno machine.

Without Parameter:   {@DATE}
This command will format the previous set of
written numbers to appear as a date.  Executing this
command multiple times will toggle through the
list of valid dates using the written numbers.
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Keypress Commands

Keypress Commands allow you to use your steno
machine to “press” the associated key on your keyboard.
All editing features done with the regular computer
keyboard can be done with the steno machine by using
the different realtime and keypress commands.

A keypress command would be entered into the
dictionary as follows:

{@KEYPRESS(KEYNAME)}

KEYNAME must be replaced with the name of the key to
which you would like this stroke to be associated.  For
example, if you wanted to associate the S key with this
entry, you would use {@KEYPRESS(S)}.

The parameter to this command may be any key on the
keyboard or any of the special key names.

Example
Realtime

Command
Entry
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Special Key Names:
ADD, ALT, ARROWDOWN, ARROWLEFT,
ARROWRIGHT, ARROWUP, BACKSPACE, CTRL,
DECIMAL, DELETE, DEVIDE,  F1 - F12, END,
ESCAPE, HOME, INSERT, LEFTCLICK,
NUMLOCK, MULTIPLY,  NUMPAD0 - NUMPAD9,
PAGEDOWN, PAGEUP, PAUSE, PRINTSCREEN,
RIGHTCLICK, SCROLLLOCK, SHIFT, SPACE,
SUBTRACT, TAB

Please note that keypress commands may also be entered
under Command Editor.  Keypress commands are usually
executed when in Command Mode, the editing mode of
realtime.

Dialog Translation

During editing, windows and dialogs frequently appear.
When editing from your steno keyboard, you may have to
translate into these dialogs or windows.  Transcript Editor
allows you to translate into the following dialogs:

• Add Entry
• Edit Word
• Search Text
• Replace Text
• Insert Exhibit
• Enter New Witness
• Edit Witness
• Add a Bookmark
• Edit Name of Objection

Dialog Translation will allow you to add or change items
within the dialog without lifting your hands from the steno
keyboard.
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There are a few realtime commands associated with
dialog translation.

ENTER & Exit Command Mode:
This command will send the ENTER keypress to the
dialog.  This should be the equivalent of pressing the OK
button.  It will therefore close the dialog.  This command
will also instruct the program to drop out of Command
Mode.

ENTRY:  {@ENTERLEAVECOMMAND}

ESC & Exit Command Mode
This command will send the ESC keypress to the dialog.
This should be the equivalent of pressing the CANCEL
button.  It will therefore close the dialog.  This command
will also instruct the program to drop out of Command
Mode.

ENTRY:  {@ESCLEAVECOMMAND}

Dialog Translation
This command will allow you to enter or exit dialog
translation mode.

ENTRIES:
{@DIALOGTRANSLATE(ON)} – This entry will turn
on dialog translation.

Edit Word
dialog with

Dialog
Translation On
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{@DIALOGTRANSLATE(OFF)} – This entry will turn
off dialog translation.

{@DIALOGTRANSLATE(TOGGLE)} – This entry will
act as a switch turning
dialog translation on if it is off, or off if it is currently on.

TOKENS

Tokens are special types of dictionary entries that tell the
program it has some sort of task to perform.  This task
can be as simple as inserting a new type of paragraph to
inserting a certificate include file.

A number of tokens can be entered into the “Add Entry”
screen using shortcut keys.  They can also be entered
using the “Starburst” icon.  Press the Starburst or the F5
key to see the tokens you can insert with a simple click of
the mouse or the press of a key.  Please see Chapter 6 for
more information on how to add a dictionary entry.
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PARAGRAPHING TOKENS

{Q}
This token represents a Question paragraph.  When this
token is added to a dictionary entry, a Question paragraph
will be inserted.  Normally, this token has Prefix, Suffix,
and Capitalize Next checked.  If text appears before this
token in a dictionary entry, you should not check Suffix.
If text appears after this token in a dictionary entry, you
do not wish to check Prefix or Capitalize Next.

SHORTCUT KEY IN ADD ENTRY SCREEN:
CTRL + Q

Example Entries:

{Q}
with Prefix, Suffix, and Capitalize Next checked

No. {Q}
with Prefix and Capitalize Next checked
{Q}Would
with Suffix checked

{A}
This token represents an Answer paragraph.  When this
token is added to a dictionary entry, an Answer paragraph
will be inserted.  Normally, this token has Prefix, Suffix,
and Capitalize Next checked.  If text appears before this
token in a dictionary entry, you should not check Suffix.
If text appears after this token in a dictionary entry, you
do not wish to check Prefix or Capitalize Next.

SHORTCUT KEY IN ADD ENTRY SCREEN:
CTRL + A
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Example Entries:

{A}
with Prefix, Suffix, and Capitalize Next checked.

Is that correct? {A}
with Prefix and Capitalize Next checked

{A}No.
with Suffix checked

{C}
This token represents a Colloquy paragraph.  When this
token is added to a dictionary entry, a Colloquy
paragraph will be inserted.  Normally, this token has
Prefix and Capitalize Next checked.

SHORTCUT KEY IN ADD ENTRY SCREEN:
CTRL + C

Example Entry:

{C}MR. ATTY1:^
with Suffix and Capitalize Next checked.

{<}
This token will insert a continuation paragraph.  This is
used for long Questions, Answers or any other style of
text that you wish to break up into separate paragraphs.
For example, in a long Question, any paragraph after the
first would be referred to as a continuation paragraph.
Normally, this token has Prefix, Suffix, and Capitalize
Next checked.

Example Entry:

{<}
with Prefix, Suffix, and Capitalize Next checked.
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{P ???}
This token inserts a paragraph of a user specified type.
For example, if you wanted a Center paragraph, you
would use:  {P Center}  You would not type the question
marks.  Normally, this token has Prefix, Suffix, and
Capitalize Next checked.

Note the space after the letter P!  It is very important to
put a space after the letter P.
Example Entries:

{P BY}
with Prefix, Suffix, and Capitalize Next checked will
insert a  By paragraph.
SHORTCUT IN ADD ENTRY SCREEN:  CTRL + Y

{P Paren}
with Prefix, Suffix, and Capitalize Next checked will
insert a Parenthetical paragraph.
SHORTCUT IN ADD ENTRY SCREEN:  CTRL + P

{P Center}
with Prefix, Suffix, and Capitalize Next checked will
insert a center-aligned paragraph.

FORMATTING TOKENS

{b}Words to be bolded{b}
The {b} token will bold text.  Note that the words that
need to be in bold type are between two tokens.  The first
token orders the program to begin bolding.  The second
shows the program where to stop bolding.  If you forget
to put the second token in the dictionary entry, the
program will not know where to stop bolding, and may
continue to bold written text.  Remember to “close” the
bolding by placing the second token at the end of the
entry!

           CAT-TIP

Do NOT use the
{P} token with the
letter P by itself!
The letter P MUST
be followed by a
paragraph style
name.  Using this
token with the letter
P alone can cause
formatting issues that
will be difficult to
correct.
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Also note that the letters are lowercase in this token.
Case is important when using tokens!

SHORTCUT IN ADD ENTRY SCREEN:
CTRL + B

Example entry:

{b}These words will appear bold.{b}

{i}Word to be italicized{i}
The {i} token will italicize text.  Note that the words to be
italicized are between two tokens.  As with the bold
command, do not forget to put the second closing token
in the entry or further text may be italicized!

SHORTCUT IN ADD ENTRY SCREEN:
CTRL + I

Example entry:

{i}These words will appear in italics.{i}

{U}Words to be underlined{U}
The {U} token will underline text.  Note that the words to
be underlined are between the two tokens.  Don’t forget
to put the closing token.

SHORTCUT IN ADD ENTRY SCREEN:
CTRL + U

Example entry:

{U}These words will appear underlined.{U}
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{B}Letters to be subscript{B}
The {B} token will subscript text.  This type of text is
written in a smaller font and is positioned lower than the
normal text.  Please note that the words or letters that
need to be written in subscript are between these two
tokens.

Also note that these tokens are almost identical to the
bold tokens.  The only exception is the capitalized letter B
in these tokens.  Correct capitalization is very important
when using tokens!

SHORTCUT IN ADD ENTRY SCREEN:
CTRL + T

Example entry:

{B}2{B}

{S}Letters to be superscript{S}
Superscript text is text written above the normal text in a
smaller font.  Please note that the words or letters that
need to be written this way are between the two tokens.
Also note that these tokens need to be capitalized!

SHORTCUT IN ADD ENTRY SCREEN:
CTRL + R

Example entry:

{S}2{S}
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SYMBOLS

^
Inserting a caret in a dictionary entry (SHIFT + 6) will tell
the program to insert a hard space.  This type of space,
unlike using the space bar, will not denote separate words.
Therefore, it will not cause words to separate at the end
of a line.  For example, an entry for Dr.^Smith would
keep the name Smith with it’s title.  If there isn’t enough
room at the end of the line for both items, both will drop
down to the next line.

If the same entry used a normal space, as Dr. Smith, the
name Smith could drop to the next line, leaving the title at
the end of the previous line.  Transcript Editor
automatically recognizes some salutations, such as Dr.  It
may not automatically recognize some of the less
common ones, so please be aware of the purpose of a
hard space.

Example Entry:
Dr.^
With Prefix and Capitalize Next checked.

>
The chevron, also known as a “Greater Than sign” or a
right arrow, will tell the program to insert a tab.  This
token symbol is rarely used because paragraph tabbing is
handled in your formatting template.

Special Characters
digitalCAT allows you to insert special characters, like the
accented é.  To insert one of these symbols, use the
Starburst or press CTRL + S to bring up the Special
Characters dialog.

SHORTCUT IN ADD ENTRY SCREEN:
CTRL + S
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SPECIAL TOKENS

{K ???}
This token will insert a Bookmark.  Please see the section
on Bookmarks at the beginning of this chapter.

You can insert blank bookmarks by using {K} alone.
You can also give yourself notes in bookmarks.  For
example, to tell yourself to check the spelling of a word,
you could use {K Check Spelling}.  Please note the
space after the letter K and before the note you want to
write to yourself.
Example Entries:

{K}
will insert a blank bookmark
{K Check Audio}
will insert a bookmark with the note “Check Audio”

{I ???}
This token will automatically insert an Include file.  To
insert an include file named “cover” from a dictionary
entry, you would enter something similar to the following:
{I cover}

It is important to type the name of the file in this entry
EXACTLY as the name of the saved include file.  Please
note the space between the capital I and the name of the
file.

Example Entries:

{I Cover}
will insert an include file named Cover.

{I Sign}
will insert an include file name Sign.
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{T}
This token will insert the current time into the transcript.
If you have to retranslate the document, this entry will
enter the time of re-translation.  You will have to edit the
time to reflect the original time.

{M}
When closed captioning, this symbol is used to denote a
musical note.

{l+} and {l-}
Please note that these commands use a lowercase letter L.
Do not confuse the symbols with other letters or
numbers.  These commands are used when captioning.
Most of the time, closed captioning is done in all capital
letters.  Sometimes, however, a lowercase letter is needed,
such as an ending “s.”  For example, you may need CDs
or Ph.D. to appear with a lowercase letter.  Because the
program automatically turns all letters into uppercase
before transmitting, you will have to use these tokens in
your dictionary entry.

The open French bracket, lowercase L, plus sign, and
close French bracket token will tell the program that what
follows should be transmitted in lowercase.  The open
French bracket, lowercase L, minus sign, and close
French bracket will signal the program to begin
capitalizing again.

Don’t forget to use the second token!  Remember that the
program will not know where to begin capitalizing words
again without the second token.  Don’t forget to include it
in your dictionary entries.
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Example Entries:

{l+}s{l-}
with Suffix checked will attach a lowercase s to the
previous translation.

P{l+}h{l-}.D.
will send Ph.D. with a lowercase letter h.

COMMANDS

Commands are very similar to tokens, but instead of
being single letters, they are actual word commands.
Commands tell the program that you want to perform
some sort of task during realtime.  These tasks can be as
simple as an asterisk deleting the previous stroke to the
program automatically formatting a phone number with an
area code.

Commands are entered as
{@COMMAND(PARAMETER)}, or if no parameter
exists as {@COMMAND}.   Capitalization does not
usually matter in commands, however it is recommended
that commands be entered as all capital letters.  Please
note that you will not type the word parameter.  You will
instead use the name of the parameter you wish to pass to
the command.

Some commands and parameters are called toggles.  A
toggle will allow you to use one stroke or one command
for multiple purposes.  Using a toggle is like using a
switch.  If the item is off, toggle will turn it on.  If the item
is on, toggle will turn it off.

It is also important that NO flags be checked with
commands!  Commands will execute properly without
interference from the flag signals.
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Please see Chapter 6 for more information on adding an
entry into your dictionary.

LIST OF REALTIME COMMANDS

Any Keyboard Command
This command will let you enter any editing keyboard
command as a realtime command.  For a dictionary
based version of this command use
{@KBDCOMMAND(X)} where X is the keyboard
command as it is listed in either the keyboard options or
the parameter list in the command editor.  For example
the dictionary realtime command to execute the Edit
Word keyboard command would be:
{@KBDCOMMAND(Edit Word)}.

Example Entry:  {@KBDCOMMAND(Edit Word)}
Parameters can be found in Keyboard Options or the
Parameters list under Translator Commands.

Continuation Paragraph
This command will turn the previous paragraph into a
continuation paragraph.  This can be used to help
eliminate some double Questions and double Answers.

Entry:  {@CONTPARAGRAPH}

Delete Last Character
This command will delete the last character in a transcript
or in the translation buffer.  This command is similar to
pressing the BACKSPACE key on your keyboard.

This command can be used multiple times in succession
to delete more items.

Entry:  {@DELETECHARACTER}
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Delete Last Word
This command will delete the last word in the transcript or
in the translation buffer.  This command can be used
multiple times to delete more items.

Entry:  {@DELETEWORD}

Interrupted Question
This command allows you to place the dashes at the end
of the previous question and the beginning of this
question when someone interrupts the speaker.  This lets
you denote that it was an interrupted question.  Please
note that you must be on the second question paragraph
to execute this command.

Entry:  {@INTERRUPTEDQ}

Make Case Number
This command will automatically format a nine-digit
number to be a Case Number.

Entry:  {@MAKECASE}

Make SS Number
This command will format a nine-digit number to appear
as a social security number.  So long as the social security
number is the previous number, you may stroke this
command at any time after the fact.  The program will
search back for the number and format it correctly.

Entry:  {@SSNUMBER}
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Make Phone Number
This command will format either a seven-digit number or
a ten-digit number to appear as a telephone number.  This
means that the number will be formatted correctly whether
it has an area code or not.

Entry:  {@PHONENUMBER}

Make Cents
This command will format the last set of written numbers
as dollars and cents.  For example, if you write 1440, then
write the Make Dollar command, the amount will appear
as $14.40.  The decimal point is placed two numbers
from the end, and a dollar sign is placed at the beginning
of the number.  Larger numbers that may have commas
will also be formatted correctly.

Entry:  {@CENT}

Make Dollar
This command will format the last set of written numbers
as a dollar value.  For example, if you write 1440, then
write the Make Dollar command, the amount will appear
as $1,440.  The dollar sign is placed at the beginning of
the number.  Larger numbers that may have commas will
also be formatted correctly.

Entry:  {@DOLLAR}

Dollars and Cents
This command will instruct the program to format
numbers as a dollar amount.  If this command is written
immediately after the numbers that it will format, it will
also place a decimal point at the end of the numbers so
that the next numbers written will attach as cent values.

Entry:  {@$.}
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Make Date
This command will instruct the program to format
previously written numbers as a date.  This command can
be used multiple times in succession to alternate between
different date possibilities.

Example:  If you write the numbers 11999, you could
mean a number of possible dates.  Writing the Make Date
command would go through the possible dates.

First time command is written:    1/19/99
 (January 19, 1999)

Second time command is written:    11/9/99
(November 9, 1999)

Third time command is written:     1/1999
(January of 1999)

Fourth time command is written:     11999
(Returns to the way it was written)

Entry:  {@DATE}

Make Time
The Make Time command will format the last set of
written numbers as a time value.  For example, writing 330
followed by the Make Time command will result in 3:30.
The colon will be placed in the correct location.

Entry:  {@TIME}
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ENTER & Exit Command Mode
This command was designed to be used when translating
into a dialog.  Please see “Dialog Translation” in Chapter
5.  This command will send a key press of the ENTER
key and exit Command Mode.

Entry:  {@ENTERLEAVECOMMAND}

ESC & Exit Command Mode
This command was designed to be used when translating
into a dialog.  Please see “Dialog Translation” in Chapter
5.  This command will send a key press of the ESC key
and exit Command Mode.

Entry:  {@ESCLEAVECOMMAND}

Dialog Translation
This command was designed to be used when translating
into a dialog.  Please see “Dialog Translation” in Chapter
5.  This command will either turn Dialog Translation on,
off, or toggle it on and off like a switch.

This command accepts the following parameters:
TOGGLE, ON, or OFF.  Toggle will tell the program to
toggle Dialog Translation.  If Dialog Translation is
currently off, it will be turned on.  If it is currently on, it
will be turned off.  On will tell the program to turn Dialog
Translation on.  Off will signal to turn it off.

Entry:  {@DIALOGTRANSLATE(PARAMETER)}
Possible Parameters:  TOGGLE, ON, OFF

Insert Page Break
The Page Break command will insert a page break at the
current cursor location.

Entry:  {@PAGEBREAK}
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Search
This command will search back for the word written
immediately before the command is entered.

This command accepts the following parameters:
NORMAL and COMMANDMODE. NORMAL will
instruct the program to stay in normal translation mode if
and when a word is found.  COMMANDMODE would
instruct the program to enter Command Mode when the
word is found.  For more information on Command
Mode, please see Chapter 5.

Entry:  {@SEARCH}
Possible Parameters:  NORMAL, COMMANDMODE

Repeat Last Search
Use this command to repeat the last search.  This
command will instruct the program to repeat the last
search command given.  This command remembers the
location of the last found word and will continue the
search from there.  For example, if you wanted to search
for the third occurrence back of a word, you would use
the Search command to search for the first one, then you
would use Repeat Search, Repeat Search to go to the
third found occurrence.

Entry:  {@REPEATSEARCH}

Search and Replace
Using this command will allow you to replace mis-
translations with good translations.  It allows you to make
changes to text even when you are no longer on the same
line!

To use this command, you would first write the word that
you would like to replace.  This would be the word that
appears incorrectly.  You would then write the correct
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word as it is supposed to appear in the transcript.
Finally, you would write the stroke for this command to
execute the replace.  The two words written for this
command will be removed from the transcript once the
command is executed.

Entry:  {@SEARCHREPLACE}

Search and Delete
This command will instruct the program to search for the
word written before it and remove the last occurrence of
that word.  For example, if you accidentally wrote the
word “is” twice like in the following:  Now is is the time
for all good men to come to the aid of their country, you
would write the word “is” followed by the Search and
Delete command.  The command will then search for the
word written before it, “is.”  Once it finds the last
occurrence of that word, it will be removed, leaving you
with the correct sentence.

Entry:  {@SEARCHDELETE}

Replace Last Untranslate
The Replace Last Untranslate command will allow you to
replace the last untranslate in a document with a correctly
written word.  You would first write the correct word that
the untranslate was supposed to be.  You would then
write this command to tell the program to replace the
untranslate with that word.

Entry:  {@REPLACEUNTRANSLATE}

Edit Last Untranslate
This command places the cursor at the last untranslate
and brings up the Edit Word dialog.

Entry:  {@EDITUNTRANSLATE}
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Delete Last Untranslate
This command will remove the last untranslate from the
document.

Entry:  {@DELETEUNTRANSLATE}

Define Last Untranslate
This command will locate the last untranslate.  It will then
open an “Add Entry” window so that you may enter this
untranslate into your dictionary.  Please note that this
command also places you in Dialog Translation mode
while the “Add Entry” screen is open.  You may use your
steno machine to quickly add the dictionary entry.

This command accepts the following parameters:
DICT1-DICT10, LISTCURRENT.  Using a number
between 1 and 10 with DICT will instruct the program to
place the entry in the corresponding dictionary.  DICT1
should be your Job dictionary.  DICT10 should be your
main dictionary.  LISTCURRENT will open a list
allowing you to choose to which of the currently active
dictionaries you would like to add this entry.

For more help with the “Add Entry” window, please see
Chapter 6.  For more help with Dialog Translation, please
see Chapter 5.

Entry:  {@DEFINEUNTRANSLATE(PARAMETER)}
Possible Parameters:  DICT1 - DICT10,
LISTCURRENT
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Go To Last Untranslate
Executing this command will find the last untranslate and
will place the cursor there.

This command accepts the following parameters:
STENOWINDOW and EDITORWINDOW.
STENOWINDOW will instruct the program to place the
cursor at the untranslate’s position in the steno window of
Transcript Editor.  EDITORWINDOW will instruct the
program to position the cursor on the untranslate in the
editor window.

Entry:  {@LASTUNTRANSLATE(PARAMETER)}
Possible Parameters:   STENOWINDOW,
EDITORWINDOW

Toggle Alternate Words
This command will toggle the alternate words for the
current word in the transcript.  Please see Chapter 4 for
more information on the Alternate Words command.

Entry:  {@TOGGLEALTWORDS}

Transpose Words
This command will “transpose” words.  This means that
it will flip their order.  The first word becomes the
second, and the second becomes the first.  For example,
transposing “Am I” would result in “I am.”

Entry:  {@TRANSPOSE}

Go To Last Bookmark
This command will take you back to the previously
marked bookmark.  Please see the “Bookmarks” section
of Chapter 5.

Entry:  {@LASTBOOKMARK}
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Captioning Blank Video
Entry:  {@CAPTIONBLANKVIDEO}

Captioning Mode
Entry:  {@CAPTIONMODEBLOCK(PARAMETER)}
Possible Parameters: PASS, TRANSPARENT, TOGGLE

Captioning Stock
Entry:  {@CAPTIONSTOCK(PARAMETER)}
Possible Parameters:  STOCK1 - STOCK10

Captioning Style
Entry:  {@CAPTIONSTYLE(PARAMETER)}
Possible Parameters:  STYLE1 - STYLE10

Cap First Letter
This command will capitalize the first letter of a word.

This command accepts the following parameters:
LASTWORD, OFF, ON, or TOGGLE.  LASTWORD
will perform this function on the previous translation.  On
will turn this command on, whereas Off will turn it off.
Toggle will toggle the command on if it is not currently
on, or off if it is currently on.

Entry:  {@CAPWORD(PARAMETER)}
Possible Parameters: LASTWORD, OFF, ON, TOGGLE

Caps Lock
This command will capitalize all of the letters in a word.

This command accepts the following parameters:
LASTWORD, OFF, ON, TOGGLE.  LASTWORD will
perform this function on the previous translation.  On will
turn this command on, whereas Off will turn it off.
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Toggle will toggle the command on if it is not currently
on, or off if it is currently on.

Entry:  {@CAPALL(PARAMETER)}
Possible Parameters:  LASTWORD, OFF, ON,
TOGGLE

CIC Transmit Toggle
If you are currently transmitting out to a realtime-receive
program, writing this command will instruct the program
to stop transmitting.  If you are not currently transmitting,
writing this command will instruct the program to begin
transmitting.

Entry:  {@TOGGLECICTRANSMIT}

Command Mode Stick
This command will place you in Command Mode for one
stroke only.  You do not have to exit Command Mode
after using this command.  The stroke written after this
command will be treated as a realtime command and will
not be parsed through your dictionary.  Please see
Chapter 5 for more information on Command Mode.

Entry:  {@STICKCOMMANDMODE}

Command Mode Toggle
This command will place you in Command Mode if you
are not currently in that mode.  It will also take you out of
Command Mode if you are currently in that mode.  Please
see Chapter 5 for a more detailed explanation of
Command Mode.

Entry:  {@TOGGLECOMMANDMODE}
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Delete Space
The Delete Space command will remove previous spaces.
It can be very useful when trying to join two words.
Please note that no grammatical rules will be applied to
endings attached with the Delete Space command.

This command accepts the following parameters:
FIRSTSPACE, SECONDSPACE, and THIRDSPACE.
FIRSTSPACE will delete the previous space.
SECONDSPACE will remove the space before the
previous space, and THIRDSPACE will remove the
space before that space.

Entry:  {@DELETESPACE(PARAMETER)}
Possible Parameters:  FIRSTSPACE, SECONDSPACE,
THIRDSPACE

Delete Stroke
This command will remove a stroke from the current
document.

This command can accept the following parameters:
LASTPARAGRAPH and LASTSTROKE.
LASTPARAGRAPH will remove the last paragraph
stroke.  LASTSTROKE will remove the previous stroke.
For example, the asterisk might be defined as
{@DELETE(LASTSTROKE)} to remove the previous
stroke.

Entry:  {@DELETE(PARAMETER)}
Possible Parameters:  LASTPARAGRAPH,
LASTSTROKE
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Dictionary Off
This command will turn off the dictionary specified in the
parameter.  DICT1 is your Job dictionary.  DICT10
should be your Main dictionary.  All other dictionaries are
“counted” as they appear in the Dictionary Setup screen.

This command accepts the following parameters:
ALLDICTS, DICT1 - DICT10, and LISTCURRENT.
ALLDICTS will turn off all dictionaries.  DICT1-DICT10
will turn off the specific dictionary.  LISTCURRENT will
display a list so that you may choose which dictionary to
turn off.

Entry:  {@DICTIONARYOFF(PARAMETER)}
Possible Parameters:  ALLDICTS, DICT1 - DICT10,
LISTCURRENT

Dictionary On
This command will turn on the dictionary specified in the
parameter.  DICT1 is your Job dictionary.  DICT10
should be your Main dictionary.  All other dictionaries are
“counted” as they appear in the Dictionary Setup screen.

This command accepts the following parameters:
ALLDICTS, DICT1 - DICT10, and LISTCURRENT.
ALLDICTS will turn on all dictionaries listed.  DICT1-
DICT10 will turn on the specific dictionary.
LISTCURRENT will display a list so that you may
choose which dictionary to turn on.

Entry:  {@DICTIONARYON(PARAMETER)}
Possible Parameters:  ALLDICTS, DICT1 - DICT10,
LISTCURRENT
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Dictionary Toggle
This command, like the Dictionary On and Off
commands, will turn a dictionary on or off.  If the
dictionary specified in the parameter is already on, then it
will be turned off.  If it is off, then it will be turned on.

This command accepts the same parameters as the
Dictionary On and the Dictionary Off commands.

Entry:  {@DICTIONARYTOGGLE(PARAMETER)}
Possible Parameters:  ALLDICTS, DICT1 - DICT10,
LISTCURRENT

Dump
This command will “dump” information from the
translation buffer into the transcript.

This command accepts the following parameters:  ALL
and LASTWORD.  Dumping ALL will tell the program to
clear all information from the buffer into the transcript.
Dumping the last word will dump one word into the
buffer.  Dumping the last word will clear the last word of
the transcript out of the buffer.

Entry:  {@DUMP(PARAMETER)}
Possible Parameters:  ALL, LASTWORD

Edit Commands
Executing this command will bring up Command Editor.
This program allows you to specify commands that you
would like to use during realtime.  Please see Chapter 5
for a more detailed explanation of this program.

Entry:  {@EDITCOMMANDS}
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Hyphenate Previous
This command will replace a previous space with a
hyphen.

It accepts these parameters:  FIRSTSPACE,
SECONDSPACE and THIRDSPACE.  FIRSTSPACE
will replace the previous space.  SECONDSPACE will
replace the space before the previous space.
THIRDSPACE replaces the space before that.

Entry:  {@HYPHENATE(PARAMETER)}
Possible Parameters:    FIRSTSPACE, SECONDSPACE,
THIRDSPACE

Key Press
A Key Press is a command sent from your steno machine
that means the same as if a key was pressed on your
computer’s keyboard.  Please refer to Chapter 5 for more
information on Key Presses and their use.

Entry:  {@KEYPRESS(PARAMETER)}
Possible Parameters:  Any keyboard key, Special key
names.

 Special key names:
ADD, ALT, ARROWDOWN, ARROWLEFT,
ARROWRIGHT, ARROWUP, BACKSPACE, CTRL,
DECIMAL, DELETE, DEVIDE,  F1 - F12, END,
ESCAPE, HOME, INSERT, LEFTCLICK,
NUMLOCK, MULTIPLY,  NUMPAD0 - NUMPAD9,
PAGEDOWN, PAGEUP, PAUSE, PRINTSCREEN,
RIGHTCLICK, SCROLLLOCK, SHIFT, SPACE,
SUBTRACT, TAB

Key Stick
Using the Key Stick command to make a key “sticky.”
What this means is that the key will be held down for one
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more stroke.  For example, if you wanted to open the File
menu by pressing ALT + F on your steno machine, you
could write a Key Stick command for ALT, which would
keep it “stuck” for the next stroke.  Then you would write
the letter F.  The command ALT + F would then be sent
to the program.

This command accepts the parameters:  ALT, CTRL, and
SHIFT.

Entry:  {@KEYSTICK(PARAMETER)}
Possible Parameters:  ALT, CTRL, SHIFT

Key Toggle
Using the Key Toggle command will toggle a key on or
off.  This is again useful when trying to press more than
one key at a time, such as ALT + F.  To send ALT + F,
you would toggle ALT on, write the letter F, then toggle
ALT off.

This command accepts the parameters:  ALT, CTRL, and
SHIFT.

Entry:  {@KEYTOGGLE(PARAMETER)}
Possible Parameters:  ALT, CTRL, SHIFT

Open Dictionary
This command will open the dictionary listed in the
parameter field.

This command has the following parameters:  ALL,
DICT1-DICT10, SETUP.  These parameters will open
the dictionaries associated with the numbers as listed
under Dictionary Setup.  To open Dictionary Setup,
please use the SETUP parameter.

Entry:  {@EDITDICTIONARY(PARAMETER)}
Possible Parameters:  ALL, DICT1 - DICT10, SETUP
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Parenthesis Toggle
This command will insert parenthesis in your document.
The first time the command is written, an open
parenthesis will appear.  The second time the command is
written, a close parenthesis will appear. ( )

Entry:  {@TOGGLEPAREN}

Quick Dictionary Entry
This command will allow you to make a dictionary entry
while in realtime.

Entry:  {@QUICKDICTENTRY(PARAMETER)}
DICT1 - DICT10, LISTCURRENT

Quote Toggle
This command will open a quote the first time it is written.
The second time, it will close the quotes.

Entry:  {@TOGGLEQUOTE}

Expand Quotes
Executing this command will “quote” the previous word.
Writing this command again will expand the quotes to
surround the previous two words.  Writing it a third time
will expand the quotes to surround the previous three
words.  This command can be used multiple times to
expand the number of words that appear within the
quotes.

This command accepts the following parameters:
DOUBLE and SINGLE.  DOUBLE will instruct the
command to place double quotes around the words (“).
SINGLE will instruct the program to use single quotes
instead (‘).
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Examples:
Now is the time for all

First time command is written:
Now is the time for “all”

Second time command is written:
Now is the time “for all”

Third time command is written:
Now is the “time for all”

ENTRY:
{@EXPANDQUOTES(PARAMETER)}
Possible Parameters:  DOUBLE, SINGLE

Record Macro
This item will begin recording a realtime macro.  Running
this command will create a new macro for you.  Please
see “Run Macro” to play back this macro.  Writing this
command a second time will stop the macro recording.
You MUST write this stroke the second time to end the
macro!

Please note that realtime commands can be added
together in a dictionary entry to make a macro.  Simply
add all of the commands that you would need to do into
your English Translation field.

Entry:  {@MACRORECORD}

Run Macro
This command will execute a recorded realtime macro.  It
may be easier to simply string commands together in a
dictionary entry to accomplish the same task.
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This command accepts a number as a parameter.  This
number is the number of the realtime macro you wish to
run.  You can find the current list of macros under
Translator->Realtime Macros.  The numbering begins
with the first macro in the dialog being zero.

Entry:  {@MACRORUN(PARAMETER)}
Possible Parameters:  Number of macro to run  starting at
zero.

Resolve Last Conflict
Running this command will select the item in the conflict
that corresponds to the parameter passed to the
command.  For example, a conflict with three entries,
such as [their|there|they’re] can be easily resolved with
this command.  Passing the parameter ENTRY3 would
resolve the conflict to be the word “they’re.”

This command accepts the following parameters:
ENTRY1 through ENTRY5.  The number associated with
the parameter will select the corresponding entry in the
conflict.  This command can be assigned to multiple
strokes with different parameters.  You could have an
entry to select the first word, one to select the second
word, and so forth.

Entry:
{@RESOLVELASTCONFLICT(PARAMETER)}
Possible Parameters:  ENTRY1 - ENTRY5

Save
This command will instruct the program to save the
document.  Please note that digitalCAT does have an
automatic save feature.  If you would like to press a Save
command on your own, you may use this command.

Entry:  {@SAVE}
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Scroll Screen Toggle
Using this command will keep your screen from scrolling
with written text in realtime.  Writing this command again
will allow your screen to again begin to scroll with the
text.

Entry:  {@TOGGLESCROLLSCREEN}

Single Quote Toggle
Like Quote Toggle mentioned earlier, this command will
insert an opening single quote (‘) when written the first
time.  It will insert a closing single quote when written a
second time (’).

Entry:  {@TOGGLESINGLEQUOTE}

Sound Sync Pause
This command will pause your audio recording or
playback.

Entry:  {@SOUNDSYNCPAUSE}

Sound Sync Play
This command will play the audio from the current
position of the cursor.

Entry:  {@SOUNDSYNCPLAY}

Sound Sync Record
If you have paused or stopped your audio recording, you
may wish to write another stroke to begin recording again.
Please note that digitalCAT does have the ability to
automatically begin recording once a new stroke has been
written.  That way, you do not have to worry about
forgetting to turn your recording back on.

Entry:  {@SOUNDSYNCRECORD}
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Sound Sync Stop
This command will stop audio recording or playback.

Entry:  {@SOUNDSYNCSTOP}

Stitch Word
Using this command will “stitch” or hyphenate each
individual letter of a translation.  For example, if a person
named John spells his name, it could appear as “J-o-h-n.”

This command accepts the following parameters:
LASTWORD, OFF, ON, TOGGLE.  LASTWORD
instructs the program to stitch the previous translation.
ON instructs the program to begin stitching.  The
program will continue to stitch the words or translations
that are written until stitching is turned off.  This can be
useful if you are finger spelling.  OFF will instruct the
program to stop stitching at this point.  TOGGLE will
instruct the program to begin stitching if it is not currently
stitching words.  It will also instruct the program to stop
stitching if it is currently stitching.

Entry:  {@STITCHWORD(PARAMETER)}
Possible Parameters:  LASTWORD, OFF, ON,
TOGGLE

Toggle Answer/Witness
Using this command will toggle the previous Answer
symbol to appear as a colloquy paragraph with “THE
WITNESS” as the speaker identification.  This command
can also turn a colloquy paragraph beginning with “THE
WITNESS” into an Answer paragraph.

Entry:  {@TOGGLEANSWERWITNESS}
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Toggle Apostrophe
This command, when executed, will place an apostrophe
in the previous translation that ends with a letter s.  If an
apostrophe already exists, or by pressing this command
multiple times, the apostrophe may be moved to indicate
plural possession.

Examples:  previous translate:  Plaintiffs
First time this command is written: Plaintiff’s
Second time this command is written: Plaintiffs’
Third time this command is written: Plaintiffs

Entry:  {@TOGGLEAPOSTROPHE}

Toggle Comma In Number
Executing this command will automatically format a
number to have commas or to not have commas.  This
command can be particularly useful to remove the
commas from zip codes.

Example:  The zip code for Stenovations’ office is 25301.
It translates as 25,301.

First time this command is written: 25301
Second time this command is written: 25,301

Entry:  {@TOGGLECOMMA}

Toggle Last Q or A
This command will toggle the last Question paragraph to
an Answer paragraph or vice versa.

Entry:  {@TOGGLELASTQORA}

Use Theory
Using this command will tell the program whether you
would like phonetic translations.  It accepts the following
parameters:  OFF, ON, and TOGGLE.  ON turns on the
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phonetic theory file selected under Dictionary Setup.
OFF turns said theory file off.  TOGGLE will turn an off
theory file back on, or turn an active theory file off.

Entry:  {@USETHEORY(PARAMETER)}
Possible Parameters:  OFF, ON, TOGGLE

REALTIME MACROS

A macro is simply a combination of commands.  In other
words, it is a string of commands executed together to
perform a function.

For example, you want to use the Expand Quotes
command to automatically surround three words if you
write a number three with the command.  You could
define the new command as a macro.  In the dictionary,
you would simply string the commands together like this:

{@EXPANDQUOTES(DOUBLE)}{@EXPANDQUOTES(DOUBLE)}
{@EXPANDQUOTES(DOUBLE)}

By stringing the three commands together in the same
dictionary entry, when you write the stroke entered in that
entry, all three will be executed.  In this example, that
would make the double quotes surround the last three
words.

Add Entry
Dialog
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RECORDING REALTIME MACROS

If you would rather record a macro than stack commands
in a dictionary entry, you may do so.  Recording a
realtime macro will allow you to do the commands you
wish to use in a single stroke.

To begin recording a macro, write your command for
“Record Macro.”  By default, this command is RO-RD
while in Command Mode.  Please note that only
commands defined under Command Editor may be
recorded into a macro!

When you begin recording a macro, the Macro
Information dialog will appear.

Type in a name for your new macro and press OK or
ENTER.

You will see at the bottom of your screen that macro
recording is on.

Again, please note that only commands listed under
Command Editor can be used while recording a macro.
Write the commands EXACTLY as you want them to be
recorded.  ALL strokes will be recorded into the macro!
When finished writing your commands, write the “Record
Macro” command again to stop recording.

Macro
Infomation

Dialog
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When finished recording your macro, you may review the
listing of macros or add a command to run your macro.

To view the list of current macros:
• Press ALT + T to open the Translator menu.
• Press R for Realtime Macros.  The Macros dialog will

open.

From this dialog, you can count the number that
corresponds to the recorded macro.  If you wish to
define a recorded macro in a dictionary entry, then you
will have to know the number associated with the macro.
Numbering begins at the top of the list at zero.  In the
Expand Quotes example, the number of the macro is 1.
This is because the first macro, “3-Stroke dictionary
entry,” would be counted as 0.

To add the macro to a dictionary entry:
• Bring up the Add Entry screen.
• For the English Translation, use the following

command:
{@MACRORUN(PARAMETER)}

• Replace the Parameter with the number of the macro
you wish to run.  In the example shown above, where
Expand Quotes is macro number 1, you would enter 1.
The English Translation would then be:
{@MACRORUN(1)}

Macros
Dialog
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• Place the steno that you would like to use to execute
this command in the steno field.

• Press ENTER or click the ADD button to add this
entry to your dictionary.

• For more information on adding an entry to your
dictionary, please see Chapter 6.

To run a macro using Command Editor:
• Press ALT + T to open the Translator Menu.
• Press C for Commands.  The Command Editor

program will open.

• Press ALT + A or click the Add button to add a new
command.

Command
Editor

Command
Entry

Dialog
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• Enter the steno that you would like to use to execute
this command.

• If you would like to execute this command outside of
Command Mode, press ALT + I to check the Single
Stroke box.

• Select “Run Macro” from the Command list.
• Choose the macro you wish to run from the Function

list.
• When done, press ENTER or click the OK button to

close the dialog and add your new command.

Command
Entry

Dialog
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This chapter is devoted to defining your steno notes as
English in a dictionary.  You will discover that one
dictionary entry can instantly generate multiple entries for
all possible misstrokes for an outline, as well as create
outlines that incorporate final endings in the same stroke.

Although the methods for selecting text to define
dictionary entries are covered in the Chapter 4, we will
also discuss them here.

MAKING A DICTIONARY ENTRY

The steps used to open the Add Entry dialog while editing
are fully explained in Chapter 4.

MAIN DICTIONARY ENTRIES

• From the transcript, highlight the text/untranslate to be
defined, then press ENTER.

• Or move the cursor to the beginning of the desired
text/untranslate, then press ALT along with the number
of steno strokes associated with the text/untranslate
(ie., ALT + 1, ALT + 2, etc.).  Please note that this is a
keyboard command and may not be defined in your
current keyboard setup.  If it is not defined in your
current setup, please see the “Main Entry” section of
Chapter 4.

DICTIONARY ENTRIES
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JOB DICTIONARY ENTRIES

• From the transcript, highlight the text/untranslate to be
defined, then press SHIFT + ENTER.

• Or move the cursor to the beginning of the desired
text/untranslate, then press CTRL along with the
number of steno strokes associated with the
text/untranslate (ie., CTRL + 1, CTRL + 2, etc.).
Please note that this is a keyboard command and may
not be defined in your current keyboard setup.  If it is
not defined in your current setup, please see the “Job
Entry” section of Chapter 4.

Once you have done one of these methods, the
Add Entry dialog box will open.

Add Entry
Dialog
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ADD ENTRY DIALOG

LOCATING THE DICTIONARY NAME

After the Add Entry dialog box opens, you may confirm
that the dictionary entry will be placed into the appropriate
dictionary.  The name of the dictionary in which the entry
will be placed is located on the title bar enclosed by
square brackets.  In the above graphic, the “main”
dictionary will receive the entry.

You may change the destination dictionary in a
number of ways.
• Pressing F11 will toggle through the active dictionaries.
• Pressing F12 will open the Dictionary List allowing you

to select in which dictionary you would like to place
this entry.

• You may also click the Pick A Dictionary button.
Clicking this button will have the same effect as
pressing the F12 key.

The Add Entry box will display the name of the new
destination dictionary in the title bar of the dialog.

Add Entry
Dialog
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ADDING OR REMOVING TEXT/STENO

Once text and its associated steno are displayed in the
Add Entry dialog box, you may realize that you did not
select the correct number of lines of steno needed to
make the desired dictionary entry.

To add more lines of steno and English:
• Press SHIFT + DOWN ARROW.

Each time this is pressed, one line of steno and its
associated text will be added to the Add Entry dialog
box.

To remove lines of steno and English:
• Press SHIFT + UP ARROW.

Each time this is pressed, one line of steno and its
associated text will be removed from the Add Entry
dialog box.

EDITING THE ENGLISH TRANSLATION

The English Translation can be the most important part of
the entire dictionary entry.  It is in this field that you will
control what the translation of the steno will be.

There are a number of commands that you can do within
the English Translation field to make editing the text
easier.

• If you simply want to replace the current text with
some other text, just begin typing.  The old text will
disappear and will be replaced by the text you type.
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• If you wish to add something to the end of the current
word, press ENTER.  Pressing Enter will remove the
highlighting and will place the cursor at the end of the
text.

• If you wish to add another word to the end of the
current English Translation, press the SPACEBAR.
Pressing it will remove the highlighting and place a
space after the current text, allowing you to easily add
another word.

• If you wish to place new text in front of the existing
text, press SHIFT + ENTER.  Pressing this key
combination will remove the highlighting and place the
cursor before the current English Translation.

• If you simply want to make a change at the end of the
current translation, press the BACKSPACE key.
Pressing the BACKSPACE key will not remove the
entire English Translation, even if it is highlighted!  It
will simply remove the last character, allowing you to
easily add another ending to a word.

Add Entry
Dialog

English
Translation

Field



263

DICTIONARY ENTRIES

• If you would like to remove the spaces between the
words of the current English Translation, press
SHIFT + SPACEBAR.  This will instruct the program
to join the words in the English Translation field.

• If you wish to capitalize the first letter of the translation,
press the F6 key while the text is highlighted.  If the text
is not highlighted, pressing the F6 key will capitalize the
current letter.  You may also capitalize the letter the
cursor is currently on by tapping the SHIFT key once.
This can only be done if you use the QuickShift
feature.  Please see Chapter 2 to enable this feature.
This command is a toggle, which means using it a
second time will undo it.

• If the translation has multiple words that need to be
capitalized, press the F7 key.  Pressing this key will
capitalize all “important” words.  That means that it will
follow grammatical rules and not capitalize words like
“the” or “a,” but will capitalize the first letter of other
words.  Quickly tapping the SHIFT key twice will also
accomplish this if you use the QuickShift feature.  This
command is a toggle, which means using it a second
time will undo it.

• If you wish to capitalize all letters in the English
Translation, press the F8 key.  If you use the
QuickShift feature, you may also quickly tap the
SHIFT key three times.  This command is a toggle,
which means using it a second time will undo it.

• If you wish to insert a hyphen between the words
currently in the English Translation field, press the
hyphen key.  It is important that this be done before the
highlighting is removed.  If the highlighting is removed,
the hyphen will simply be placed at the location of the
cursor.
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• If you wish to remove highlighting, please use one of
the above commands.  If you do not need to use one
of the above commands, you can also use your arrow
keys to remove highlighting and position the cursor.

• To add a special character, remove the highlighting
using one of the above commands.
• Press CTRL + S

to open the Special Character window.
• Highlight the character you wish to add to the

entry.
• Press ENTER or ALT + K to add the symbol to

the current English Translation.

Add Entry
Dialog

English
Translation

Field



265

DICTIONARY ENTRIES

EDIT CONFLICT

A conflict can easily be created for the current dictionary
entry.  If you use conflicts and would like to make this
entry one, press ALT + F to open the Edit Conflict
window.

• The first line will display the word from the Add Entry
window.  Your cursor should appear in the second box.

• Type the second word of the conflict in this box.
• If you need to add more words to this conflict, press

the TAB key to move down to the next box.
• When finished adding words to this conflict, press

ENTER.  The conflict will be displayed in the English
Translation field.

SPELL CHECK ENTRY

The spelling of the word(s) in the English Translation field
can be checked before proceeding to the other sections
of the Add Entry dialog box.  You may spell the entry by
clicking the Spell Check button or by pressing the F9 key.

Edit
Conflict
Dialog
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If the spelling is correct, the cursor will remain in the
English Translation window and a message saying “Spell
Check is Complete” will appear.

If the spelling is incorrect, a Correct Spelling window will
appear allowing you to change the spelling.  Please see
the Spell Checker section of Chapter 8 for help with this
window.

Correct
Spelling

Dialog

Add Entry
Dialog



267

DICTIONARY ENTRIES

EDITING THE STENO

When finished with the English Translation field, press the
TAB key to move the cursor to the Steno box.
When the cursor is in the Steno box it is represented by a
dotted rectangle.  It can be moved around the steno box
by pressing SPACEBAR or the ARROW KEYS.

To add letters to the steno that is inside the dotted
rectangle, press the desired key from your keyboard.

If the dotted box is on the left side, any entered letter will
be placed as it would be written from the initial side of the
steno machine.  For example, pressing the letter J here
would add SKWR to this side.

If the dotted box is on the right side, any entered letter
will be placed as it would be written on the final side of
the steno machine.  For example, pressing the letter N
here would place PB on the final side.

Pressing a vowel key will move the cursor from the initial
side to the final side.  This allows you to easily add the
final side letters without having to press the SPACEBAR
or ARROW KEYS.

Image
Description
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To remove letters from the steno inside the dotted
rectangle in the Steno box, press the corresponding key
from your keyboard.  For example, to remove the L from
FPLT, with the cursor on the final side, you would simply
press L.  Pressing a letter that does not currently appear
in the steno will add that letter.  Pressing a letter that does
currently appear will remove that letter.

SHADOWS/DROPS

This feature of the Add Entry dialog is designed to
automatically generate multiple dictionary entries for every
possible misstroke you can make while writing the text
shown in the English Translation field.  This feature
effectively eliminates the need to manually make individual
dictionary entries for the inevitable misstrokes as they
occur in the future.

Shadows/Drops
Field

Add Entry
Dialog
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The Shadows/Drops feature utilizes fields that
correspond to the line of steno to its left.  The cursor is
again represented by the dotted rectangle when within
these fields.  To move it to the right-hand, or final, side of
the Shadows/Drops box, press the SPACEBAR.  Press
TAB to move the cursor to the next field box.  Press
SHIFT + TAB to move the cursor to the previous field
box.

Just as with the Steno field, when letters are pressed on
the computer keyboard, they will be placed into the
dotted box.  If a letter already appears in the field,
pressing it will be removed from the dotted box.

The misstroke entries will be created when the Add Entry
dialog is completed and the ADD or ADD & CLEAR
button is pressed.  Once this occurs, the Misstroke
Entries window will show you the entries that the program
will attempt to automatically create.  If the entries shown
in this window already exist in your dictionary, they will
be discarded.  None of the generated entries will replace
an existing entry!

• To move down the list, press M or the
DOWN ARROW key.

• To move up the list, press I or the UP ARROW key.
• Press D to delete the highlighted entry from the list.

           CAT-TIP

Make sure that you
add the misstrokes
to the correct stroke.
The first box should
hold all shadows and
drops that could
occur on the first
stroke.  The second
box would hold all
the shadows and
drops that could
occur on the second
stroke, and so forth.

Misstroke
Entries
Dialog
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FLAGS

The flag section of this dialog allows you to control
certain characteristics to be assigned to an entry.  The
flags that are checked will specify the way the word is
handled when it is translated.  For example, if text is
flagged as a prefix, when it is translated or globaled it will
attach to the text that follows it.  More than one flag may
be checked on any entry.

PREFIX:
An entry flagged as a prefix will connect to the text
immediately following it, eliminating the space between the
two words.  Examples of words that this flag would apply
to:  anti, circum, con, inter, pre, Mr.^, trans and un.

Press ALT + P to place a check in the Prefix box.

Flags Fields

Add Entry
Dialog
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SUFFIX:
An entry flagged as a suffix will connect to the text
immediately in front of it (to the left), eliminating the
space between the two words.  Examples of possible
suffixes are:  tion, ary, ed, ing, cation, ectomy, emia and
ful.

It is also important to note that the Suffix flag will also
automatically perform any suffix grammatical rules.  For
example, attaching the –ing ending to the word “run”
would automatically double the letter “n” to correctly
spell “running.”

Press ALT + U to mark the Suffix box.

CAPITALIZE NEXT:
Check this box to capitalize the text that follows this
steno outline.  Examples of words that this flag applies to:
Mr.^, St.^ and Dr.^

This flag would apply to most punctuation marks, such
as a period or a question mark.  Because the words
following these marks start a sentence, they will need to
be capitalized.  Checking this flag on a stroke will cause
the next translation to be capitalized.

If you would like to make a “command” to simply
capitalize the next word without putting any text into the
transcript, simply create an entry, such as K-P, and leave
the English Translation field blank.  Check only the
Capitalize Next flag.

Press ALT + C to mark the Capitalize Next box.
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ATTACH LETTERS:
Use this option when defining your finger-spelling
alphabet(s).  This feature automatically joins the letters
together creating text.

Press ALT + L to place a check mark in the Attach Letters
box.

ATTACH NUMBERS:
This flag should be marked on individual numbers.  Using
this flag will instruct the program to attach any
surrounding numbers to this translation.  For example
writing the numbers 1, 2, and 3 would generate 1 2 3
without the flag checked.  With the flag checked, it would
create 123.  Please note that if you use digitalCAT’s
Numbers Resolution feature, you may never need to use
this flag.  Numbers Resolution will format numbers
correctly without number entries in your dictionary.

Flags Fields

Add Entry
Dialog



273

DICTIONARY ENTRIES

This option should be marked when creating a dictionary
entry for a decimal point.  Any surrounding numbers will
automatically be attached to the decimal point.

Press ALT + N to mark the Attach Numbers box.

DOUBLE LAST:
If this box is checked, the last letter of the dictionary
entry will be doubled when certain suffixes are added,
such as -y, -ing, -er and -ed.  This option should be
marked for words like “run,” so when it is followed by
the ending tag “-ing” it will translate as “running” instead
of “runing.”  Because of grammar rules, the program
does automatically format the word run correctly, but less
common words, new words, foreign words, and
exceptions to grammatical rules may need this feature
marked.

Press ALT + B to place a check mark in the Double Last
box.

OR ENDING:
If you write the suffix “er” it will translate as  “or” for
words that have this option marked.  For example, the
word “operate” should have the “or” ending attached
instead of the “er” ending.

Mark this feature for each dictionary entry that should
have the suffix “or” attached to it.

Press ALT + O to mark the OR Ending box.

PROPER NAME:
Mark this flag if the dictionary entry is a proper name.  In
this way, whenever the suffix “s” or “z” follows the
proper name, its spelling will not change.  Example:
“Kennedy” will not turn into “Kennedies.”
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Checking this flag will stop all suffix grammar rules from
being applied to translation, thus not allowing the spelling
of the name to be changed.

Press ALT + M to mark the Proper Names field.

ENDING TAGS

Ending Tags generate outlines containing suffixes
included in the last stroke of the original outline being
defined.  When you mark an ending tag, the steno in the
Steno box will change, displaying the additional outline.

Add Entry
Dialog

Ending
Tags
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The translation will appear to the right.  The original steno
will STILL be added as the original English Translation!

More than one Ending Tag can be checked.  All entries
will be added separately.

ENDING TAG “g”:
The Ending Tag “g” represents the suffix “ing.”

Press ALT + G to place a check in this box.

A “g” will be inserted into the steno stroke in the Steno
box.
The word with the ending tag applied will appear to the
right of the Ending Tags box.

If the steno stroke properly reflects the way you could
write this word, then leave the check mark in the box in
front of “g.”
If the steno is an incorrect representation of your writing
style, press ALT + G again to remove the check mark.

ENDING TAG “s”:
The Ending Tag “s” represents the suffix “s.”

Press ALT + S to place a check in this box.

ENDING TAG “z”:
The Ending Tag “z” represents the suffix “s.”

Press ALT + Z to place a check in this box.

ENDING TAG “d”:
The Ending Tag “d” represents the suffix “ed.”

Press ALT + D to place a check in this box.
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ENDING TAG “r”:
The Ending Tag “r” represents the suffix “er.”  See “OR
Ending” flag.

Press ALT + R to place a check in this box.

ENDING TAG “gs(x)”:
The Ending Tag “gs” represents the plural suffix “ings.”

Press ALT + X to place a check in this box.

Ending Tag “rs(y)”:
The Ending Tag “rs” represents the plural suffix “ers.”  If
you have checked the OR Ending from the Flags box,
then this will become the plural suffix “ors.”

Press ALT + Y to place a check in this box.

Add Entry
Dialog

Ending
Tags

           CAT-TIP

The (x) and (y) in
these Ending tags
merely indicate the
letter designated with
the ALT key used to
mark the tags.
Because both the
letters G and S and
R and S are used to
denote other ending
tags, the letters X
and Y are used to
toggle these tags.
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Once the ADD or ADD & CLEAR buttons are pressed,
digitalCAT will attempt to automatically add the endings
entries.  If any entries are identical to an entry already
present in your dictionary, a Duplicate Entry window will
prompt you.  Please see the Duplicate Entry section of
this chapter for more information on that dialog.

GLOBAL
Use the Global radio buttons to determine how the steno
globals will be applied in the open transcript.

This Occurrence:  Press ALT + I to mark this option.
This global will replace the text associated with the steno
outline with the new dictionary entry.  It will NOT replace
any other occurrences of this text.

Here to End:  Press ALT + H to mark this option.  This
global will replace the text associated with the steno
outline with the new dictionary entry.  All text associated
with the original steno outlines will be replaced from the
current location of the cursor to the end of the transcript.

We recommend using this setting because it can only alter
the portions of the transcript that you have not yet edited.
Using the Whole Transcript option may accidentally
change something on a page you have already edited.
This change may be difficult to notice, and could cause
you to go back to pages you have already edited.

Whole Transcript:  Press ALT + W to mark this option.
This global will replace the text associated with the
original steno outline throughout the transcript.



278

Chapter 6 digitalCAT USER MANUAL

SPELL CHECK ON ADD

If this item is checked, digitalCAT will automatically
perform a spell check on the dictionary entry before it is
placed into the dictionary.

Press ALT + K to mark the Spell Check on an Add box.
If there is a misspelling, you will have the opportunity to
correct it before the word is added to the dictionary.

ADDING THE ENTRY TO THE DICTIONARY

Once the Add Entry dialog box has been completed, you
may add the entry to your dictionary.

Press ENTER or click the ADD button to add the current
entry and close the Add Entry dialog box.

If you need to add another entry, press the ADD &
CLEAR button to add the current entry, but leave the Add
Entry dialog open for the next entry.  The Add Entry
dialog will be cleared allowing you to begin adding the
information for the new entry.  Press ALT + E to use the
ADD & CLEAR button.

Add Entry
Dialog
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DUPLICATE ENTRIES

If digitalCAT finds that this steno outline has already been
defined in your dictionary, it will present you with a
Duplicate Entry dialog.  This dialog will let you choose
what action you would like to take with the duplicate
entry.

The top box of this dialog shows the steno that is
duplicated.

IS CURRENTLY DEFINES AS:
This area shows you the current English definition in the
top box, and the flags, if any, that are checked on the
current entry.

THE NEW DEFINITION IS:
This area shows the new English definition in the top box,
and the flags, if any, that are checked on the new entry.

Select one of the following options:
Press R to replace the old definition with the new one.
Press O to keep the old definition.
Press C to create a conflict between the two entries.

Duplicate
Entry

Dialog
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Press ENTER to tell digitalCAT to handle the duplicate
entry in the manner selected.

TOKENS

Tokens can be incorporated into a dictionary entry so it
will perform a unique function in the transcript.  For a
description of all tokens, please see Chapter 5.

An example of a token would be {C} for a Colloquy
paragraph.  Chapter 5 lists the tokens as well as the
shortcut keys used with them in the add entry screen.
The image below shows an example of a Colloquy
paragraph with tokens.

QUICK ENTRY LIST
Pressing the F5 key or clicking the yellow starburst to the
right of the English Translation field, will bring up a
window showing the commonly used tokens.  Using this
window or the shortcut keys described in Chapter 5, you
can easily add common tokens to your dictionary entry.

INSERTING A HARD SPACE
A hard space is often used between two words that
should never be separated at the end of a line.  In the
transcript a space will appear between the two words and
they will always be on the same line.  In the dictionary
entry, the hard space is denoted by a caret, ^, which is
SHIFT +  6.

Hard Space Token:  ^
Example Entry:  Your^Honor
Translates As:  Your Honor  (will never be separated at
a line end.)

           CAT-TIP

Do not use < or > in
your dictioanry
entries!  Other
programs may have
used those symbols
to designate tokens,
but digitalCAT uses
French Brackets.
You MUST use your
French Brackets for
proper translation of
tokens.  {  }
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INSERTING A TAB
A tab can be included in a dictionary entry.  It is
represented by a right angle or chevron, >.

Tab Token:  >
Example Entry:  Date:>>Location:
Translates As:  Date: Location:

COMMANDS

Realtime commands can also be entered as dictionary
entries.  These commands can range from something like
deleting the previous stroke by pressing the Asterisk key
on the steno machine to automatically formatting
numbers.

Please refer to Chapter 5 for an in depth explanation of all
tokens and commands.

DEFINING PUNCTUATION

Several options in the Flags area can be utilized when
defining punctuation.

PREFIX:
Attaches punctuation to the next translation.  This could
be used for a hyphen or a special punctuation mark.

SUFFIX:
Attaches punctuation to the previous translation.  This
flag is checked on nearly all punctuation marks.  This flag
instructs the program to attach the punctuation mark to
the end of the previous word.
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CAPITALIZE NEXT:
Capitalizes the next translation.  This flag is checked on
sentence-ending punctuation marks, such as periods and
question marks.  Because the following words will need
to be capitalized, this flag must be checked.

The Hard Space Token ( ^ ) can be inserted after the
punctuation in the English Translation field to add one or
more spaces after the punctuation when it translates.  For
example, adding a caret after a period, .^, will instruct the
program to put an extra space after the period.  This will
bring the total number of spaces after the period to two.
Every translation automatically has a space after it, unless
the prefix flag is checked, or the suffix flag is checked on
the next translation.  Adding a single caret after the period
will add one additional space.  Because of the automatic
space, there will be two spaces after the period.

COMMA
To define a comma:
• Place the comma in the English Translation window

pane.  There must not be any spaces after the
punctuation.

• Make certain the steno in the Steno box is correct.
• Place any letters you add or drop in the Shadows/

Drops box.
• Press ALT + U to mark Suffix in the Flags box.  This

feature ensures the comma is attached to the text that
precedes it.

• Press ENTER to save the entry.



283

DICTIONARY ENTRIES

PERIOD
To define a period:
• Place the period mark and the Hard Space Token ( ^ )

in the English Translation window pane.  Do not leave a
space between them or after the token.

• Make sure the steno in the Steno box is correct.
• Place any letters you may add or drop in the Shadows/

Drops box.
• Press ALT + U to mark Suffix in the Flags box.  This

feature attaches the period directly to the text preceding
it.

• Press ALT + C to mark Capitalize Next in the Flags
box.  This feature ensures the text following the period
is capitalized.

• Press ENTER to add the entry.

Period
Entry

Comma
Entry
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QUESTION MARK
• Place the question mark and the Hard Space Token

( ^ ) in the English Translation window pane.  Do not
leave a space between them or after the Hard Space
token.

• Make sure the steno in the Steno box is correct.
• Place any letters you may add or drop in the Shadows/

Drops box.
• Press ALT + U to mark Suffix in the Flags box.  This

feature attaches the question mark directly to the text
preceding it.

• Press ALT + C to mark Capitalize Next in the Flags
box.  This feature ensures the text after the question
mark is capitalized.

• Press ENTER to add the entry to your dictionary.

Colon, Ending Quotes, Close Parenthesis
These three punctuation marks should be defined in the
same manner as the question mark was defined in the
above example.

Add the Hard Space token ( ^ ) after the punctuation
mark and check both the Suffix and Capitalize Next flags
in the Flags box.



285

DICTIONARY ENTRIES

DECIMAL POINT
To defne a decimal point:
• Place a period in the English Translation window pane.
• Make sure the steno in the Steno box is correct.
• Place any letters you may occasionally add or drop in

the Shadows/ Drops box.
• Press ALT + N to mark Attach Numbers.  This feature

will attach any surrounding numbers to the decimal
point.

• Press ENTER to add the entry.

COURTESY TITLES OR SALUTATIONS
Courtesy titles such as Mr., Mrs., Ms., or Dr., can be
defined so they remain on the same line in the transcript
as the name that follows.
In this example the courtesy title Mr. will be defined.  The
other courtesy titles should be defined in the same
manner.

To define Mr.:
• Place Mr. and the Hard Space Token in the English

Translation window pane.  Make certain there is not a
space between the period and the Hard Space symbol.

• Make sure the steno in the Steno box is correct.
• Place any letters you may add or drop in the Shadows/

Drops box.
• Press ALT + P to mark the Prefix in the Flags box.

This feature will ensure that the courtesy title will be
attached to the name following it and will never break at
the end of a line.

• Press ALT + C to mark the Capitalize Next box.  This
will ensure the word following the courtesy title is
capitalized.

• Press ENTER to add the entry.
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DICTIONARY MAINTENANCE

Most dictionary maintenance features and functions can
be found in the Dictionary Maintenance program included
with digitalCAT.

OPENING DICTIONARY MAINTENANCE

To open Dictionary Maintenance:

If Transcript Editor is open:
• Press ALT + T to open the Translator menu.
• Press D for Dictionaries.
• Highlight the dictionary you wish to edit from the list of

active dictionaries.
• Press ALT + E or click the Edit button.  The dictionary

will open in the Dictionary Maintenance program.

If Transcript Editor is not open:
• Go to START
• Place your cursor over PROGRAMS

or ALL PROGRAMS.
• Place your cursor over DIGITALCAT.
• Click DICTIONARY MAINTENANCE to open the

program.

Dictionary
Maintenance

Icon
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USING DICTIONARY MAINTENANCE

To create a new dictionary from Dictionary Maintenance:
• Press ALT + F to open the File menu.
• Press ENTER for NEW.
• Choose a name for the new dictionary.
• Press ENTER or click the Save button to save the new

dictionary.

To open a dictionary once in Dictionary Maintenance:
• Press ALT + F to open Dictionary Maintenance’s

File menu.
• Press O for Open.
• Press SHIFT + TAB to place the cursor in the list of

dictionaries.
• Use the ARROW KEYS to highlight the dictionary you

would like to open.
• Once the correct dictionary is highlighted, press

ENTER to open that dictionary.

Dictionary
Maintenance
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Once a dictionary is open, you will notice that the
Dictionary Maintenance window is divided into three
columns.  The first column shows the steno.  The second
shows the English that corresponds to that steno.  The
third column indicates with letters which flags are
checked.

• P indicates the Prefix flag is checked.
You can toggle this flag by pressing CTRL + P.

• S indicates the Suffix flag is checked.
You can toggle this flag by pressing CTRL + U.

• C indicates the Capitalize Next flag is checked.
You can toggle this flag by pressing CTRL + C.

• L indicates the Attach Letters flag is checked.
You can toggle this flag by pressing CTRL + L.

• N indicates the Attach Numbers flag is checked.
You can toggle this flag by pressing CTRL + N.

An Open
Dictionary
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• Or indicates the OR Ending flag is checked.

• Pr indicates the Proper Name flag is checked.

NAVIGATING IN
DICTIONARY MAINTENANCE

Moving around in Dictionary Maintenance is easy.  Use
the following commands to move around in your
dictionary.

• Press the UP ARROW or the letter I to move up
one entry.

• Press the DOWN ARROW or the letter M to move
down one entry.

• Press the PAGE UP key to move up a page of entries.
• Press the PAGE DOWN key to move down a page of

entries.
• Press the HOME key to move to the top of the

dictionary.
• Press the END key to move to the bottom of the

dictionary.

There are a number of ways to add an entry through
Dictionary Maintenance:
• Press the letter A to Add an entry.
• Press the INSERT key.
• Press ALT + E to open the Edit menu, then press A to

add an entry.
• Click the “Plus” sign on the toolbar.
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There are a number of ways to remove an entry through
Dictionary Maintenance:
• Press the letter D to Delete an entry.
• Press the DELETE key.
• Press ALT + E to open the Edit menu, then press D to

delete the entry.
• Click the “Minus” sign on the toolbar.

There are also a number of ways to edit an existing entry
through Dictionary Maintenance:
• Press the letter E to Edit the highlighted entry.
• Press the SPACEBAR.
• Press ALT + E to open the Edit menu, then press M to

modify the highlighted entry.

Adding an entry through Dictionary Maintenance will
open the Add Entry window similar to the one described
earlier.

Add Entry
Dialog
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Editing an entry will display the Edit Entry dialog.  Most
of the features displayed here are the same as on the Add
Entry dialog.  Please see the sections on adding an entry
at the beginning of this chapter.

PRINTING THE ENTRIES

Dictionary Maintenance allows you to print the entries
within a dictionary.  You may choose to print all of the
entries or just specific entries.  Before attempting to print,
you should set your Print Options.

To set your print options:
• Press ALT + F to open the File menu.
• Press T to open the Print Options screen.

From this dialog, you can choose to print all entries or
just specific ones.  Once you have set your options, you
may print the dictionary.

To print the dictionary:
• Press ALT + F to open the File menu.
• Press P for Print.
• Press ENTER or click OK to send the entries to

your printer.

           CAT-TIP

The Edit Entry
dialog will also
display the last date
the entry was used.
This can be useful
when trying to do an
automatic cleanup of
your dictionary.  Old
entries that haven’t
been used for a while
can be removed.
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MERGING TWO DICTIONARIES

To merge a dictionary into another:
• Make sure the target dictionary is open.  This will be

the dictionary to which entries will be added.
• Press ALT + F to open the File menu.
• Press M for Merge Dictionary.
• An Open dialog will appear.  Press SHIFT + TAB to

move the cursor up into the list of dictionaries.
• Use the ARROW KEYS to highlight the correct

dictionary.
• Once the dictionary is highlighted, press ENTER or

click the Open button to merge that dictionary into this
one.

• Please note that the second dictionary will remain
intact.

EXPORT A DICTIONARY

You may export a dictionary to two formats, RTF and
Stentura 8000.  Exporting to RTF could be used to
transfer files between different CAT systems.  Exporting
to your Stentura 8000 will allow you to see your
translations appear on your machine’s screen.

Please see the ConvertSten8000 section of this chapter
for information on exporting your dictionary for your
Stentura 8000.

To export a dictionary to RTF format:
• Make sure the dictionary you wish to export is open.
• Press ALT + F to open the File menu.
• Press E for Export to RTF.
• Type a name for the RTF copy of your dictionary.
• Press ENTER or click the Save button to save the

RTF file.
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To import an RTF dictionary:
• Make sure a blank dictionary is open.  You may create

a new dictionary by going to File->New.
• Press ALT + F to open the File menu.
• Press I to Import RTF.
• The entries contained within the RTF dictionary will be

added into this previously blank dictionary.

BACKING UP A DICTIONARY

Make sure the dictionary you wish to backup is not open!
If it is open, press ALT + F to open the File menu.
Press C to close the open dictionary.

To backup a dictionary:
• Press ALT + F to open the File menu.
• If you wish to backup the dictionary to a floppy disk,

press F to choose that option.
If you wish to backup the dictionary to some other
location, press B.

• Press SHIFT + TAB to place the cursor in the list of
dictionaries.

• Use the ARROW KEYS to choose the dictionary you
wish to backup from the list.

• Once the dictionary is highlighted, press ENTER or
click the Open button to begin the backup process.

• If you chose to backup to another location, choose
your location from the next window.

Follow the on-screen prompts to complete the dictioanry
backup.
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A message will inform you when the dictionary backup is
complete.  Until you see that message, follow any
prompts the program may give you.  If you are backing
up your dictionary to floppy disks, make sure to keep the
disks labeled.  The order of the disks is very important!

To restore an archived dictionary:
• Press ALT + F to open the File menu.
• If your dictionary is on floppy disks, press S.
• If your dictionary is not on a floppy disk, press R.
• Choose the location of the dictionary and the name of

the dictionary you wish to restore.
• Press ENTER or click Open to begin the restoration

process.
• A message will tell you when the dictionary has been

restored.

Backup
Completed

Restore
Completed
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REMOVING OLD ENTRIES

Dictionary Maintenance keeps a record of the last time
each entry was used.  You can remove your old dictionary
entries automatically.  This can help to keep the “clutter”
in your dictionary to a minimum.

Make sure you make a backup of your dictionary
BEFORE utilizing this function!

To remove old entries:
• Make sure the dictionary you would like to work

with is open.
• Press ALT + E to open the Edit menu.
• Press R for Remove Old.
• The Remove entries dialog will appear.
• Use this dialog to enter the date.  If an entry has not

been used since that date, it will be removed.
• Press ENTER or click OK to remove the old entries.
• A warning will tell you that all entries older than the

specified date will be removed.  If the date is correct,
press ENTER to continue removing the old entries.

Removing
Old Entries
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COPYING AND MOVING
DICTIONARY ENTRIES

Dictionary Maintenance also allows you to easily move or
copy entries from one dictionary to another.

To move or copy an entry to another dictionary:
• Press ALT + E to open the Edit menu.
• Press V to Move an entry to another dictionary,

or press C to Copy an entry to another dictionary.
• A dialog will appear.

SELECTED ENTRY:
This item will only send the highlighted entry to the other
dictionary.
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ENTRIES THAT CONTAIN:
Selecting this item will allow you to send only dictionary
entries that are:

Phrases:  entries that consist of multiple words
Numbers:  entries that contain numbers
Conflicts:  conflict entries
Proper Names:  entries with the Proper Name flag
checked

BRIEFS:
Selecting this item will allow you to send single stroke
dictionary entries that have an English translation longer
than the number specified in this box.

PARTIAL STENO:
Selecting this option will allow you to send dictionary
entries that contain the steno specified in the box below
this option.

WORDS THAT BEGIN WITH:
This option will allow you to send dictionary entries that
begin with the English written in the box below the option.
This will allow you to send only entries that contain
certain prefixes.

WORDS THAT END WITH:
This option will allow you to send dictionary entries that
end with the English written in the box below the option.
This will allow you to send only entries that contain
certain suffixes.
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• Once you have made your selection, press ENTER to
continue moving or copying the entries to another
dictionary.  A “Choose Dictionary” dialog will appear.

• Press SHIFT + TAB to place the cursor in the list of
dictionaries.

• Use the ARROW KEYS to highlight the dictionary to
which you wish to add the entry or entries.

• Once the correct dictionary is highlighted, press
ENTER or click the Open button to send the entries to
the selected dictionary.

Choose
a Dictionary
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THE SEARCH MENU

The Search menu allows you to sort the dictionary by
English or by steno, find a particular entry or replace
English or steno with other English or steno.

Press ALT + S to open the Search menu.

GO TO ENGLISH:
Selecting this item from the menu will sort the dictionary
alphabetically to the English selected.  The cursor will be
placed at the first occurrence of the English requested.

With the Search menu open, press E for this option.
Without the menu open, press CTRL + E.

GO TO STENO:
Selecting this item from the menu will sort the dictionary
by steno to the steno requested.  The cursor will be
placed at the first occurrence of the Steno requested.

With the Search menu open, press S for this option.
Without the menu open, press CTRL + S.

Search Menu
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SEARCH ENGLISH:
Selecting this item will find the occurrences of the English
words requested.  To repeat the last search and find the
next occurrence, simply press F3.

To select this item, press N under the Search menu.

SEARCH STENO:
Selecting this item will find the occurrences of the Steno
requested.
To repeat the last search and find the next occurrence,
simply press F3.

To select this item, press S under the Search menu.

SEARCH PARTIAL STENO:
Selecting this item will find the occurrences of the Steno
requested, even if it the steno exists with other steno.  To
repeat the last search and find the next occurrence, simply
press F3.

To select this item, you may use the ARROW KEYS to
highlight the menu item.  Press ENTER once it is
highlighted.

Search Menu
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REPLACE ENGLISH:
This item will allow you to replace occurrences of English
with other English.

With the Search menu open, press G to open the Replace
dialog.
From this dialog, selecting flags will also check the flags
of the entries in which the English is being replaced.

REPLACE STENO:
This item will allow you to replace occurrences of steno
with other steno.

With the Search menu open, press O to open the Replace
Steno dialog.

REPLACE PARTIAL STENO:
This item will allow you to replace occurrences of steno
with other steno, even if it exists with other steno.

With the Search menu open, press P to open the Replace
Partial Steno dialog.

DETERMINING THE NUMBER
OF ENTRIES

To get an entry count:
• Press ALT + T to open the Tools menu.
• Press E for Entry Count.  The number of entries

contained within this dictionary will be displayed.

Entry
Count
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SPELL CHECK ON ADD

To keep the Spell check on add box checked on every
Add Entry screen:
• Press ALT + T to open the Tools menu.
• Press S for Spell Checker.

COMPACT & REPAIR
These two options can help with some dictionary
problems.  If your dictionary experiences problems,
please contact our technical support department for
assistance.  Compact and Repair should only be
performed on a dictionary that has been backed up.

CONVERTSTEN8000

To convert your dictionary for use on your Stentura 8000
machine:
• Open the START menu at the bottom of your

Windows screen.
• Place your cursor over PROGRAMS or ALL

PROGRAMS.
• Place your cursor over DIGITALCAT.
• Click ConvertSten8000 to open the

Stentura 8000 Disk Builder.

Spell
Checker

Option
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• If you know the amount of memory is in your machine,
select the correct amounts from the Memory section.
If you do not know the amount of memory, please try
the default values.

• Set the destination to the A: if you have a floppy disk in
your A drive.  Set it to B: if you have a floppy disk in
your B drive.

• Press ALT + A to add a dictionary to the list of
dictionaries to be converted.

• The Open dialog will appear.  Press SHIFT + TAB to
move the cursor into the list of dictionaries.

• Use the ARROW KEYS to highlight the dictionary you
wish to convert.

• Once the dictionary is highlighted, press ENTER or
click the Open button to add the dictionary to the list.
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• Once dictionaries have been added, you may select
which dictionary will be the main dictionary by
highlighting it and clicking the Set Main button or
pressing ALT + S.
You will notice that a letter M will appear under the
TYPE column for that dictionary.  All other dictionaries
will be listed as J, or Job dictionaries.

• To begin converting the dictionaries, press ALT + M or
click the Make Disks button.  This will instruct the
program to begin converting the dictionary.

• If you receive a message that there will not be enough
memory on your machine for all of the entries, please
try removing one or more of the dictionaries from
the list.
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This chapter will cover the formatting procedures
necessary to set page margins, typeface, and paragraph
styles.  This chapter will also show you how to save these
changes as a template so that they may be applied to any
future transcript.

Let us do it for you!  If you would like us to create your
format template, contact us at (304) 346-8363.  There is
no charge for this service.

A transcript template contains the settings for margins,
borders, line numbers, page numbers, paragraph styles,
headers and footers.  Any number of templates can be
created to conform to the different transcript styles you
may need.  You may have multiple templates, especially if
you work for different firms.

The information in the default template will be applied to
each new transcript unless another template is manually
selected.  Any other template can always be applied to an
open transcript.

As you go through the following sections, you may wish
to preview the document by going to Print Preview.  This
will show you how your new settings will look when
printed.  Please see Chapter 8 for information on Print
Preview.

THE FORMAT MENU & PRINT PREVIEW
Basically all formatting changes are going to be made
under the Format menu or through the Print Preview
screen.  These locations contain all of the items that
control how your transcript looks and prints.

FORMATTING
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Doing formatting changes in the Print Preview screen is
very beneficial.  It can make formatting much easier
because you can see your changes on the screen exactly
as they would print.

FONT

The font option under the Format menu is designed to
change the font of a specific item.  This is designed to be
a temporary change.  It should not be used to try to
change the font of specific paragraph styles or the default
font of transcripts.  The changes made using this dialog
are for a single transcript only and will not be saved to a
template.  Changing the default font of a document will be
explained under the paragraph style section of this
chapter.

To change the font of a word or selection:
• Highlight the area that you wish to change.
• Press ALT + M to open the Format menu.
• Press ENTER or F to select Font.
• The Font dialog will appear.  Make any changes

you like.
• Press ENTER or click OK when done.

Font
Dialog
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PARAGRAPH STYLES

Editing paragraph styles allows you to customize the
appearance of individual paragraphs.  These settings
allow you to control where the Q and A symbols line up
as well as where the colloquy speaker identifications go.

To adjust your individual paragraph styles:
• Press ALT + M to open the Format menu.
• Press P for Paragraph.
• Press E for Edit Styles.
• The Select Paragraph Style dialog will appear.

• Select the paragraph style that you would like to alter
from the list.  You may use the arrow keys to move the
highlight, or simply start typing the name of the style
you wish to change.  The highlight will move to match
your typing.

• Once the style is highlighted, press ALT + E or click
the Edit Style button to begin adjusting the settings for
this paragraph style.  The Format Paragraph dialog will
appear.

You may also add a new style by pressing ALT + A.
Again, the Format Paragraph dialog will appear.  If the
current document is blank, you can also delete a
highlighted style by pressing ALT + D.

Select
Paragraph

Style Dialog
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In the Print Preview screen, you can also edit your
paragraph styles.  The most common styles are listed as
buttons on the top toolbar.  The Answer, Question,
Colloquy and Paren buttons will allow you to quickly edit
those paragraph styles.  Simply click on the style that you
would like to change.

You may also other paragraph styles while in the Print
Preview screen.  Click the drop-down arrow next to the
word Paragraph to see a list of styles that you can
change.  Highlight the style that you wish to alter and click
the Edit button.

Once you click on one of these buttons, the Edit Style
dialog will appear.

Format
Paragraph

Dialog
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STYLE NAME:
This box displays the name of the style.

LEFT MARGIN:
This box allows you to set a secondary left margin for
this particular style.  This is the distance, in inches, that
the left margin of this style should be from the left
transcript margin.  Please note that this margin is
measured from the left TRANSCRIPT margin, not the
left edge of the page.

If the cursor is not in the left margin box, press the
letter L.

RIGHT MARGIN:
This box allows you to set a secondary right margin for
this paragraph style.  This is the distance, in inches, that
the right margin of this style should be from the right
transcript margin.  Please note that this margin is

Format
Paragraph

Dialog
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measured from the right TRANSCRIPT margin, not the
right edge of the page.

Press R to move the cursor to the right margin box.

INDENT:
If the first line of this paragraph style should be indented,
place the distance it should be indented in this box.  This
distance is measured from the left transcript margin.

Press I to move the cursor to the Indent value box.

HANGING INDENT:
If the subsequent lines of this paragraph style should be
indented from the left hand margin (a hanging indent),
then press G to place a check mark before Hanging
Indent.

Press G to mark Hanging Indent.

SPACING:
If this paragraph should be double spaces, select Double.
If this paragraph style should be single spaced, select
Single.

Press S to select Single.
Press D to select Double.

CENTER:
If this paragraph should be center-aligned on the page,
place a check in this box.

You may mark Center by pressing the letter C.
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STYLE CHANGE TEXT:
This is the default text to be applied each time this type of
paragraph starts.  Observe the following examples:

Question Paragraph: Q.>
Answer Paragraph: A.>

The first example would tell the program to place a capital
letter Q followed by a period and a tab before every
Question paragraph.  The second example would tell the
program to place a capital letter A followed by a period
and a tab before every Answer paragraph.  If you do not
use periods after your Question and Answer designations,
then you would remove them from the Style Change Text
box.

NOTE:  The right angle, or greater than sign, denotes one
tab in this dialog.

Format
Paragraph

Dialog
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Press the letter H to place the cursor in this box.  You will
have to press the ALT key with any other letter to again
change the cursor’s location from this box.

CONTINUATION TEXT:
Enter the text that should be applied whenever a new
paragraph is started while in this paragraph style.  An
example of this would be breaking a long answer down
into multiple paragraphs.  In that case, if a tab symbol (>)
were placed in the continuation text for the Answer style,
each subsequent paragraph would line up with the first
words of the first Answer paragraph, instead of aligning
with the A.

You will have to press the ALT key with any other letter to
again change the cursor’s location from this box.

DEFAULT PUNCTUATION:
Place the ending punctuation for the paragraph in this
box.  This mark will be automatically added to the end of
the paragraph if you do not write a specific punctuation
mark at the end of the paragraph and a new paragraph is
started.

Examples of default punctuation would be:

Question paragraph: ?
Answer paragraph: .
Colloquy paragraph: .

The default punctuation is added when you do not write
an ending punctuation mark at the end of a paragraph.  If
you do write a punctuation mark, your mark will not be
automatically changed.
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Press the letter P to place the cursor in this box.  You will
have to press the ALT key with any other letter to again
move the cursor out of this box.

TAB STOPS:
This area lets you control where tabs will place the cursor.

To add a tab stop:
• Press T to move the cursor to the Tab Stops box.
• Enter the tab stop, in inches.
• Press A to Add the tab, and it will be moved over to the

active tab stop box.

To delete a tab stop:
• Highlight the tab to be removed from the active tab

stop box.
• Press ALT + E or click the Delete button to remove the

tab stop.

Format
Paragraph

Dialog
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DEFAULT:
This button will set the values of this paragraph style to
the values of the Default paragraph style.  You may
change the default values by changing the Default style.

You may select the default values by pressing the letter U.

FONT:
By pressing this button, you can specify the font and
color to be used for this paragraph style.  This is an
excellent feature as it allows your different paragraph
styles to be different fonts or colors.  For example, you
could have blue questions, red answers and black
colloquy paragraphs.

You may change the font for this style by pressing the
letter F.  When the font dialog appears, press ALT + C to
change the color of the font.

When finished making changes to this paragraph style,
press ENTER or click the Ok button.  You will be
returned to the Select Paragraph Style dialog.  Edit as
many paragraph styles as you need.  When done, press
ALT + C or click the Close button to close the dialog.

Be sure to save your template after any changes have
been made to your styles!  Please see the template
sections of this chapter.

           CAT-TIP

Font changes made
to paragraph styles
will be saved to a
template.  If you
need to change the
default font of a
transcript, you must
change the fonts of
the individual
paragraph styles.



318

Chapter 7 digitalCAT USER MANUAL

PAGE MARGINS

The margins are the distances from the outside edges of a
standard 8.5 by 11" sheet of paper to the actual document
text.

To adjust your margins:
• Press ALT + M to open the Format menu.
• Press G for Page.
• Press ENTER or the letter M for Margins.
• The Margins dialog will appear.

You can also adjust your page margins in the Print
Preview screen by clicking on the Margins button on the
toolbar.

Margins are measured in inches, or hundredths of an inch,
from the corresponding outside edge of the page.  For
example, the left margin is measured from the left edge of
the page.  The right margin is measured from the right
edge.

Margins
Dialog
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LEFT:
The value in this box tells the program how much
distance should exist between the transcript text and the
left edge of the paper.

RIGHT:
The value in this box tells the program how much
distance should exist between the transcript text and the
right edge of the paper.

TOP:
This value tells the distance from the top of the page to
the actual document.

BOTTOM:
This value tells the distance from the bottom edge of the
page to the actual document text.

GUTTER:
The gutter is designed to be used when printing duplex,
or double-sided.  The gutter is the distance on either side
of the paper allowed for binding or hole-punching.

APPLY TO:
This area of the dialog lets you apply your changes to this
page only, from this point on, or throughout the whole
document.  If you are making changes to be saved to a
template, you probably want to select “Whole
Transcript.”

Press G to mark “This Page.”
Press H to mark “Here to End.”
Press W to mark “Whole Transcript.”
Be sure to save your template once you alter your
margins!  Please see the template sections of this chapter.
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PAGE NUMBERS

Page numbers can be placed anywhere on the transcript
page and can have their own font style.

To adjust the page numbers:
• Press ALT + M to open the Format menu.
• Press G for Page.
• Press P for Page Numbers.
• The Page Numbers dialog will open.

You can also adjust your page numbers by clicking on the
Page Numbers button on the Print Preview tool bar.

SHOW PAGE NUMBERS:
When checked, this item instructs the program to display
the page numbers.

You can toggle this option by pressing the letter P.

Page
Numbers

Dialog
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To turn page numbers off for a single page:
• Uncheck “Show Page Numbers” by pressing the

letter P.
• Mark “This Page” by pressing the letter T.  This will

hide the page numbers for this page only.
• Press ENTER or click the OK button to close the

dialog.

DISTANCE FROM TOP:
This value controls how far down the page the numbers
will appear.  Smaller numbers will appear closer to the top
of the page.  This object is measured in inches, or
hundredths of an inch.

Press D to change the Distance from Top.

DISTANCE FROM GUTTER/PAGE LEFT:
Press G to mark Gutter in the Distance From box if you
set a gutter distance in the Page Margins box.  This is
usually used for people who print duplex, or both sides
of the page.

Press E to mark Page Left in the Distance From box if
you did not set a gutter in the Page Margins box.

Press TAB to move the cursor to the Distance From box.
Enter the distance from either the gutter or page left that
the page numbers should be located.

FONT:
Press the letter O to adjust the font of the page numbers.

PAGE NUMBER PREFIX:
This box would contain the prefix, if used, for page
numbers.  For example, if your page numbers appear in
the top right corner as Page 54, then you would enter the
word “Page “ in this box.    If you wanted to insert the

           CAT-TIP

Please note that
turning off page
numbers for a single
page will NOT save
in your template.  If
you would like to
create a Page Style
so that you do not
have to go through
these steps again,
please see the Page
Style section of this
chapter.
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volume number as a prefix, such as Vol. II  54, you
would enter
“Vol. II ”  into this box.

Please note that there is a SPACE typed in after the
prefixes.  This space will separate the prefix from the
actual page numbers.

Press the letter R to change the Page Number Prefix.

SPECIFY PAGE NUMBER:
A transcript or section of a transcript can begin with any
page number.  Use this option to alter the page
numbering.

To change the starting page number:
• Place the cursor on the first page of the transcript that

needs to be changed.
• Press ALT + M to open the Format menu.
• Press G for Page.
• Press P for Page Numbers.
• Use the mouse to left-click Specify Page Number to

place a check in the box.

Page
Numbers

Dialog
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• Press M to move the cursor to the Page Number box.
• Enter the new page number for the current page.
• Make sure “Here to End” is selected under Apply To.
• Press ENTER to save your changes and close

the dialog.

This item WILL change the page numbers from this page
throughout the rest of the transcript.  If you need to adjust
the page number, you must come back to this page.  The
Specify Page Number box will only be checked and show
your changes if your cursor is on the page that you have
changed.

APPLY TO:
This area tells the program how you would like your
changes applied.  You can apply them to this page only,
from this point on, or throughout the entire transcript.

Press T to mark “This Page.”
Press H to mark “Here to End.”
Press W to mark “Whole Transcript.”

Press ENTER or click OK when done changing this
dialog to close it and apply your changes.  If you have
made changes that need to be saved to your template,
please see the template sections of this chapter.

Page
Numbers

Dialog
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LINE NUMBERS

The lines on a page are automatically adjusted to fit the
page margins.  This window allows the number of lines to
be changed.  Other formatting parameters, such as
position, may also be changed here.

To format the line numbers:
• Press ALT + M to open the Format menu.
• Press G for Page.
• Press L for Line Numbers.
• The Line Numbers dialog will appear.

You can also adjust your line numbers from within the
Print Preview screen.  Click on the Line Numbers button.

SHOW LINE NUMBERS:
When checked, this box will instruct the program to print
the line numbers on your transcript.  If you did not want
the line numbers to print, say for a cover page or if you
have pre-printed paper, please see the following steps.

Line
Numbers

Dialog
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To turn off line numbers:
• Make sure the cursor is on the page where line numbers

should be turned off.
• Press ALT + M to open the Format menu.
• Press G for Page.
• Press L for Line Numbers.

• Press L again to uncheck the box to Show Line
Numbers.

• Make sure that the correct selection is indicated under
Apply To.  If this is a change for one page only, make
sure “This Page” is selected.  If this change is for the
entire transcript, select “Whole Transcript.”

• When finished, press ENTER or click the OK button.
The line numbers will still appear on your monitor but
will NOT print.

NUMBER OF LINES:
This item controls the number of lines that will appear on
each page.

Press N to place the cursor in this item.

Line
Numbers

Dialog
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START TEXT ON LINE:
This box was designed to be used by people who place
their header as the first line of their transcript.  In that
case, their text would begin on line number two.  They
would therefore enter the number two into this box.

Press ALT + S to move the cursor to the Start Text on
Line box.  Don’t forget to check the “Place Header on
Line 1” box!

PLACE HEADER ON LINE 1:
This box will instruct the program to place the header as
the first line of each page.  “Start Text on Line” MUST
be set to a value larger than one if this box is checked!

Press ALT + P to check this box.

NUMBER POSITON:
This is the position, measured in inches from the left-hand
edge of the page, that the line numbers should appear.

Press ALT + U to move to the Number Position box.

FONT:
This button allows you to specify the font for the line
numbers.

Press ALT + F to open the Font dialog.

APPLY TO:
This area of the dialog lets you apply your changes to this
page only, from this point on, or throughout the whole
document.  Please note that changes that affect a single
page will not be saved to a template.
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Press ALT + G to mark “This Page.”
Press ALT + H to mark “Here to End.”
Press ALT + W to mark “Whole Transcript.”

Press ENTER or click OK when done making changes to
your line numbers.  Don’t forget to save your changes to
your template!  Please see the template sections later in
this chapter.

PAGE BORDER

Borders can be added, removed or modified in this
window.

You may adjust your border from within Print Preview
screen by clicking on the Border button.

To adjust the page border:
• Make sure the cursor is on the page where adjustments

should begin.
• Press ALT + M to open the Format menu.
• Press G to open Page.
• Press B for Border.
• The Border dialog will appear.

Border
Dialog
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SHOW BORDER:
If this option is checked, then the program will print a
border on this page.

Press S to toggle the border on or off.  Make sure that the
“Apply to” section correctly indicates how this change
should be applied.

COLOR:
If you will be using a color printer and would like a
colored border, press C to open the Color window.
Select the color you would like to use.  Press ENTER to
save your selection.

Press C to select the color.

LEFT:
The value in this box controls where the left-hand side of
the border will be printed.  This value is measured in
inches, or hundredths of an inch, from the left edge of the
paper.

Press L to place the cursor in the Left box.

RIGHT:
The value in this box controls where the right-hand side
of the border will be printed.  This value is measured in
inches, or hundredths of an inch, from the right edge of
the page.

Press R to place the cursor in the Right box.

TOP:
The top value measures the distance from the top of the
page to the top of the border.  This value is in inches, or
hundredths of an inch.

Press the letter T to place the cursor in this value box.
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BOTTOM:
This value measures the distance from the bottom of the
paper to the bottom of the border.  This value is also in
inches, or hundredths of an inch.

Press the letter B to place the cursor in the Bottom box.

STYLE:
digitalCAT offers you three distinct border styles.

Press Q to select a Square border.  This is a box border.
Press O to choose a Rounded border.  This is a box
border with rounded corners instead of sharp corners.
Press I for Lines.  With this style, two vertical lines will be
on the left side of the page and another vertical line will be
on the right.

LINE THICKNESS:
The number entered in this box will determine the width
of the line that makes up the border.  Enter only whole
numbers into this box.  The larger the number, the thicker
the border will be.
Press N to move the cursor to this box.  Once the cursor
is in this box, you will have to press the ALT key with any
other letter to move the cursor back out of this box.

Border
Dialog
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LINE SPACING:
If the “Lines” border has been selected, the value in this
box will control the spacing between the two vertical lines
on the left side of the page.
Press P to move the cursor to the Line Spacing box.
Please note that the ALT key must be pressed with any
other letter to move the cursor back out of this box.

APPLY TO:
This area of the dialog lets you apply your changes to this
page only, from this point on, or throughout the whole
document.  If you are making changes to be saved to a
template, you probably want to select “Whole
Transcript.”

Press G to mark “This Page.”
Press H to mark “Here to End.”
Press W to mark “Whole Transcript.”

When finished making changes to your border, press
ENTER or click the OK button to close the dialog and
apply your changes.  Don’t forget to save the changes to
your template!  Please see the template sections later in
this chapter.

TIMESTAMP FORMATTING

Time stamps are always created during realtime.  The
Time Stamp window allows for changes in the appearance
of the time stamps when they are printed.

To adjust your time stamp settings:
• Place the cursor on the page where time stamping

should begin.
• Press ALT + M to open the Format menu.
• Press G for Page.
• Press T for Time Stamp.  The Time Stamp dialog will

appear.

           CAT-TIP

To print only one
line on the left side
of the page with the
Lines border style,
enter 0.00" in the
Line Spacing box.
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You can also adjust your Time Stamps by clicking the
Time Stamp button on the Print Preview toolbar.

SHOW TIME STAMP:
If this item is checked, time stamps will appear on the
printed transcript.

Press S to toggle the appearance of time stamps.

WHERE:
This area of the dialog controls the frequency time stamps
will be displayed.
Press L to place time stamps on every line.
Press P to place time stamps on every paragraph.
Press G to place time stamps on every page.
Press V to specify your own frequency.  Once you have

pressed the letter V, press the TAB key to place the
cursor to the Every box.  Enter how often time stamps
should appear.

TIme Stamp
Dialog

           CAT-TIP

You can change the
starting time of a
transcript after the
fact without changing
your clock!  Just go
to Options and
Timestamp.  Please
see Chapter 2 for full
details.
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FORMAT:
This area of the dialog allows you to select how you want
your time stamps to appear.  You can choose standard
time or military time.  You can also choose to display
seconds or not.

Press the letter F to move the cursor to the Format
section of the dialog.  Then use the arrow keys to select
the time format that you would like to use.

DISTANCE FROM LEFT:
This value controls the distance, in inches, from the left
edge of the paper that the time stamps will be printed.
The smaller this number, the closer the time stamps will
be to the left edge of the page.

Press the letter E to move the cursor to this box.  Enter
the distance that the time stamp will appear from the left
edge of the page.  Remember to take into consideration
the left margin, left border and the line numbers.

TIme Stamp
Dialog
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FONT:
The font used for timestamps can be different from the
fonts used elsewhere in the transcript.

Press the letter N to open the Font dialog.

APPLY TO:
This area of the dialog lets you apply your changes to this
page only, from this point on, or throughout the whole
document.

Press I to mark “This Page.”
Press H to mark “Here to End.”
Press W to mark “Whole Transcript.”

When finished making changes to your time stamp
options, press ENTER or click OK to apply the changes
and close the dialog.  If you have made changes that you
would like to apply to future jobs, don’t forget to save
these changes as a template.  Please see the template
sections later in this chapter.

HEADERS AND FOOTERS FORMAT

This area of the program allows you to position your
headers and footers anywhere on the transcript page.  You
can also adjust the headers and footers by clicking the
Header button on the Print Preview toolbar.

To adjust the positions of your headers and footers:
• Place the cursor on the page formatting should begin.
• Press ALT + M to open the Format menu.
• Press G for Page.
• Press H for Header/Footer.
• The Headers/Footers dialog will appear.
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HEADER POSITIONS:
This area of the dialog controls the position of the header
on the page.

The value in the Top box measures how far the top of the
header is from the TOP of the paper, in inches.  Press E
to move the cursor into the Top box for the header.

Press the TAB key to move to the Bottom box.  The
value in the Bottom box measures how far the bottom of
the header is from the TOP of the page.  Again, this value
is measured in inches, or hundredths of an inch.

FOOTER POSITIONS:
This area of the dialog controls the position of the footer
on the page.

Press the letter F to move to the Top box in the Footer
area.  The Top box here measures, in inches, how far the
top of the footer is away from the BOTTOM of the
paper.

Press the TAB key to move to the Bottom box in this
area.  This box measures how far the bottom of the footer
is away from the BOTTOM of the page.  Again, this value
is measured in inches, or hundredths of an inch.

Headers/Footers
Dialog



335

FORMATTING

SHOW FOOTER:
If this box is checked, the footer will be printed on this
page.  If you would like to turn the footer off on any
portion of the transcript, use the mouse to uncheck this
box.  Make sure the correct value is selected in the
“Apply To” section!

APPLY TO:
This area of the dialog lets you apply your changes to this
page only, from this point on, or throughout the whole
document.  If you are making changes to be saved to a
template, you probably want to select “Whole
Transcript.”

Press G to mark “This Page.”
Press H to mark “Here to End.”
Press W to mark “Whole Transcript.”

When finished making changes to the positions of your
headers and footers, press ENTER or click the OK
button.  If you have made changes that you would like to
apply to future transcripts, please see the template
sections of this chapter.

SAVING THE DEFAULT TEMPLATE

When formatting changes are made in any transcript, they
will be applied only to the open transcript.  To make these
changes permanent they must be saved to a template.

Any changes made to a template will not be automatically
applied to existing transcripts.  To apply an altered
template to a transcript, please see the “Applying a
Template” section of this chapter.
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Changes saved to the default template will apply to all
future transcripts.  Changes that you would like to make
to fewer of your transcripts should be saved as a separate
template that can be applied at any time.

To save changes as the default template:
• Press ALT + F to open the File menu.
• Press A for Save As.
• Press P for Template.  The Save As window will open.

• Make certain “default” is listed in the File Name box.
• Press ENTER to save the changes in the default

template.
• If a dialog informs you that the file already exists,

choose Yes to overwrite the old file with your new
settings.

Saving a
Template

File
Exists
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Each time a new transcript is started, the formatting
information in the default template will be applied
automatically.  If you use a variety of templates, you may
wish to start your translation sessions using “New
Session.”  You may need multiple templates if you do
court and deposition work or work for a variety of firms.
New Session allows for changes in Steno Source,
Dictionaries, and choice of template.
To start a translation with New Session, please see the
end of chapter 3, Translating.

To save changes as another template:
• Press ALT + F to open the File menu.
• Press A for Save As.
• Press P for Template.  The Save As window will open.
• Enter a new name for this template style.  Do not use

the name default!
• Press ENTER to save the template changes under the

new template style name.

APPLYING A TEMPLATE

Although a transcript may have been created with one
template, another template can be applied at any time.
Follow the steps listed below to apply a template to an
existing transcript.

To apply a template:
• Make certain the transcript that needs the formatting

change is open.  A template can be applied right after a
new transcript file is created in realtime, during editing
or whenever necessary.

• Press ALT + E to open the Edit menu.
• Press Y for Apply Template.  An Open dialog will

prompt you to select the template you wish to apply.
• Press SHIFT + TAB to move the cursor up into the

window.
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• Use the Up and Down Arrow keys to select a new
template style.

• Press ENTER to apply the template to the open
transcript.

PAGE STYLES

A page style is saved formatting information that can be
applied to individual pages.  Page styles are applied to
one page at a time.

Page styles can save settings for individual types of
pages, for example a cover page.  If you do not print a
border, page numbers or line numbers on your cover
page, you may turn those off for that page.  Please see the
appropriate sections of this chapter for instructions.

Once the formatting changes have been made to this
page, you can save them as a page style.

To save a page style:
• Press ALT + M to open the Format menu.
• Press S to Save a Page Style.  The Save As dialog will

appear.

Save As
Page Style
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• Choose a name for the page style.  For example, you
may call the cover page style Cover.

• When finished, press ENTER or click the Save button
to save your new style.

To apply a page style to a page:
• Make sure the cursor is on the page that the style is to

be applied.
• Press ALT + M to open the Format menu.
• Press A to Apply a Page Style.  The Open dialog will

appear.
• Press SHIFT + TAB to place the cursor in the list of

page styles.
• Use the Arrow keys to highlight the appropriate style.
• Once the style is highlighted, press ENTER or click

Open to apply the style to this page.

CREATING HEADERS
AND FOOTERS

In this section the content of the headers and footers will
be defined.  The methods for positioning the headers and
footers on the transcript are described earlier in this
chapter.

INSERTING A NEW HEADER

There can be more than one header in a transcript.  Once
a header is created, the pages following the page on which
it was made will display the same header.  You may add
additional headers to a transcript.  When a new header is
created, it will take the place of any previously created
headers from that page forth.
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To Create a Header
• Place the cursor on the first page of the transcript that

the header should appear.
• Press ALT + M to open the Format menu.
• Press H to open the Header sub-menu.
• Press N to create a New Header.  The Create New

Header window will open.

• Enter the text for the header.
• To enter more than one line in the header, use CTRL +

ENTER to move down to the next line.  Pressing
ENTER alone will cause the box to close, applying
your changes.

• Press ENTER when finished to save the header’s
content and apply it from the current page to the end of
the transcript or until a new header is inserted.

• The current header will be shown on the status bar
directly below the open transcript.

To preview the header and confirm its appearance:
• Press ALT + F to open the File menu.
• Press V for Print Preview.
• Press ENTER on Transcript.  The Print Preview

window will open.  The header(s) will be displayed on
their appropriate pages.

• Press C to close the Preview Transcript window.

Enter
New Header

Dialog
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To add another header:
• Place the cursor on the page to display a different

header.
• Press ALT + M to open the Format menu.
• Press H for Header.
• Press N to add another New Header.
• The previous header will be listed in the Headers

window.

• Press ENTER to create another header.  The Create
New Header window will appear.

• Type in a different header or edit the text of the current
header.

• Press ENTER to apply this header from the current
page of the transcript through the page a new header is
created.

Repeat the above steps to create additional headers.

EDIT A HEADER

To edit an existing header:
• Place the cursor on any page that contains the header

to be edited.
• Press ALT + M to open the Format menu.
• Press H for Header.
• Press E for Edit Header.  The current header will

appear in the Edit Current Header window.
• Make the needed changes, then press ENTER.

Previous Header
is shown in
the dialog.

           CAT-TIP

To change the font
of a header or a
footer, or to make
them centered on the
page, edit the Header
or Footer paragraph
styles as described
earlier in this chapter.
You may have to
re-type the
header/footer to
apply the changes.
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DELETING A HEADER

To delete a header:
• Place the cursor on a page that contains the header you

would like to delete.  The header will be displayed on
the status bar below the transcript.

• Press ALT + M to open the Format menu.
• Press H for Header.
• Press D for Delete Header.  The header will be deleted,

and the status bar at the bottom of the screen should
reflect this change.

• If other headers were added to the transcript, they will
remain intact.  Only the pages containing headers
identical to the one deleted will have the headers
removed.  Please note that if any pages before the
current page had headers inserted, that header will
“flow” over to the pages whose headers have been
removed.

FOOTERS

Unlike headers, there can be only one footer per template
used throughout the transcript; however, the footer may
hidden on selected pages.

To use footers, the option “Show Footer” in the Header/
Footer window must be checked.  Please see the Headers
and Footers Format section of this chapter.

To Create a Footer:
• Open the transcript that requires a footer.
• Press ALT + M to open the Format menu.
• Press O for Footer.  The Edit Current Footer window

will appear.
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• Enter the text for the footer.  To enter more than one
line in the footer, use CTRL + ENTER to move down
to the next line.  Pressing ENTER alone will close the
window and apply your changes.

• Press ENTER when finished.  The footer will be
applied to each page.

INCLUDE FILES

Include files contain text and fomatting information for
blocks of text.  Examples of include files would be cover
pages or certificate pages.  Once an include file has been
created, it can be inserted into a transcript during realtime
and/or editing.

Include files, as can all Windows files, can be saved with
descriptive names up to 255 characters long.  The use of
shorter names, however, will make it easier to create
autoincludes, as the name will be typed into a dictionary
entry.

CREATING AN INCLUDE FILE

To create an include file:
• Create a new transcript file.  You can do this by

selecting New from the file menu.  Press ALT + F to
open the File menu.  Then press ENTER for New.

• Type the text to be included in the file exactly as you
want it to appear when included.

Edit
Current
Footer
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• If you need to center or single space some text, change
the paragraph styles.  You may want to highlight the text
that you are going to change.  Press ALT + M to open
the Format menu.  Press P for Paragraph.  Then press
ENTER for Change Current Style.  Select the correct
style from the list.  For example, if you were going to
center something, you would select Center.  Single
Spaced will make text single spaced, and SS Center
will make text single spaced and centered.

• Don’t forget to use Stoppers!  The Find Next
Untranslate command will stop at any text enclosed by
square brackets. [ ]  Stoppers can be used around text
such as [Defendant | Defendants] and [DATE].  This is
text you can easily come back to and fill in once the
include file is inserted into a transcript.

To save an include file:
• If the include file is the only text in this transcript, skip

this step.  If there is other text in this transcript,
highlight the portion of the text that you wish to save as
an include file.

• Press ALT + F to open the File menu.
• Press A for Save As.

Save As
Include File
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• Press I for Include file.  The Save As dialog will
appear.

• Choose a descriptive name for the include file, like
Cover or Title.

• Press ENTER or click the Save button to save the file.

STOPPERS

Place square brackets [ ] where text will need to be added
or altered.  The Find Next Untranslate command can find
these stoppers.  This will allow you to easily type in the
text that needs to be added.

If the text will appear in other locations, such as [DATE],
you can use the Search and Replace command to replace
the stopper with the correct text.

Place a “pipe” (SHIFT + BACKSLASH is a pipe ‘|’)
between two or more words within a stopper, such as
[Plaintiff|Plaintiffs].  When the cursor is at the beginning
of the stopper, or conflict, press the number one on  your
keyboard to select the first word, the number two for the
second word, and so on.  Up to four words can be easily
selected from the keyboard.
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You have finished editing and formatting your job, and
now you are ready to put on the final touches.  This
chapter will help you insert your include files, like your
cover pages and certificate pages.  It will also show you
the different ways to run a spell check.  Finally, you will
be shown how to export your file as an ASCII, RTF, or
Microsoft Word Document.

INCLUDE FILES

You are ready to insert your include files into the
document.

To insert an include file:
• Position your cursor where you would like the include

file to be inserted.
• Press ALT + E to open the Edit menu.  (Please note

that if ALT + E is defined as a keyboard command,
you may need to press and release the ALT key, then
press the letter E.)

• Once the Edit menu is open, press the letter I for Insert
Include File.

• An Open dialog will prompt you to select the include
file you wish to insert.

FINISHING A JOB

           CAT-TIP

If you need help
creating or saving an
include file, please
see the Include Files
section of Chapter 7.
It begins on page
343.

Insert Include
File Dialog



349

FINISHING A JOB

• Press SHIFT + TAB to place focus on the list of
include files.

• Use the arrow keys to highlight the include file you
wish to insert.

• Press ENTER or click the Open button to insert the
include file.

• The include file should now appear on the screen at the
location of the cursor.

SPELL CHECK

Spell checking a file is a simple operation that can be
accomplished in a number of ways.  You can spell check
a single word, the entire document or only part of the
document.

SPELL CHECK DIALOG

When the spell checker finds something that it thinks may
be an error, it will report its findings to you in the spell

Spell Check
Dialog
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checker dialog.  This dialog allows you to skip the word,
ignore it, or replace it with another spelling.

MOVING THE DIALOG
Sometimes the spell check dialog will cover the word that
it is asking you to check.

If this happens:
• Click the top blue bar of the spell check dialog where it

says “Correct Spelling.”
• Keep the mouse button held down and drag the mouse

in a direction away from the word you want to see.
• You will be dragging the dialog to another position.

When the dialog is at its new location, release the
mouse button.

CURRENT SPELLING:
This box tells you how the word currently appears in the
transcript.

Spell Check
Dialog



351

FINISHING A JOB

SUGGESTIONS:
A list of possible replacement spellings appears in this
box.  If you would like to use one of these suggestions,
you can simply press the number to the left of the item.
If you would like to pick one of the suggestions that does
not have a number beside of it, make sure that the item
you wish to use is highlighted and press ENTER or click
the Replace button.

REPLACEMENT SPELLING:
This box will show what the word will look like if it is
replaced.

SKIP:
The skip button will skip only this occurrence of a
spelling.

REPLACE:
This button will tell the program to replace the misspelled
word with the word that appears in the “Replacement
Spelling” box.

REPLACE ALL:
This button will tell the program to replace every
occurrence of this misspelling with the word that appears
in the “Replacement Spelling” box.  This will replace only
occurences within this transcript.

IGNORE:
Ignore will tell the spell checker to skip all occurrences of
this word throughout this transcript.  This change applies
only to this transcript.

ADD
This button will add this spelling into your lexicon list.
This means that the spell checker will consider this
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spelling to be correct throughout this transcript as well as
all future transcripts.

LEXICONS:
This button will bring up the Lexicons dialog.  This dialog
is explained later in this chapter.

REMEMBER POSITION:
If you see something that you need to change, you may
“pause” the spell checker.  Click this box to place a
check mark in it.  Then click the Quit button.  The
Remember Position box tells the software to remember
where the spell checker left off.  That way, you can make
your editing changes, and when you restart the spell
checker, it will start at the point it left off instead of going
back to the beginning of the transcript.

QUIT:
Quit stops the spell checker and closes the spell check
dialog.

Spell Check
Dialog

           CAT-TIP

It is important to
press the Quit button
immediately after
marking “Remember
Position” for this
feature to work
properly.
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SPELL CHECK A SINGLE WORD

To spell check a single word, you can use the “Spell
Check Word” command.  To invoke this command, place
your cursor on the word you would like to check.  You
can then hit       to spell check the word.

You can also spell check a word through the menus.

To spell check a word through the menus:
• Press ALT + L to open the Tools menu.
• Press ENTER to select Spell Checker.
• Press W for Check Word.
• If the word was found to be incorrect, the spell check

suggestion box will appear.  If the word is typed
correctly, then it will be highlighted to show you that
the spell check is finished.

Should you wish to see a message confirming the
completion of the spell check along with the highlight, go
to the Options menu and select “Spell Checker.”  Place a
check in the box for “Confirmation message on
Completion.”  This will enable a message informing you
when the spell check is complete.  It will also confirm that
a word is correct after spell checking a single word.

SPELL CHECK THE DOCUMENT

You may also run a spell check on the entire document.

To spell check the entire document:
• Press ALT + L to open the Tools menu.
• Press ENTER for Spell Checker.
• Press ENTER again for Check Transcript.
• The spell checker will begin from the beginning of the

document.

F9
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SPELL CHECK HERE TO END

You can also spell check the transcript from a certain
point through the end of the document.  This allows you
to quickly bypass certain areas, such as include files, or
to spell check a recently appended or added portion of
the transcript.

To spell check a portion of the document:
• Place your cursor where you would like to begin

checking.
• Press ALT + L to open the Tools menu.
• Press ENTER for Spell Checker.
• Press “H” for “Check Here to End.”
• The spell check will begin from the location of the

cursor.

BATCH SPELL CHECK

The batch spell check is an advanced feature of
digitalCAT that can save you a lot of time spell checking a
file.  This feature goes through the file and populates a list
of all errors it finds.  Once the list is displayed, you can
go straight to the errors you need to change, ignoring the
proper names, medical terms, and any other errors that
do not need to be altered.  Because you are skipping the
common types of errors that would normally slow you
down, you will save time spell checking the document.

To run a batch spell check:
• Press ALT + L to open the Tools menu.
• Press ENTER for Spell Checker.
• Press B to run the Batch Spell check.

Once the Batch Spell check has been done, you may
bring the box up again without re-running the spell check.
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To view the batch spell check:
• Press ALT + L to open the Tools menu.
• Press ENTER for Spell Checker.
• Press V to view the batch list.

BATCH SPELL CHECK DIALOG

The batch spell check will display the Spelling Errors
dialog to show you the errors it has found.

WORD:
This column shows how the word(s) currently appear
within the transcript.

CUR:
This column shows the current number of the item you
are working on.  For example, if an incorrect spelling
appears three times throughout the transcript, and you are
checking the second appearance, this number would
indicate two.

Batch Spell
Check
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TOT:
This column shows the total number of occurrences of
this error.  For example, if an error appears three times
throughout a transcript, this column would indicate a
three.

PREVIOUS:
This button will take you to the previous error found.
This would either be the error above the current error in
the list or the previous occurrence of the current error.

NEXT:
This button will take to you the next error found.  This
would either be the next occurrence of the current error
or the next error down the list.

SUGGEST:
This button displays the normal spell check dialog.  It
allows you to correct the error by offering suggestions or
allowing you to type in your own correction.

Batch Spell
Check
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ADD:
The Add button tells the program to add this word to the
spell checker lexicons.  This means that the error is added
to the list of correct words and will not be displayed as an
error again.

CLOSE:
The Close button closes the Spelling Errors dialog.

With the cursor in the column listing of the dialog, you
can use your arrow keys to quickly highlight any error that
you need to correct.  Because you can simply press the
arrow key again to skip words that you know are correct,
they do not take up your time during a spell check.  The
batch check, therefore, can save you time during the final
stages of your transcript.

LEXICONS

The lexicons are your spelling dictionary entries. The
lexicons are the lists of correct spellings to which the spell
checker compares your words.

To view your lexicons:
• Press ALT + L to open the Tools menu.
• Press ENTER for Spell Checker.
• Press L for Lexicons.  The Lexicons dialog will appear.
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LEXICONS DIALOG

This box displays the files that contain your spelling
entries, the words contained within those files and the
action the spell checker should take when an occurrence
is found.

To see the words contained within a file, highlight the file
in the left box labeled Lexicons.  All user defined spell
check entries should be listed in the user.tlx file.  All other
files are for the software’s use.  Do not be alarmed if
some files appear blank.  These files may be populated
per individual transcript.

LEXICONS:
This box lists the files that contain spelling entries to
which your words will be compared.  Most of these files
are controlled by the program and the spell check dialog.
If you would like to make entries, please try to do so in
the user.tlx file.  Some changes need to be made within
the other files, but the majority of user entries should be
made within this file.

Lexicons
Dialog

           CAT-TIP

If you would like to
use the Lexicons
dialog to add spell
check entries, please
add those entries to
the user.tlx file.  This
is the file specifically
designated for user
entries.  Please note
that some entries
must be made in the
other files.
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WORDS:
This box shows a listing of the words contained within
the file selected in the Lexicons box.  Do not be alarmed
if some files appear to be blank.  This is perfectly normal.

ACTION:
The Action box tells the spell checker what action to
perform when it finds this occurence of a word.  The
options are:

Auto change using corrected case:  This option tells the
program to automatically change this occurrence with
the correct case.  For example, the word dawn could
be automatically corrected to be the name dawn.

Auto change using original case:  This option tells the
program to automatically change this occurrence to the
correct spelling and to keep the original case.  For
example, if the incorrect spelling “Teh” appears in a
transcript at the beginning of a sentence, then the spell
checker can automatically replace it with the correct
spelling “The.”  Note that the first letter would remain
capitalized.  This option tells the program to keep the
original case or capitalization.  For more information on
auto-change, please see the “Auto-correct common
misspellings” section of this chapter.

Conditionally change using corrected case:  This
option tells the program to list the word you enter in the
Correct Spelling box as correct as the first suggestion
in the spell check dialog.  That way, if the word comes
up and needs to be changed, you can simply press the
number one during the spell check to change it to the
correct spelling.  This would be useful for example
mentioned earlier, dawn.  Sometimes the word dawn is
used as a slang term to mean a bathroom rather than
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the name.  You could set a conditional change so that
the name would appear as the first suggestion offered.
This change would have to be made in the correct.tlx
file because the spell checker does not usually stop at
the word dawn.  Any entries made to the correct.tlx file
will cause the spell checker to stop on those entries,
even if they are normally correct spellings.

Exclude and/or Ignore:  These options tell the spell
checker to ignore this spelling.  In other words, the
spell checker will assume that this is a new correct
spelling.  This is useful for medical terms that
frequently appear.

CORRECT SPELLING:
This box will contain the correct spelling of the entry.

To use the Lexicons dialog to add a correct word:
• Highlight the user.tlx file in the Lexicons box.  You may

do this as soon as the dialog appears by pressing the
Down arrow key until the file is highlighted.

• Press the TAB key to place focus on the Words box.
• Type in the spelling in this box.

Lexicons
Dialog
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• Press TAB to put focus on the Actions box.
• Press the letter E for Exclude.
• Press ALT + A to add this entry.
• You may close the dialog by pressing ENTER.

AUTO-CORRECT COMMON MISSPELLINGS

Some misspellings are very common.  For example, the
word “the” can often be misspelled as “teh” when the
user is typing at high speeds.  Although the spell checker
will catch such a word, the appearance of this word in the
spell check may slow you down.  You have to devote a
small amount of time to correcting this error.  The spell
checker, through the power of lexicons, can automatically
correct this common error as well as any other common
mistake.

To add an auto-correct entry to the lexicons list:
• Press ALT + L to open the Tools menu.
• Press ENTER for Spell Checker.
• Press L for Lexicons.  The Lexicons dialog will appear.
• Press the Down arrow key until the user.tlx file is

highlighted.
• Press TAB to place the cursor in the Words box.
• In the Words box, type the INCORRECT spelling of

the word you wish to auto-correct.  In this example, it
would be “teh.”

• Press TAB to place the cursor in the Action box.
• In this box, select what you would like the spell

checker to do when it crosses this item.  For this
example, you would select “Auto-change using original
case.”  This item will not change the word’s
capitalization.  For example, if I misspelled the word at
the beginning of a sentence, the auto-correct would
leave the first letter capitalized.

• Press TAB to place the cursor in the Correct Spelling
box.
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• Next, type the CORRECT spelling into the Correct
Spelling box.

• Press ALT + A or click Add to add this item to your
user lexicon list.

PRINTING A TRANSCRIPT

PRINT SETUP

Print setup allows you to select the printer and paper you
wish to use.

To use Print Setup:
• Press ALT + F to open the File menu.
• Press R for Print Setup.  The Print Setup dialog will

appear.
• Click the down arrow to the far right of the Name box.

All the printers that have been installed on your system
will be displayed.  Select the one that you would like to
use.  If you wish to use a network printer that does not
appear in the list, press the Network button.

Print
Setup



363

FINISHING A JOB

• Verify that the correct paper size appears in the Size
box.

• Make sure the proper orientation is selected.  Portrait is
the normal orientation of transcripts.

• Press ENTER to accept the settings and close the
window.

PRINT PREVIEW

Print Preview shows the information that will be sent to
the printer on your screen.  This preview can be used to
make sure you have the correct printer settings.  It can
also show you what your transcript will look like before it
is printed out.

When you request a preview, the preview menu appears
at the top of the screen.

PRINT:
This button will send your document, as it appears on
your screen, to the printer.

Press P to send the document to the printer.

NEXT PAGE:
This button will scroll the preview to the next page of the
document.

Press N to go to the next page.

PREV PAGE:
The Prev Page button will scroll the preview to the
previous page of the document.

Press V to go to the previous page.
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TWO-PAGE:
Two-page mode will display the document as two
side-by-side pages instead of the normal single-page view.
Please note that you must be “zoomed out” for this
feature to work.

Press T to change to Two-page mode.  Press the letter O
to return to single-page view.

ZOOM IN:
This button will zoom in to, or magnify, the document.

Press I to zoom in.

ZOOM OUT:
This button will zoom out, or decrease magnification, of
the document.

Press O to zoom out.

CLOSE:
This button will close the Print Preview screen and return
you to your normal document view.

Press C to close the Print Preview window.

FORMATTING IN PRINT PREVIEW

Formatting information can be easily adjusted in the Print
Preview display.  Doing this allows you to see your
formatting changes before you print them out.  Please see
Chapter 7 for specific instructions on using these
features.
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PRINT AND PRINT PREVIEW MENUS

There is basically only one difference between the Print
and Print Preview menus listed under the File menu.  The
Print menu will send the document straight to the printer.
The Print Preview menu will display the information that
would be sent to the printer on your screen.

To open the Print menu:
• Press ALT + F to open the File menu.
• Press P for Print.
• Press the letter that corresponds to what you would

like to print.  These options will be explained in a
moment.

To open the Print Preview menu:
• Press ALT + F to open the File menu.
• Press V for Print Preview.
• Press the letter that corresponds to what you would

like to print.

Print
Menu

Print Preview
Menu
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PRINT OR PREVIEW TRANSCRIPT

This selection will send the entire transcript to the printer
or to be previewed.  If you are previewing the transcript,
the preview will begin at the page the cursor is currently
located.

With the menu open, press the letter T to print or preview
the entire transcript.

You can easily print the current transcript from the menu
bar by clicking the button that looks like a printer.

You can also easily preview the current transcript from the
toolbar by clicking the Preview Transcript icon.

PRINT CURRENT PAGE

This selection only exists under the Print menu.  This
selection will send only the page the cursor is on to the
printer.  This will allow you to see how formatting
information, such as borders and margins, will appear.
By only printing a single page, you can also print a
corrected page without wasting a lot of paper or ink on a
full transcript.

Print
Menu
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With the Print menu open, press the letter C to send only
the current page.

PRINT OR PREVIEW
CAPITALIZED TRANSCRIPT

This selection will print or display a version of the
transcript in all capital letters, even if the transcript
doesn’t appear in all capital letters.

Press the letter A to print or preview a capitalized version
of the transcript.

PRINT  OR PREVIEW
A REDUCED TRANSCRIPT

A reduced transcript is sometimes referred to as a mini-
transcript or a condensed transcript.  It is a transcript
printed as four small pages on one page.

To print or preview a reduced transcript, press the
letter R.  The Reduced dialog will appear.  We suggest
that you preview the reduced transcript before printing it.

Preview
Reduced

Dialog
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TRANSCRIPT FONT:
This setting allows you to set which reduced print font
you wish to use.  Some fonts are larger than others, and
may cause the reduced print to become misaligned.
Please preview the reduced transcript before printing.

Some fonts are listed multiple times with numbers
following them.  The number is the size, or pitch, of the
font.  The larger the number, the larger the size.

MARGINS:
Margins are the distances from the edges of the page to
the actual document.  These values control the position of
the document on your paper.

Preview
Reduced

Dialog
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GUTTER:
The gutter is the amount of space to allow for binding or
hole-punches.  The gutter should be used to measure this
instead of the left margin for duplex printing purposes.
The gutter can be set to the side of the page if the binding
or holes will be on the side.  It can also be set to the top
of the page if the binding or holes will be at the top.

PRINT TRANSCRIPT HEADERS
ON REDUCED PAGES:
This setting will tell the program to show the headers that
appear on each page at the top of each page in the
reduced document.  This can be used if you use multiple
headers in a document, say to denote different witnesses
or different examinations.

HEADER:

The top and bottom boxes are used to position the
header on the page.  The Centered box, when checked,
will tell the program to display the reduced header
centered on the page.

The font button allows you choose in which the font the
header should appear.

The Edit Header button allows you to type in the text of
the reduced header.

Edit
Reduced

Header
Dialog

           CAT-TIP

Because the software
gives you the freedom
to move your header
and footer, it is
possible to move them
BEHIND the reduced
document.  If your
header or footer does
not appear on your
reduced document, it
may be hidden behind
the text.  Adjust the
position until it
becomes visible.
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FOOTER:

The top and bottom boxes are used to position the footer
on the page.  The Centered box, when checked, will tell
the program to display the reduced footer centered on the
page.

The font button allows you choose in which the font the
footer should appear.

The Edit Footer button allows you to type in the text of
the reduced footer.

Preview
Reduced

Dialog
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PRINT ACROSS:
This setting will tell the program to print the pages
consecutively across the paper.  In other words, page
number one would be in the upper left corner of the
paper.  Page two would be directly to the right of it in the
upper right corner.

PRINT DOWN:
This setting will tell the program to print the pages
consecutively down the paper.  In other words, page
number one would still be in the upper left corner of the
paper, but page two would now be directly below it in the
bottom left corner.

When done setting your reduced options, press ENTER
or click the OK button to preview or print the reduced
document.  Once the reduced options have been set, they
will remain set until you again alter them.

Edit Reduced
Footer
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A Reduced
Print Preview
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PRINT OR PREVIEW A LANDSCAPE
REDUCED TRANSCRIPT

This feature will print two reduced pages of transcript
sideways across a standard sheet of paper.

With the menu open, press the letter L to print or preview
a landscape reduced transcript.  The Landscape Reduced
dialog will appear.

This dialog allows you to control how the landscape
reduced transcript will appear.

TRANSCRIPT FONT:
This setting tells the program which font you would like
to use for the reduced transcript.

Landscape
Reduced

Dialog
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MARGINS:
Margins are the distances from the edges of the page to
the actual document.  These values control the position of
the document on your paper.

GUTTER:
The gutter is the amount of space the program should
allow for binding or hole-punches.  The gutter should be
used to measure this instead of the left margin for duplex
printing purposes.  The gutter can be set to the side of the
page if the binding or holes will be on the side.  It can
also be set to the top of the page if the binding or holes
will be at the top.

Landscape
Reduced

Dialog
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PRINT TRANSCRIPT HEADERS
ON REDUCED PAGES:
This setting will tell the program to show the headers that
appear on each page at the top of each page in the
reduced document.  This can be used if you use multiple
headers in a document, say to denote different witnesses
or different examinations.

HEADER:

The top and bottom boxes are used to position the
header on the page.  The Centered box, when checked,
will tell the program to display the reduced header
centered at the top of the page.

The font button allows you choose in which the font the
header should appear.

The Edit Header button allows you to type in the text of
the reduced header.

FOOTER:

The top and bottom boxes are used to position the footer
on the page.  The Centered box, when checked, will tell
the program to display the reduced footer centered at the
bottom of the page.

The font button allows you choose in which the font the
footer should appear.

The Edit Footer button allows you to type in the text of
the reduced footer.



376

Chapter 8 digitalCAT USER MANUAL

PRINT OR PREVIEW A
NOTESCRIPT TRANSCRIPT

A NoteScript version of the transcript resembles the
reduced, or four-to-a-page, version.  It, however, only has
two reduced pages per page.  The rest of the space is
taken up by lines used for writing notes.

With the Print or Print Preview menu open, press the letter
N to display the EcoNote dialog.

Landscape
Reduced
Preview
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TRANSCRIPT FONT:
This setting tells the program which font you would like
to use for the reduced transcript.

MARGINS:
Margins are the distances from the edges of the page to
the actual document.  These values control the position of
the document on your paper.

GUTTER:
The gutter is the amount of space the program should
allow for binding or hole-punches.  The gutter should be
used to measure this instead of the left margin for duplex
printing purposes.  The gutter can be set to the side of the
page if the binding or holes will be on the side.  It can

NoteScript
Preview
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also be set to the top of the page if the binding or holes
will be at the top.

PRINT TRANSCRIPT HEADERS
ON REDUCED PAGES:
This setting will tell the program to show the headers that
appear on each page at the top of each page in the
reduced document.  This can be used if you use multiple
headers in a document, say to denote different witnesses
or different examinations.

HEADER:

The top and bottom boxes are used to position the
header on the page.

The Centered box, when checked, will tell the program to
display the reduced header centered at the top of the
page.

The font button allows you choose in which the font the
header should appear.

The Edit Header button allows you to type in the text of
the reduced header.

FOOTER:

The top and bottom boxes are used to position the footer
on the page.  The Centered box, when checked, will tell
the program to display the reduced footer centered at the
bottom of the page.

The font button allows you choose in which the font the
footer should appear.
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The Edit Footer button allows you to type in the text of
the reduced footer.

NoteScript
Preview
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PRINT OR PREVIEW
A WORD INDEX

Transcript Editor can automatically create a word index
for you.  With the Print or Print Preview menu open,
press the letter I for Index.  The Create Index dialog will
appear.

PRINT WORDS USING:
This setting controls how words appear in the word
index.  The options are Lowercase, Uppercase, and First
Occurrence.

Lowercase:  This option will print all words in
lowercase letters.

Uppercase:  This option will print all words in
uppercase letters.

First Occurrence:  This setting will print the words as
they first appear.  This setting is useful for names, as
they will appear capitalized in both the transcript and

Create Index
Dialog
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the index.  This setting, however, will cause words that
make their first appearance at the beginning of a
sentence to also be capitalized in the index.

COLUMNS:
This setting controls how many columns of words appear
on each page.  The higher this number, usually the more
words that appear on the page.  This is very useful in
large transcripts as it cuts down on the amount of pages
the index takes up.

WORD FONT:
This setting controls the font for the words listed in the
index.

POSITION FONT:
This setting controls the font for the locations where the
words can be found.

PAGE NUMBERS:
This button allows you to control the position and
appearance of page numbers on the index pages.

MARGINS:
The margin values control how much space exists
between the edges of the page and the actual document.

GUTTER:
The gutter controls the variable amount of space allowed
on pages for binding or hole-punching.  This value can be
set to the side if binding will be done on the side.  It can
also be set to the top of the document if the document
will be binded or hole-punched at the top of the page, say
if it were printed landscape.
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EXCLUDE WORDS:
Pressing this button will bring up the Excluded Words
dialog.  You may add or remove words to be left out of
the index using this dialog.  Use the Add button to add a
new word to exclude.  Use the Delete button to remove
the highlighted exclude word.

EXCLUDE PAGES:
This box tells the program to not include certain pages in
the index.  This can be used to tell the program to ignore
your include files.  Simply enter the pages that you would

Create Index
Dialog

Excluded
Words

Dialog
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like to have excluded in this box.  Ranges of pages can be
entered with a hyphen.  Separate pages must be entered
with a comma separating them.  For example, entering
1-3, 5, 14-16 will tell the program to ignore pages 1
through 3, page 5 and pages 14 through 16.

EXCLUDE NUMBERS:
If this box is checked, then numbers will not be listed in
the word index.

HEADER:

The top and bottom boxes are used to position the
header on the page.

The Centered box, when checked, will tell the program to
display the reduced header centered at the top of the
page.

The font button allows you choose in which the font the
header should appear.

The Edit Header button allows you to type in the text of
the reduced header.

FOOTER:

The top and bottom boxes are used to position the footer
on the page.  The Centered box, when checked, will tell
the program to display the reduced footer centered at the
bottom of the page.

The font button allows you choose in which the font the
footer should appear.
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The Edit Footer button allows you to type in the text of
the reduced footer.

PRINT STENO

This feature only exists in the Print menu.  It allows you
to print the steno notes from a file.  This feature can also
be used to print the notes even if they come from a
paperless machine!

With the Print menu open, press the letter S for steno.
The Print Steno dialog will appear.

PAGE MARGINS:
The margins are the distances from the edges of the page
to the area where the steno will actually print.

PRINT LINE NUMBERS:
This setting, when checked, will number the lines of steno
on each page.

PRINT PAGE NUMBERS:
This setting, when checked, will print page numbers at the
bottom of each page of steno notes.

Print Steno
Dialog
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COLUMNS PER PAGE:
This setting controls the number of columns of steno
notes that will be printed on each page.

EXPORTING TO ASCII

Transcript Editor offers a number of file formats in which
you may save a file.  These formats include ASCII, RTF,
and Microsoft Word.

An ASCII file is a simple text-only file.  Some attorneys
request ASCII copies of transcripts.  Transcript Editor
allows you to save your file in any of numerous ASCII
formats.

To save an ASCII:
• Press ALT + F to open the File menu.
• Press “A” for Save As.
• Press “A” again for ASCII.
• You will be presented with a number of different ASCII

formats.

AMICUS AND AMICUS ZX
These formats are preferred by certain litigation-support
software programs.

Press the letter A to select Amicus or the letter M to select
Amicus ZX.

PAGE IMAGE AND SPECIAL PAGE IMAGE:
These two formats are somewhat universal and can be
used with many litigation-support and word-processing
programs.

Press the letter P to select Page Image.  Press the letter E
to select Special Page Image.
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CAPITALIZED PAGE IMAGE:
This ASCII format will save a file in ALL capital letters,
even if the file was not created in all capital letters.

Press the letter C for Capitalized Page Image.

WITH HEADERS AND FOOTERS:
This format is similar to the Page Image format, but it also
includes the transcript’s headers and footers.

Press the letter H to select With Headers and Footers.

SUMMATION:
This format is preferrred for use with Summation
litigation-support software.

Press the letter S to select Summation.

• Once you have made the selection of what type of
ASCII file to save, a Save As dialog will appear.

• Choose a name for the ASCII file and press ENTER.
If you would like to keep the name the same as your
transcript file, simply press ENTER.

• Once you have chosen a name, the ASCII Options
dialog will appear.

Save As
Dialog
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PAGE RANGE:
If All is selected, then all of the pages of the transcript will
be saved as the ASCII file.

If you would like to specify pages to be saved:
• Select Pages by pressing ALT + G.
• Then press the TAB key to place focus in the Pages

box.
• Enter the page(s) you would like to save in the ASCII

box.  Separate pages or ranges must be separated by a
comma.  For example, typing in 1-15, 17, 20-25 would
tell the program to save pages 1 through 15, page 17,
and pages 20 through 25 to the ASCII file.

COPIES:
You can specify how many copies of this ASCII disk you
would like to save here.  If you need to make more than
one copy of this ASCII file, enter the number you need in
this box.  The program will prompt you when it is time to
insert the next disk.

When finished making changes to the options, press
ENTER to save the ASCII file.  If no changes need to be
made to the options, you can simply press ENTER to
accept the defaults and save the file.

ASCII Options
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EXPORTING AN RTF FILE

An RTF (also known as RTF/CRE) version of your file
may be saved from Transcript Editor.  This type of file
holds a little more formatting information than does an
ASCII file.  It can also be used to transfer files from one
CAT system to another, provided that system supports
RTF import.

To save an RTF copy of your file:
• Press ALT + F to open the File menu.
• Press “A” for Save As.
• Press “R” for RTF.

• A Save dialog will prompt you to name and save the
RTF file.  Choose the name and saving location of the
file.

• If any changes need to be made to the file name, do so.
When done, press ENTER or click the Save button to
save the file and close the dialog.

Save As
Menu
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EXPORTING A
MICROSOFT WORD FILE

Transcripts can also be exported as Microsoft Word files.
This type of file, unlike ASCII and RTF, holds all
formatting information.  A Word file will hold your border,
page numbers, line numbers and other formatting
information exactly as it appears in your transcript.  To
save your transcript in Microsoft’s Word format, you
MUST have Microsoft Word installed on your computer.

To save a transcript as a Word file:
• Press ALT + F to open the File menu.
• Press “A” for Save As.
• Now, press “W” for MS-Word Document.

• The Save As dialog will appear.
• If needed, change the name or saving location of the

file .
• Press ENTER or click the Save button to save the file

and close the dialog.

Save As
Menu
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This chapter will discuss the different aspects of file
management.  It will help you organize and archive your
files.

FILE EXTENSIONS

Each time a transcript is created, a number of other files
associated with that transcript are also created.

.trn is the transcript file.

.dm is the audio file.

.stn is the steno file.

.dct is the dictionary

.glb is a global file, created if and when global
replacements are used during editing.

.bak is the backup file.

.bk2 is the second backup file.

.bk3 is the third backup file.

.tr_ is an archived transcript

.dc_ is an archived dictionary

You should keep the files associated with the transcript
together.  When you move one file, you should move the
rest.

WINDOWS EXPLORER

Windows Explorer is a very powerful tool that comes
with Windows.  With Windows Explorer, transcript files
can be moved, copied, renamed or deleted.  In addition,
Windows Explorer will quickly display the amount of free
space left on a floppy disk, an external drive or on the
hard drive.

FILE MANAGMENT

           CAT-TIP

If you cannot see file
extensions, please
refer to the
“Showing File
Extensions” section
of this chapter
beginning on page
394.
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Windows Explorer is such an effective tool that it has
been integrated directly into digitalCAT.

To open Windows Explorer:
• Press ALT + L to open the Tools menu.
• Press W for Windows Explorer.  The Windows

Explorer will open, and the contents of the digitalCAT
Transcript folder will appear in the right side pane.

VIEWING TRANSCRIPTS

To change the appearance of the files
in the right window pane:
• Click VIEW.
• Select how you would like the files displayed from:

Tiles, Icons, List and Details.  The “Details” view will
display the name of each file, its size, its type and the
last time it was modified.

Windows
Explorer
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SHOWING FILE EXTENSIONS

Most versions of Microsoft Windows actually do not
show file extensions by default.  If you would like to see
file extensions, follow these steps.

To show file extensions:
• If you have Windows 98, under Windows Explorer, go

to the View menu.
• If you have Windows XP, under Windows Explorer, go

to the Tools menu.
• Click “Folder Options.”
• The Folder Options dialog will appear.  Click the View

tab at the top of this screen.

Folder
Options
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• Uncheck the box marked “Hide extensions for known
file types”

• Click OK.
• You should now be able to see the extensions on your

files.

ORGANIZING FILES

ADDING FOLDERS
IN WINDOWS EXPLORER

You can add a folder to the directory to improve your file
organization.  You can place all depositions from a single
case into a folder.  You can also organize all transcripts
done within a certain month into separate folders. Your
files can be organized in any manner.

To create a new folder:
• Make sure Windows Explorer is open.
• Under Windows Explorer, click FILE.
• Highlight NEW.
• Click FOLDER.
• A new folder will automatically be added to the right

pane.
• While it is still highlighted, type a name for the folder

and press ENTER.
• If it was not renamed right away, highlight it by left-

clicking on it one time.  Press the F2 key on your
keyboard to enter the rename mode.

New Folder
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MOVING FILES INTO FOLDERS

To move a file, click and drag the file until it is directly
over the folder you would like it to be moved, then release
the mouse button.  The file will seem to “disappear” from
view, but has just been moved into its new location.
To verify that it has been successfully moved, open the
folder it was moved into.  The file should be listed there.
To return to the previous display, press the BACK button
on the top far left of Windows Explorer.

MOVING MULTIPLE FILES

To select multiple files to click and drag at the same time,
hold down the CTRL key while you left-click each file
name.

If all the files are in a row, you could also click on the first
item in the list, then hold down the SHIFT key and click
on the last item.

Do not release the mouse button after clicking the last
item!  With the button still held, drag the files to their new
location, then release the mouse button.

DELETING FILES AND FOLDERS

Simply highlight the file(s) or folder(s) to be deleted, and
press the DELETE key on the computer keyboard.
A message will ask you to confirm the deletion.
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Upon clicking Yes on the dialog, the deleted items will be
sent to the RECYCLE BIN located on the computer
desktop.

To reinstate, or “bring back,” a deleted item:
• Double-click on the Recycle Bin located on your

computer’s desktop.

• Highlight the item you wish to undelete.
• Press the restore button.

Caution:  Do not rely on the Recycle Bin to store deleted
items for long periods of time.  It is only a temporary
holding site.

VIEW CONTENTS OF A FLOPPY DISK

To view the files that have been stored on a floppy disk:
• Place the disk in the disk drive.
• Click on the A: drive in the left pane of Windows

Explorer.

• The right pane will display the contents of the disk.

Confirm
Delete
Dialog

Recycle Bin
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CHECKING FREE SPACE
ON A DRIVE

To check the amount of space
left on a drive:
• Place the disk in the appropriate drive.  If you are

checking the free space on a hard drive, ignore this
step.

• Right-click on the drive you wish to check in the left
pane of Windows Explorer.

• From the menu that appears, click Properties.
• A pie graph will display the used and free space on the

disk.

Used and
Free Space

           CAT-TIP

You can free up
space on your hard
drive by archiving
your files, especially
your audio files, to a
CD-ROM.  You can
then remove the files
from your hard
drive.
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FORMATTING A FLOPPY DISK

Floppy disks usually come preformatted.  Follow the
steps below to format or reformat a disk.  Please note that
ALL items on the disk will be erased.

To format a floppy disk:
• Place the floppy disk in the disk drive.
• Click on the A: drive in the left pane of Windows

Explorer to highlight it.
• Click the FILE menu.
• Click FORMAT.
• Choose your options and the name (label) for the disk.

You will probably only want “Quick Erase” selected if
you just want to erase the contents of the disk.  If you
want to perform a full format of the disk, uncheck
“Quick Erase.”

• Press the START button at the bottom of the dialog to
begin formatting.

ARCHIVING FILES

When a transcript is complete, you want to keep copies
of the files in case you need them later.  This section
discusses the different aspects of archiving your files.

COPYING FILES TO AND
FROM A FLOPPY DISK

If you need to copy files onto a floppy, it is preferable to
use the Copy to Floppy option in digitalCAT’s Transcript
Editor.  Please note that this feature copies a compressed
version of ONLY your transcript to the floppy disk.
Audio files are much too large to fit on a floppy disk.

           CAT-TIP

We recommend
saving at least two
backup copies of
your files.
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To copy to a floppy:
• Make sure the transcript you wish to save to disk is

open.
• Make sure that a floppy disk is in the drive.
• Press ALT + F to open the File menu.
• Press the letter C to designate Copy to Floppy.
• A small status window will appear in the upper left-

hand corner indicating the progress of the compression
and copy.  When this window disappears, the copy is
successful.

To copy from a floppy:
• Make sure the floppy disk is in the drive.
• Press ALT + F to open the File menu.
• Press the letter F again to signal Copy from Floppy.
• An Open dialog will appear asking you to select the

files you wish to restore.  Select the file you wish to
open and press ENTER.

• The file will be uncompressed, and will then open.

File Menu
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BURNING FILES TO CD

Audio files can be saved onto a Zip drive or onto a
writeable CD-ROM.  They cannot be saved to a floppy
disk because of their size.  Windows XP has built-in
support for CD burning.  The following process will walk
you through sending a file to a CD.  If you do not use
Windows XP, you will have to use a third party burning
program to send your files to a CD.

To copy a file to a CD in Windows XP:
• Locate and select the file(s) you wish to burn to a CD

from the right pane of Windows Explorer.
• Right-click on any selected file.
• Place the mouse cursor over SEND TO.
• Choose your CD drive from the list of locations to

send the file.

• A “balloon” should appear in the bottom right corner
of your screen telling you that you have files waiting to
be written to the CD.  Click that balloon.

Send To
Menu

Balloon
Message
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• A new window will open showing the files that you
have sent to the CD.  THESE FILES HAVE NOT YET
BEEN PLACED ON THE CD!  To write the files, you
must click “Write these files to CD” either on the left
hand side of the screen or under the file menu.

• Follow the steps of the on-screen wizard to complete
the burning process.

OPENING A BACKUP FILE

Transcript Editor automatically saves a backup of your
files.  Should it ever become necessary to open one of
these backup files, follow these steps.

CD Writing
Wizard

Write these
files to CD
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To open a backup file:
• In Transcript Editor, press ALT + L to open the Tools

menu.
• Press the letter W for Open.  The Windows Explorer

window will appear.
• Find the transcript that you wish to open.  You will see

a number of files with the same name.  Highlight one
that ends in .bak, .bk2 or .bk3.

• Press the F2 key to rename the file.  Rename it
something other than the original transcript name.  The
file MUST now end in .trn!  You must put .trn at the
end of the name!

• To open the file, double-click on it.
• The backup file should now be open.

           CAT-TIP

To set the time
interval for
automatically saving
your transcripts,
please see the
General Options
secton of Chapter 2,
beginning on page
32.
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DISABLING DISK CACHING

In some instances, Windows XP will not allow our
backups to save.  This may be because of its disk
caching feature.  This feature of Windows instructs it to
save files to RAM instead of the hard drive.  A power
outage, equipment failure, or computer error may cause
you to lose the file.  If you have Windows XP, you will
probably want to disable disk caching in order for the
program to properly save your backup files.

To disable disk caching:
• From the computer’s desktop or START menu, open

the My Computer Icon.

• Right-click on the hard drive, usually the C drive.
• From the menu that appears, click Properties.

My Computer

Local Disk
Properties
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• Go to the Hardware tab at the top of the screen.
• Click the Properties button at the bottom right of that

screen.

• Go to the Policies tab on the new screen.
• Uncheck the box marked “Enable disk caching on the

disk.”

Hardware
Tab

Policies
Tab
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Steno Editor allows you to write steno, download steno
from the machine’s memory, or pull steno from a disk
without translating.  The steno can then be archived and
translated at another time.  This program allows you to
edit steno strokes, insert steno and even append steno
files.

To open Steno Editor:
• Press the START button at the bottom of your

Windows screen.
• Place your cursor over PROGRAMS.
• Place your cursor over the DIGITAL CAT folder.
• Click STENO EDITOR.  The program window

will open.

Steno Editor

Steno Editor
Icon

Steno Editor
Program Window
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WRITING REALTIME
INTO STENO EDITOR

Realtime writing can be done in Steno Editor.  This
program can also record audio for synchronization when
you translate the file.

To set your realtime options in Steno Editor:
• Press ALT + O to open the Options menu.
• Press R for Realtime.
• The Realtime Options dialog will appear.
• Select the type of writer you have from the Source list.
• Designate the correct COM port in the Port list.
• If you would like to designate any realtime commands

to be used in Steno Editor, enter the steno in the boxes
beside the appropriate command.

• Press ENTER or click OK when done to save your
changes to this dialog.

Realtime
Options Dialog
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To start a realtime session in Steno Editor:
• Press ALT + F to open the File menu.
• Press R for Realtime.
• A Save As dialog will prompt you to save the file as a

digitalCAT steno file.  Transcript Editor can translate
this type of file.

• Press ENTER once a name has been entered to save
the file.

• You may now begin writing.

To start/stop audio recording/playback:
• Press ALT + S to open the Sound Sync menu.
• Press R to record.
• Press P to play.
• Press S to stop.
• Press A to pause.

To download from the machines memory or from a
floppy disk:
• Press ALT + F to open the File menu.
• Press N for New.
• Use the arrow keys to highlight the brand of writer you

have and the task that you wish to do.  For example, if
you want to download from a Stentura’s memory, you
would select Stentura Download.

To append strokes to the end of an existing steno file:
• Make sure that the steno file that will receive the

additional strokes is open.
• Press ALT + F to open the File menu.
• Press P for Append.
• Choose the brand of machine and task you would like

to perform.



411

STENO EDITOR

To insert strokes at a specific position of an existing file:
• Make sure that the steno file that will receive the

additional strokes is open.
• Place the cursor (highlight) at the position where you

would like to insert the new steno file.
• Press ALT + F to open the File menu.
• Press I for Insert.
• Use the Arrow keys to select the type of machine you

have and the task you would like to perform.
• The program will insert the new strokes at the position

of the cursor.

Once a steno file has been loaded, you can edit the file.
• Press the SPACE BAR to edit an existing stroke.
• Press INSERT to insert a new stroke.
• Press CTRL + D to remove a stroke.

TRANSLATING THE
STENO FILE

To translate the saved steno file:
• Open Transcript Editor.  You can translate this steno as

a new transcript file or add it to the end of an existing
transcript file.  If you wish to add it to another
transcript file, open the target file.  If you wish to make
a new transcript, Transcript Editor, when opened, is
automatically in an untitled new transcript.

• Press ALT + T to open the Translator menu.
• Press T again for Steno Source.
• When the Steno Source dialog appears, select “Digital

CAT Steno File” from the source list.
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• Once this source is set, press ENTER or click OK to
save the change.

• Press ALT + T again to open the Translator menu.
• Press ENTER to begin translation.  An Open dialog will

appear.

• From this screen, press SHIFT + TAB to place the
cursor in the list of steno files.

• Use the Arrow keys to highlight the steno file you wish
to translate.

Steno Source
Dialog

Select Steno
File Dialog
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• Once the file has been highlighted, a preview of the
steno will appear on the right hand portion of the
dialog.

• Look at the preview to make sure this is the file you
wish to translate.  If this is the correct steno file, press
ENTER or click the Open button to load this file.

• The Translator will now prompt you to save the new
transcript.  Give it a name or accept the default name of
the date and time that the program offers.  It is
recommended that you keep this default name and add
more descriptive text at the end, such as the deponent
name.

• When done naming the transcript, press ENTER or
click the Save button to save the document.

• Translation should begin, and you should see your
strokes being translated on your screen.  Once
translation is complete, you will be presented with a
Translation Statistics dialog.  After you close this
dialog, you may begin editing your new transcript.

Translator
Statisstics

Dialog
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The theory file is a very powerful tool offered by
digitalCAT.  When it is activated, you will see a
considerable decrease in the number of untranslates that
appear on your screen.  Using this file can therefore help
to eliminate the need to create numberous dictionary
entries and it may lower your editing time.

When the Theory File is enabled and you write a word
that is not defined in an active dictionary, the Translator
will refer to the Theory File in order to produce a phonetic
translation.  That phonetically spelled word will appear in
the transcript instead of an untranslate.

Once the proper Theory File is selected and modified,
most words translated phonetically will be spelled
correctly.  Of course, there are exceptions to this rule,
such as proper names and briefs.  In many instances, even
proper names will appear very close to their actual
spelling.  The spell-check feature will also catch any
misspelled phonetic translations.

If you are just beginning your dictionary building, take the
time to customize the Theory File before spending hours
creating dictionary entries.  You will find that the majority
of words, with the exception of briefs and proper names,
will translate correctly, and those words will not have to
be entered into your dictionary!

THEORY & LOGIC EDITOR
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ENABLING A THEORY FILE

In order to use the Theory File during the translation
process, it must be activated, or turned on.  This is done
through the Dictionary Setup window.

To activate a Theory File:
• Press ALT + T to open the Translator menu.
• Press D for Dictionaries
• Locate the Theory box, approximately halfway

down the window.
• Press ALT + U to turn Theory File on or off.

When the USE button appears pushed in and a
lighter color, the Theory File is “turned on,” or
enabled.

• Press the TAB key until the ellipsis button on
the far right of the Theory box is highlighted.

• Press ENTER to open the Select Translation
Logic window.

• Use SHIFT + TAB to move the cursor into the
list of theories.  Then use the arrow keys to
highlight the name of the logic (theory) file that
matches your steno theory.

• Press ENTER to accept your choice of Theory
File, and you will be returned to the Dictionary
Setup window.  The name of the Theory File
you selected will appear in the Theory box.

TESTING THE THEORY FILE

If you are not certain of the name of the Steno Theory
you learned, or would like to see accuracy of the theory
file, you may test it.

Theory
Selection
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The best way to see how the Theory File performs is to
turn off the dictionaries and create a short realtime
transcript.  Because all of the dictionaries are off, only the
Theory File will be translating your steno.

To test the theory file:
• Press ALT + T to open the Translator menu.
• Press D for Dictionaries.
• Press ALT + O to turn off the dictionary that is

highlighted in the Dictionaries box.
• Use the arrow keys to move the highlight down,

and press ALT + O to turn off each active
dictionary.

• When all the active dictionaries have been turned
off, press ALT + K to close the Dictionary Setup
window.

• Begin a realtime translation.  (Please see Chapter 3
for help starting realtime.)

• Check to see if word beginnings are translating
correctly, such as bl, gr, z, and n.

• Check the word endings, like -tion, -th, -st, -mp.
• Check the word endings with vowels added.

If only a few words are translating correctly, you may
have selected the wrong Theory File.  Please feel free to
go back and try another one.

If most beginnings and endings are correct, make note of
the ones that need to be altered, and follow the steps in
the next section, Modifying the Theory File, to make the
necessary changes.

           CAT-TIP

Extensive use of the
theory file will not
slow down the
translation process.
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LOGIC EDITOR

NOTE:  If you will be modifying the Theory File, please
close all digitalCAT programs before continuing.

Although the Theory File you have selected may be the
theory you were taught in school, you may have made
some changes along the way.  The changes you have
implemented in your writing can also be made to the
Theory File so that it will still offer an accurate translation.

The digitalCAT program Logic Editor will be used to edit
your theory file.  Since the Logic Editor is a separate
program, it is recommended that all other digitalCAT
programs be completely closed before continuing.

To open the Logic Editor:
• Press the START button in the lower corner of your

computer’s screen.
• Place your cursor over PROGRAMS.
• Place your cursor over DIGITAL CAT.
• Click LOGIC EDITOR.  The Logic Editor Open

window will appear.
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• Press SHIFT + TAB to move the cursor into the list of
theory files.

• Use the arrow keys, to highlight the Theory File to be
opened.  Make sure you open the same Theory File you
designated in Transcript Editor.

• Once the correct theory file is highlighted, press
ENTER to open it.  The Logic Editor window will open
with the Theory File displayed.

There are three tabs across the top of the Logic Editor
window:  Beginnings, Endings and Rules.  The Logic
Editor divides the phonetic translation of steno strokes
into these three categories.  To switch to another section,
use the mouse to click on the tab to be opened.

Logic Editor
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BEGINNINGS

This tab contains the steno stoke combinations that can
be made with the LEFT bank of keys on the steno
machine.  No vowels are included here.

STROKE BEGINNING:
This column lists the steno outlines that can be made with
the LEFT bank of the steno keyboard.

TRANSLATION:
Under this column is a corresponding list showing the way
each steno stroke will be translated into English.

Use the down arrow key to quickly view each outline and
its English counterpart to verify that they match your
writing style.  If you find an entry that does not match
your style of writing, you may edit that entry.

Beginnings Tab
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To edit an entry:
• Make sure the entry is highlighted.
• Press E to open the “Stroke Beginning and Translation”

window.

• Make any changes needed to the Stroke Beginning box.
• Press TAB to move to the Translation box, and make

any changes needed to the translation field.
• When the necessary modifications have been made,

press ALT+ K or ENTER to save the changes and
close the window.

Did the Entry Seem to Disappear?  When a steno outline
is changed, it will be put in steno order within the list.  It
did not disappear; it was simply sorted into its new
location in the list.  You may press the letter S to open the
Search for Steno window to find the new entry.

To delete an entry:
• Use the arrow keys to highlight the entry to be deleted.
• Press D to delete the entry.
• A warning window will appear, asking you to verify the

deletion.  If you wish to continue deleting the entry,
press ENTER.  Otherwise, press N to cancel.

Edit Entry
Window

           CAT-TIP

Changes that need to
be made to the
theory file are
one-time only
changes.  Even if a
large number of
changes need to be
made, the theory file
can save you a lot of
time by translating
words that were
previously
untranslates.
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Adding an Entry:
• Press A to open the blank Enter the Stroke Beginning

and Translation window.

• Type in the new Stroke Beginning.
• Press TAB to move to the Translation box.
• Type in the phonetic translation for the stroke

beginning.
• Press ENTER to save the new entry and close the

window.
• The entry will now be listed in the Logic Editor in

alphabetical steno order.

Add Entry
Window
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ENDINGS
To view the steno endings, use the mouse to click on the
tab entitled “Endings.”  The Logic Editor will now display
the Endings page.

STROKE ENDING:
This column contains a list of steno outlines that can be
made with the RIGHT bank of the steno keyboard.
Further down the column, the VOWEL combinations
have been added to each right bank outline.

TRANSLATION:
The Translation column shows how each steno stroke will
translate phonetically.

This page contains many more steno outlines than the
Beginnings page.  To locate a certain ending, it is best to
use the SEARCH feature.

Endings Tab

Search for
Steno dialog
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To search for a steno outline:
• Press S to open the Search for Steno window.
• Type in the steno outline to search for, and then press

ENTER to initiate the search.
• The steno outline that matches your search will appear

at the top of the Endings page.
• If the phonetic translation is not correct, you can Edit

or Delete the entry.

To edit an entry:
• Locate the entry to be changed by using the Search

feature, or use the arrow keys to highlight the entry.
• Once the correct outline is highlighted, press E to open

the Stroke Ending and Translation window.

• Make any changes needed to the Stroke Ending box.
• Press TAB to move to the Translation box.
• When the necessary modifications have been made,

press ALT+ K or ENTER to save the changes and
close the window.

Don’t Forget the Vowels!
The Endings page also contains every vowel coupled with
every right bank steno outline.  When an ending is edited,
each vowel and ending steno combination should also be
edited.

The vowel combinations are:  A, O, E, U, AO, EU, AE,
AU, OU, OE, AEU, AOE, AOU, OEU and AOEU.

Edit Entry
Window
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To delete an entry:
• Use the SEARCH feature or the arrow keys to highlight

the entry to be deleted.
• Press D to delete the entry.
• A warning window will appear, asking you to verify the

deletion.  If you wish to continue deleting the entry,
press ENTER.  To cancel the operation, press N.

To add an entry:
• Press A to open the blank Enter the Stroke Ending and

Translation window.

• Type in the new Stroke Ending.
• Press TAB to move to the Translation box.
• Type in the phonetic translation for the stroke ending.
• Press ENTER to save the new entry and close the

window.
• The entry will now be listed in the Logic Editor in

Alphabetical Steno order.

Add Entry
Window
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RULES

To view the rules used by the Logic Editor to determine
the phonetic translation, use the mouse to click on the
Rules tab.  These are the basic rules used to determine
whether a steno stroke will be translated into a word,
prefix, suffix or untranslate.

Look at the rule boxes and set them to function according
to your writing style.  For example, if you always use an
asterisk with a left bank consonant to indicate a prefix,
then the selection “Left consonant/*” should have
“Prefix” showing in its option box.  You can modify all of
these rules to fit your style of writing.



428

NOTESNOTESNOTESNOTESNOTES



CHAPTER 12CHAPTER 12CHAPTER 12CHAPTER 12CHAPTER 12
windows REviEwwindows REviEwwindows REviEwwindows REviEwwindows REviEw

Reviewing Terms, Properties & Settings



430

Chapter 12 digitalCAT USER MANUAL

Whether you are completely new to using
Windows-based applications or just need a quick
refresher on the basic fundamentals, this Windows review
should be quite helpful.

This chapter will describe the basic Windows terms, give
a general overview of the desktop tools and explain the
taskbar.

This is just a brief summary of the many Windows
features.  It is not meant to replace or substitute for any
Microsoft Windows manual.  For a more in-depth
discussion of any terms or techniques discussed here,
please refer to an authorized Microsoft Windows manual.

TERMS & DEFINITIONS

These terms apply when using digitalCAT as well as many
other Windows-based programs.

POINT:  Use the mouse to move the arrow around the
screen.  When pointing to an object or word, the tip of
the arrow should hover directly over that item.

CLICK:  Press the left mouse button one time when the
mouse arrow is directly over the item to be selected.

DOUBLE-CLICK:  Press the left mouse button twice in
quick succession when the mouse arrow is directly
over an item.

LEFT CLICK:  Same as Click.

WINDOWS REVIEW

Arrow
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RIGHT CLICK:  Press the right mouse button one time.
Oftentimes, a pop-up menu will appear with various
selections pertaining to the item the mouse arrow is
presently over.

SCROLL:  A scroll bar on a window means there are
more items to view in the window than are currently
showing.  They can be accessed by scrolling up or
down on a vertical scroll bar or right and left on a
horizontal scroll bar.

To scroll:
• Click on either of the small arrows at the ends of

the bar to scroll the window.
• Or click and drag the rectangular button on the

scroll bar, pulling the button in the direction you
wish to scroll.

CLICK AND DRAG:  After placing the arrow over an
item, hold down the left mouse button – do not let go –
then move the mouse.   You are now dragging that item
to a new location.

Release the left mouse button when the item is poised
over its new location, and it will “drop” right into place.
This feature is used extensively when working in
Windows Explorer.

SELECT and HIGHLIGHT:  To select an item means to
place the mouse arrow directly over that item and
left-click.

INSERTION POINT/CARET:  Terms for the cursor,
which is the blinking bar or box indicating where the
next text will be added.

Scroll Bar
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KEY COMBINATIONS

Windows utilizes key combinations to perform certain
steps and eliminate the need to use the mouse to carry out
commands.

Whenever you need to press two or more keys at one
time, a plus sign (+) will appear between the keys.  For
example, ALT + F means to press the ALT key AND the
F key at the same time.  Do not press the + key.

When opening a menu from the menu bar (File, Edit,
Index, Format, etc.), it may be necessary to press and
release the ALT key, and then press the associated letter.
In some keyboard setups, a command may be defined as
that ALT + LETTER.  If you press that key combination,
it will execute the command instead of opening the menu.
For example, in the default digitalCAT keyboard setup,
ALT + O is defined as Open File.  If you press ALT + O,
a dialog prompts you to select a file.  It does not open the
Options menu.  By first pressing and releasing the ALT
key, then pressing O, the Options menu will open.

MOVING AROUND IN WINDOWS

It is entirely possible to move around in digitalCAT
without using the mouse.  Nearly every command and
task can be accomplished with the keyboard.

MENU SELECTION

The menu bar that lies horizontally across the top of a
program lists the main menus for that application.  To
open one of those main menus, two keys must be pressed
at the same time.
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Notice that each menu name contains one underlined
letter.  In Windows XP, you may need to press the ALT
key to see those underlined letters.  To open the menu,
hold down the ALT key and press the key that
corresponds to the underlined letter in the menu name.

Example:  To open the FILE menu, press ALT + F, since
F is the letter that has the underscore below it.

SELECTING AN OPTION FROM
THE OPENED MENU

Once a main menu is open, simply press the key that
corresponds to the underlined letter of the selection you
wish to make.  It is NOT necessary to use the ALT key
once the drop-down menu has been opened.

Once the main menu has been opened, the arrow keys
can also be used to move down the menu.  Tap the down

File Menu
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arrow key until the option you wish to select is
highlighted, then press the ENTER key.

ESCAPING FROM MENU SELECTION

If the ALT key was used to open a menu and you decide
to back out from, or cancel, that operation without using
the mouse, press the escape key (ESC).

MOVING THE CURSOR FROM
ONE BOX TO ANOTHER

When there is a window with fill-in boxes, simply press
the TAB key to move from one box to another.  Pressing
SHIFT + TAB will move the cursor to the previous box.

TASKBAR

One of the many great features of Windows is the ability
to open more than one application at a time.  However,
when a second program is opened, it will cover up the
first.  The taskbar is a component built into all of the latest
versions of Windows that allows you to easily access the
covered programs.  It is a narrow strip of icons usually
located across the very bottom of the monitor screen.

Margins
Dialog
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The taskbar keeps track of the various applications that
are open, allows for switching between programs,
displays the current time, and gives access to the Start
menu.

On the far left of the taskbar is the START button.  By
clicking on the start button, any program may be started
or the computer can be shut down.

The middle portion of the taskbar is reserved for listing
programs that have been opened.  Once an application is
opened, a rectangular button appears on the taskbar
listing the program’s icon and name.  The button that
appears to be a lighter color and pushed in is showing
which program is currently active.

SWITCHING BETWEEN
APPLICATIONS

To switch between programs that are open and listed on
the taskbar, simply click on the rectangular button that
lists the name of the application you wish to make active.
Switching between programs can also be done from the
keyboard by pressing ALT + TAB.  This will bring up a
window that lists all programs on the taskbar.  The last
program that was used will be highlighted.  To switch to
that program, simply release the ALT and TAB keys.  To
choose another program, keep the ALT key pressed
down and tap the TAB key again.  The next application
will be highlighted.  Keep tapping the TAB key until the
program you wish to make active is highlighted.  Then
release both keys at once.

Windows XP
Taskbar

ALT + TAB is
very useful when
there is a lengthy
pause in the
proceedings.
Another transcript
can be opened,
and you can be
working on it.
When you need to
go back to the
current transcript,
simply press
ALT + TAB.

           CAT-TIP
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CLOSING PROGRAMS
ON THE TASKBAR

Before shutting down the computer, take a quick look at
the taskbar.  All programs listed on the taskbar should be
saved and closed before the computer is turned off to
prevent accidental loss of data.

To close and save programs quickly:
• Right-click a program button on the taskbar.
• From the menu that pops up, click CLOSE.
• If the file hasn’t been recently saved, a dialog will

prompt you to save the file before it closes.

A PROGRAM WON’T OPEN

If you click a button on the taskbar and the application
does not open, right-click on that button.  From the menu
that pops up, click MAXIMIZE.  The program should
fully display on your screen.

THE SYSTEM TRAY

Located at the far right side of the taskbar is the system
tray.  The clock is located here, along with additional
icons that represent various features of the computer’s
properties.   We will cover the most useful ones here.

Clock

By holding the cursor over the time, a small box will
appear displaying the current day and date.  You should
not change your computer time with digitalCAT installed.

Windows XP
Taskbar

Clock
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Doing so may cause your current authorization code to
prematurely expire.  If you need to change your time to
synchronize with that of say a videographer, please use
our TimeStamp feature described in Chapter 3.  This
feature is explained on page ###.

If you must change your computer time, you may have to
call our technical support department for another
authorization code.

Speaker Icon

Click once on the speaker icon and a volume control box
will appear.
Drag the bar to change the volume, or click the MUTE
box to turn the volume off.

Volume
Control
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Recording Volume

Double-click on the speaker icon and the Volume Control
window will appear.  The window you see represents the
playback volume.

To switch to the recording volume window:
• Click the Options menu.
• Click Properties.
• Click the option button in front of RECORDING.

• Click OK.  The recording volume controls will appear.
• Make sure there is a check mark is in the Select box

under Microphone.  If there is not, click once in the
Select box place a check in it.  Microphone
must be selected before recording can occur.

• Once you  have adjusted your volume, you may close
the dialog.

Playback
Volume
Control

Partial View
of Properties

Dialog
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Battery Icon

This icon appears on laptop computers only when they
are using battery power.  By holding the mouse arrow
over the battery icon, a small box will appear displaying
the current amount of battery charge and the estimated
amount of time that charge can operate the computer.

FILES

For help finding and controlling files, please see Chapter
9, File Management.

Microphone
Volume
Control
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There are a number of setup features that should be
reviewed and personalized for your writing and editing
style.  Almost every function in digitalCAT may be
modified to suit your preferences and/or set to perform
the same as another software program you may have
used.

Although it is not necessary to complete every aspect
listed here before using digitalCAT, your translation and
editing process will be faster and easier.

The major setup tasks are listed here.

Checklist

Place a shortcut to Transcript Editor on the computer
desktop for easy access.

Chapter 2, page 20

Select dictionaries to be used for translation.
Chapter 3, page 66

Select the keyboard file you wish to use.
Chapter 1, page 6 & Chapter 2, page 40

Print Out Active Standard Key Commands
Chapter 4, page 99

Print Out Active Quick Key Commands
Chapter 4, page 99

SETUP CHECKLIST
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SETUP CHECKLIST

Choosing Artificial Intelligence options for translation
Chapter 3, page 71

Defining Sound Sync Properties
Chapter 2, page 28

Selecting General Options
Chapter 2, page 32

Setting Document Options
Chapter 2, page 41

Designating Editor Options
Chapter 2, page 43

Editing the default template
Chapter 7, page 335

Editing Paragraph Styles (Question, Answer & Colloquy)
Chapter 7, page 310

Creating Headers/Footers
Chapter 7, page 339

Create Include Files
Chapter 4, page 343

Choosing a Theory File
Chapter 11, page 416 & Chapter 3, page 75





Appendix bAppendix bAppendix bAppendix bAppendix b
Tokens &Tokens &Tokens &Tokens &Tokens &

Commands ListCommands ListCommands ListCommands ListCommands List

A listing of tokens and commands
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This appendix lists the commands and tokens used by digitalCAT.  Please refer to
Chapter 5 for a complete description of each token and command.

COMMANDS

TOKEN AND COMMAND LIST



447

TOKENS AND COMMANDS LISTS
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*
C drive ......................................................... 5

.bak ......................................................... 392

.bk2 ......................................................... 392

.bk3 ......................................................... 392

.dc_ ......................................................... 392

.dct .......................................................... 392

.dm .......................................................... 392

.glb ........................................................... 392

.stn ........................................................... 392

.tr_ ........................................................... 392

.trn ........................................................... 392

^ hardspace token .................................... 224

{@COMMAND(PARAMETER)} .......... 213

{@DIALOGTRANSLATE(OFF)} .......... 218

{<} continuation paragraph token ............. 220

{A} answer token .................................... 219

{b} bold text token ................................... 221

{B} subscript text token ........................... 223

{C} colloquy token .................................. 220

{I ???} insert include file token .................. 225

{i} italicized text token .............................. 222

{K ???} insert bookmark token ................ 225

{l-} capitalization token ............................ 226

{l+} capitalization token ............................ 226

{M} musical note token ............................ 226

{P ???} specified paragraph token ............ 221

{Q} Question Token ................................ 219

{S} superscript text token ......................... 223

{T} insert time token ................................ 226

{U} underline text token ........................... 222

> tab token ............................................... 224

11.025 kHz, Mono ............................... 16, 30

A
a-an resolution ............................................ 74

action ....................................................... 359

activating the theory file ............................... 75

add .......................................... 211, 351, 357

add & clear .............................................. 277

add a new firm .......................................... 176

add a Quick Type command ..................... 104

add a QuickKey command ....................... 101

add a standard key command ................... 100

add an attorney ......................................... 177

add change word endings .......................... 153

add edit alternate words ............................ 157

add entry dialog ................................ 259, 260

add Quick Type ........................................ 105

adding a command ...................................... 99

adding a dictionary ...................................... 67

adding an entry ......................................... 423

adding folders ........................................... 395

INDEX
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adding removing text/steno ........................ 261

adding the entry to the dictionary ............... 278

additional realtime ....................................... 81

adjusting your volume ................................. 16

advanced misstroke rule .............................. 72

after current word ....................................... 52

allow delete stroke ...................................... 50

allow duplex printing ................................... 34

allow s, d, f conflict resolution ..................... 50

ALT + TAB.............................................. 435

alternate words ......................................... 157

amicus and amicus zx ................................ 385

answer after colloquy .................................. 78

any keyboard command ............................ 228

appearance ........................................... 22, 53

append files .............................................. 189

append strokes ......................................... 410

appending to a realtime file .......................... 81

apply ........................................................ 337

apply a template ....................................... 337

apply all globals ................................ 161, 163

apply globals ............................................ 160

apply individual globals ............................. 161

apply page style ........................................ 172

apply template .......................................... 172

apply to ................................... 319, 323, 326,
                                                 330, 333, 335

archiving files ............................................ 399

arrow keys ......................................... 47, 267

artificial intelligence ..................................... 71

ASCII ...................................................... 389

asterisk rule ................................................ 74

attach letters ............................................. 272

attach numbers ......................................... 272

attorneys .................................................. 177

audio .......................................................... 83

audio available for current
caret position in transcript ........................... 42

audio readback ........................................... 83

audio setup ................................................. 15

audiOdepo boxes ....................................... 42

audio-sync .................................................. 15

audo files .................................................... 28

auto change using corrected case .............. 359

auto change using original case .................. 359

auto correct ................................................ 27

auto dump buffer ........................................ 34

auto flush .................................................... 87

auto record audio during realtime ................ 37

auto save .................................................... 36

auto stop audio ........................................... 37

auto unpause audio during realtime .............. 36

auto-correct common misspellings ............. 361

automatic appearances .............................. 175

automatic indexing .................................... 179

B
background color ....................................... 21

backing up a dictionary ............................. 293

backspace ................................................ 262
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backup steno file ......................................... 60

banks ......................................................... 77

batch spell check .............................. 145, 354

batch spell check dialog ............................ 355

battery icon .............................................. 439

baud rate .................................................... 87

before current word .................................... 52

beginnings ................................................. 420

bird cage .................................................. 172

black box ................................................... 96

bold text ................................................... 169

bookmark add .......................................... 142

bookmark during realtime ......................... 204

bookmark find next ................................... 142

bookmark find previous ............................ 142

bookmarks ....................................... 142, 204

bookmarks dialog ..................................... 205

bookmarks view ....................................... 143

borders .................................................... 308

bottom ....................................................... 14

brand ......................................................... 58

break line on hyphen ................................... 44

briefs ........................................................ 297

buffer ......................................................... 63

buffer last # lines of transcript ...................... 88

build ............................................................. 8

burning files to cd ...................................... 401

C
cap first letter ............................................ 237

capitalization ............................................. 133

capitalization commands ............................ 134

capitalization in dialogs .............................. 133

capitalize .................................................... 45

capitalize current letter .............................. 134

capitalize entire transcript .......................... 134

capitalize first letter ................................... 134

capitalize next ................................... 271, 282

capitalize whole line .................................. 134

capitalize whole word ............................... 134

capitalized page image .............................. 386

caps lock .................................................. 237
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captioning mode ....................................... 237

captioning stock ........................................ 237

captioning style ......................................... 237

caret document beginning .......................... 106

caret document end .................................. 106
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caret end of word ..................................... 106
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caret line beginning .................................... 106
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caret next steno ........................................ 107

caret next word ........................................ 107

caret page down ....................................... 107
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caret previous paragraph ........................... 107
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caret previous word .................................. 108
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caret sentence end .................................... 108
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change font ............................................... 170
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change paragraph to {A} (answer) ............ 115
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change paragraph to {P BY} (by) ............. 115

change paragraph to {P Paren}
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click and drag ........................................... 431
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command mode stick ................................ 238
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commands .................................. 76, 227, 281
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commands as dictionary entries ................. 213
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confirmation message on completion ............ 27
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cur ........................................................... 355

current spelling .......................................... 350
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