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DigitalCAT Captioning Software Overview 

Welcome 

 Welcome to digitalCAT’s closed captioning software.  You have just purchased this additional feature so that 

you can provide captioning or CART services through an encoder setup.  This guide will walk you through the basics 

of setting up and using this software.  We hope that you enjoy your new software purchase and wish you much 

success in the world of closed captioning. 

Acquiring the Captioning Add-On 

 DigitalCAT’s captioning software is an additional feature that can be enabled.  To acquire this feature, please 

call (304) 346-8363 to speak with our accounts department.  They will tell you of the appropriate fees involved in this 

addition as well as transfer you for reauthorization.  Once the captioning software is purchased, it must be authorized 

by either our support staff or by emailing auth@stenovations.com with the serialization code found in Transcript 

Editor. 

Purpose of this Guide 

 The purpose of this guide is to educate you, the user, on the proper procedures and protocols used in 

digitalCAT’s captioning software.  This guide is not a substitute for any formal training or assistance provided by 

Stenovations’ technical support staff.  Each user’s needs are different, so even if this guide shows or demonstrates one 

method of using the software, the advice of technical staff still takes precedence.   

Direct or Dial-Up Connections 

Direct Connections 

  A direct connection involves connecting the cable from the encoder directly into the computer.  This method 

does not use a modem or telephone connection to dial into the encoder.  Rather, it sends the captioning information 

directly to the device.  This method requires the reporter to be within close proximity to the encoder.  Typically this is 

done if captioning on-site. 

  To setup this type of connection: 

 1. First go to the Options menu within Transcript Editor. 

 2. Click “Captioning.” 

 3. The following dialog will appear. 
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 4. Set the Encoder field to “Smart Encoder.”  This setting works with roughly 99% of all encoder types. 

 5. Ensure the “Output All Caps” is checked.  Note that words like McDONALDS can still have a lowercase ‘c,’  

  but that is specified in your dictionary, not the options. 

 6. Set the connection type to “Direct.” 

 7. Locate and specify the correct COM port under the port settings.  (You would have to find the port number in  

  device manager.  Instructions for this follow this section.) 

 8. Set Baud Rate to “1200”, Parity to “Odd,” Data Bits to “7”, Stop Bits to “1,” and Handshaking to “Off.” 

  Note that these settings are the defaults and work most of the time.  The owners of the encoder, however, do  

  have the opportunity to change these settings, but it is their responsibility to inform you of non-default  

  settings.  Settings that deviate from these norms can and will prevent you from establishing a connection to the  

  encoder. 

 9. Once all settings have been made, click OK to save the changes. 

Determining COM Ports 

 1. Locate the “My Computer” or “Computer” link in the Windows Start Menu. 

 2. Right-click that link, then left-click “Properties” from the menu that appears. 

 3. On Windows 7 and Windows Vista, the Device Manager link will be at the top of the left bluish column here. 

  On Windows XP, click the Hardware tab, then locate and click the Device Manager button on that screen. 
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 4. Once the Device Manager screen appears, locate the entry for “Ports:  COM and LPT).”  Click the plus sign in  

  front of it to expand the list. 

 5. The COM devices should be listed here with their designated COM numbers.  It is important to always connect 

the communication device into the same computer slot each time.  Each slot will have a different number, so 

connecting to other slots means that you will need to repeat this determination and configuration stage of setup.  If you 

continue to plug the device into the same location each time, the number will not change. 

Dial-Up Connections 

  Unlike a direct connection, dial-up connections involve calling the encoder through a modem and telephone 

line.  This allows off-site captioning. 

  To setup this type of connection: 

 1. First go to the Options menu within Transcript Editor. 

 2. Click “Captioning.” 

 3. The following dialog will appear. 

 

 

 

 

 

 

 

 

 

 

 4. Set the Encoder field to “Smart Encoder.”  This setting works with roughly 99% of all encoder types. 

 5. Ensure the “Output All Caps” is checked.  Note that words like McDONALDS can still have a lowercase ‘c,’  

  but that is specified in your dictionary, not the options. 

 6. Set the connection type to “Dial-up.” 
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 7. Locate and specify the correct COM port under the port settings.  Modem COM ports are typically COM 3,  

  however, this could be different on your system.  If COM 3 does not work, please contact our support  

  department so that they can help you determine the correct COM setting here. 

 8. Set Baud Rate to “1200”, Parity to “None,” Data Bits to “8”, Stop Bits to “1,” and Handshaking to  

  “Hardware.”  Note that these settings are the defaults and work most of the time.  The owners of the encoder,  

  however, do have the opportunity to change these settings, but it is their responsibility to inform you of non- 

  default settings.  Settings that deviate from these norms can and will prevent you from establishing a  

  connection to the encoder. 

 9. Once all settings have been made, click OK to save the changes. 

Starting a Captioning Session 

  Once all settings have been configured, go to the Tools menu, then Captioning.  Click “Start Session.”  Note 

that it is not necessary to start a new realtime session under the Translator menu.  Starting a captioning session will 

automatically start realtime.  Please refer to the digitalCAT documentation for realtime settings, configurations, and 

troubleshooting tips there. 

  Once the session has been started, a blue box will appear on your screen.  This is the captioning window and 

will show your text as it would appear on a television screen. 

Transmitting 

  Once the blue window appears, return to the Tools menu and again go to Captioning.  From here, click the 

word “Transmitting.”  This will begin transmitting your realtime feed to the encoder.  Please note that the blue screen 

you see will turn black.  That will be the indicator that transmission has been started.  As soon as you begin writing, 

the system will automatically enter the Block mode.  More will be explained on modes in the following section, but 

note that should you need to change from or back to block mode, that change must occur manually. 

Captioning Modes 

Block Mode 

 Block mode disables any pre-existing captions that may be on the video feed.  This is used to prevent any other 

captions, say from commercials or pre-recorded captions, from appearing.  This also blocks other caption feeds from 

being established while you are connected and writing. 
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Pass Mode  

 Pass mode keeps your caption session open but allows other captions to appear.  This mode would typically be 

used to allow commercial captions to appear on the screen.  Once connected to the encoder, you must release control 

to allow the pre-existing commercial captions to display.  You would enter Pass mode by pressing a command on your 

steno machine.  Once the commercial break ends, another command would reestablish the block mode 

aforementioned. 

Transparent Mode 

 Basically, transparent mode is “not transmitting.”  You are not sending any signals to the encoder and have 

released control so another writer or connection can be established. 

Stock Files 

  Stock files are pre-made transcript files that can be “popped” onto the screen.  Typically, this is done for 

credits or for some type of material known in advance.  As a specific example, a stock file could be, “Closed 

Captioning provided by…” or something similar. 

  To make one of these files, first write the text exactly as it needs to appear into an otherwise blank transcript 

document.  When ready, save this document as a transcript by going to the File menu, then Save As.  Give the 

document a short but descript name.   

  Once the file has been saved, go to the Tools menu, then Captioning.  Click Stock Files here.  The following 

screen will appear. 
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  Click into each stock file number, then click Browse to select the file to associate with that number.  When 

using Stock change commands, as described in a later section of this guide, these numbers will be very important.  

  Stock lists can be saved for future use by clicking the “Save As” button to the right side of the screen.  The 

open button will re-load previously saved lists.  The new button will clear the current list allowing you to associate all 

new transcript files with the stock numbers. 

Captioning Styles 

  In closed captioning, there are 15 lines on a television screen.  Each line contains up to 32 characters.  Lines 

can either be “popped” onto the screen all at once or they can be “rolled” onto the screen a single line at a time.  In the 

rollup scenario, older lines move up the screen as new lines are written, appearing below the previously written text. 

  To access the styles, go to the Tools menu, then Captioning.  Click Styles.  The following screen will appear. 

 

 

 

 

 

 

 

 

 

  As you can see, several styles are already created for you.  These styles demonstrate the different capabilities 

of the software.  Let’s look at them for a few more details. 

  Caption Style 1 rolls three lines onto the screen.  That means there are two previously written lines as well as 

the line currently being written.  This style displays these three rows at the bottom of the screen, which is designated 

by line number 15.  As you can see from the start and end columns, this style starts at the left side of the screen and 

goes all the way across to the right side of the screen.  Control codes are typically set to none for rollup styles. 

  Note style number five.  This style starts at column 11 and ends at column 25.  That is a very narrow range of 

letters near the center of the screen.  Also note that this style has a base row of two, which is at the top of the 
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television display. 

  Finally, take note of style number eight.  This is a Pop On style that appears top center of the screen.  Note that 

its control code is EOC.  Typically, the control code for Pop On styles is EOC.  Style eight could be used to pop on 

text such as the “Closed Captioning provided by…” mentioned earlier. 

  Also note that a pop-on style can transmit a “scripted” transcript that is saved as a stock file.  This would be 

used if you have a script for a show in advance.  You could write the script into a file, save that file as a stock file, and 

transmit the file using a pop on style one or two lines at a time.  To transmit the following lines, you would send the 

command to “Change Style” to the targeted pop on style.  Keep writing that same command to send subsequent lines 

of the stock file. 

  Styles can be modified to fit your or your encoder’s needs.  Simply select the desired style and click the Edit 

button at the top left of the style screen.  We recommend practicing with these different styles using the test session or 

blue (non-transmitting) captioning screen rather than choosing items and trying them on-air. 

Realtime Commands 

 As referenced in the previous section, there are several captioning commands that a writer can use.  These 

commands are: 

 Transmission Toggle:  This command turns captioning transmission on or off.  This can be used to 

temporarily disable the captioning feed so a minor dictionary correction or edit can be made during a pause.  It can 

also be used to temporarily disable the feed so the reporter can make a note to themselves in their record of the 

session.  The note will not be transmitted to the screen. 

 Mode Toggle:  As referenced in the previous section, there are three captioning modes.  This command will 

toggle between those modes.  This is the command that allows the reporter to open the encoder in Pass mode for 

commercials and then Block mode to resume writing themselves.   

 Style Changes:  Styles hold different screen positions as well as the number of text lines to display.  A writer 

can instantly change from one style to another using this type of command. 

 Stock Files:  Stock files are pre-made transcript files that can be “popped” onto the screen.  Typically, this is 

done for credits or for some type of material known in advance.  As a specific example, a stock file could be, “Closed 

Captioning provided by…” or something similar. 
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  To create or modify realtime commands for captioning sessions, go to the Translator menu, then Commands.  

The following screen will appear. 

 

 

 

 

 

 

 

 

  Click “Add” to add a new captioning command.  The following screen will appear. 

 

 

 

 

 

 

 

  As shown in the example above, we can make a command to toggle which captioning mode to use.  Select 

“Caption Mode” from the command list.  Use “Toggle” as the function.  Toggle will go through each mode 

sequentially each time this command is written.  You could also create commands for the specific modes, such as 

writing “block” with an asterisk to enter block mode only.  Toggle is usually easier because it only requires you to 

remember one command when on the air. 

  Caption Stock commands load the different stock files into memory.  Caption Style commands change from 

one style to another easily.  These commands are also used to “pop on” the selected stock file. 

  Enter the desired steno into the top box.  Check “Single Stroke” to make this command active.  Note that 

commands without this box checked will NOT be executed.  Commands can also be entered as more than one stroke 
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as a dictionary entry, but doing so is not the preferred practice.  For help with this, please contact our support 

department at (304) 346-8363. 

Creating a Test Session 

  Connect the writer to the computer as normal.  Go to the Options menu and select Captioning.  Change the 

COM port to “TEST.”   

  Now go to the Tools menu.  Select Captioning, and click Start Session.  A blue box will appear as shown 

below.   

 

 

 

 

 

 

 

  Now, return to the Tools menu and again select Captioning.  Click the word “Transmitting.”  The blue box 

should now turn black.  This indicates that you are transmitting. 

  

 

 

 

 

 

 

Begin writing.  Note that the mode will automatically change to Block at this point.  Use your mode, stock, style, and 

transmission commands here for practice. 

 

 



 10 

Troubleshooting Tips 

 1. Make sure the captioning software is transmitting.  If you have a blue screen, it is not transmitting.   

  Go to the Tools menu and select Captioning.  Click “Transmitting” to begin sending data. 

  Realtime and keyboard commands also exist to perform this function. 

 2. Make sure the encoder is turned on and ready to receive input.  This does not just refer to the encoder’s  

  power.  There is a button labeled ENCODER on the front of some devices that must be turned on for the  

  software to work. 

 3. Make sure the cable going into the encoder is plugged into the right kind of port on the device. Encoders have  

  ports for modem connections and other ports for direct connections.  Modem ports may be labeled as MA or  

  MB (or something similar) whereas direct ports are labeled P1, P2, and P3 (or something also similar.) 




